AUDIO PLANET
¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

Ruido de línea

Ir abajo

Ruido de línea  Empty Ruido de línea

Mensaje  JBP el Lun Ago 17, 2020 7:44 pm


Hola a todos,
Tengo un pequeño problema que espero me ayudéis a solucionar:
Mi amplificador multicanal tiene salida de pre-out para todos los canales de las cuales solo utilizo las de los canales frontales para conectar a mi amplificador primare por una entrada de línea, el caso es que para igualar volúmenes tengo el pote al 60 ( de 79) en el primare. Hoy me he dado cuenta de que saca mucho zumbido de línea, no sé si antes me pasaba aunque creo que no, el caso es que es un zumbido bastante perceptible a 20-30 cmts del altavoz.
Es normal? Hay alguna avería en alguno de los dos aparatos?, incluso si apago el multicanal oigo ese zumbido cuando le doy a la entrada correspondiente al primare.

Saludos.
JBP
JBP

Cantidad de envíos : 587
Localización : Carcaixent
Fecha de inscripción : 29/10/2010

Volver arriba Ir abajo

Ruido de línea  Empty Re: Ruido de línea

Mensaje  Bendi el Mar Ago 18, 2020 4:13 pm

Si pones otra fuente en el Primare, sin que suene nada y subes el volumen al igual que haces ahora para el AV también se escucha el ruido parasito? si es que si, es algo normal del Primare, yo tuve un i30 y tenia ruido de fondo. Si la respuesta es en las otras fuentes no tienes ruido de fondo es posible que los cables RCA que usas para conectar el Av con el Primare no sean muy buenos y captan ruido parasito del resto del equipo o cualquier cosa que tengas al lado, incluso un teléfono inalámbrico que son muy propensos a meter ruido en aparatos electrónicos.
Bendi
Bendi

Cantidad de envíos : 1328
Edad : 54
Localización : Barcelona
Fecha de inscripción : 20/12/2008

Volver arriba Ir abajo

Ruido de línea  Empty Re: Ruido de línea

Mensaje  JBP el Mar Ago 18, 2020 4:49 pm

Hola Bendi.

Gracias por tu respuesta, la verdad es que el cable RCA tiene 5 mts de tirada, es posible esto que comentas.

Gracias otra vez y un saludo.
JBP
JBP

Cantidad de envíos : 587
Localización : Carcaixent
Fecha de inscripción : 29/10/2010

Volver arriba Ir abajo

Ruido de línea  Empty Re: Ruido de línea

Mensaje  Bendi el Mar Ago 18, 2020 7:23 pm

JBP escribió:Hola Bendi.

Gracias por tu respuesta, la verdad es que el cable RCA tiene 5 mts de tirada, es posible esto que comentas.

Gracias otra vez y un saludo.


Prueba a desconectar primero el cable de la parte del Primare, comprueba si hay ruido, luego deja el cable y lo desconectas del AV comprueba si hay ruido, Si hay ruido cuando desconectes del lado del Primare, es el Primare que tiene ruido de fondo, si hay ruido cuando dejes el cable conectado al Primare pero desconectado del AV casi seguro es el cable.

Prueba con estos cable Mogami. Suenan tan bien como cables que valen 5 veces eso, y están super bien aislados de los ruidos de fondo, ya que su uso normalmente son para el audio PRO.

https://www.amazon.es/dp/B07BLLVTMM/?coliid=I34RGNZ8E7EN4M&colid=317ZBTQK8LCA4&ref_=lv_ov_lig_dp_it&th=1
Bendi
Bendi

Cantidad de envíos : 1328
Edad : 54
Localización : Barcelona
Fecha de inscripción : 20/12/2008

Volver arriba Ir abajo

Ruido de línea  Empty Re: Ruido de línea

Mensaje  JBP el Mar Ago 18, 2020 7:27 pm

Gracias otra vez Bendi, seguiré tus consejos.
Un saludo.
JBP
JBP

Cantidad de envíos : 587
Localización : Carcaixent
Fecha de inscripción : 29/10/2010

Volver arriba Ir abajo

Ruido de línea  Empty Re: Ruido de línea

Mensaje  Bendi el Mar Ago 18, 2020 7:32 pm

JBP escribió:Gracias otra vez Bendi, seguiré  tus consejos.
Un saludo.

Un placer poder ayudar. Cualquier cosa no dudes en preguntarme.

Saludos
Bendi
Bendi

Cantidad de envíos : 1328
Edad : 54
Localización : Barcelona
Fecha de inscripción : 20/12/2008

Volver arriba Ir abajo

Ruido de línea  Empty Re: Ruido de línea

Mensaje  JBP el Mar Ago 18, 2020 7:39 pm


Acabo de probarlo, finalmente es el primare el que saca el zumbido, pero cuando le doy el pote al 60 ( de 79 pasos) entiendo que puede ser algo normal.
Solucionado queda el tema, qué grande es este foro y que peazo compañeros hay en él.

Saludos Bendi, has sido una Bendi-ción ( perdón, no me he podido resistir.... Hello ).
JBP
JBP

Cantidad de envíos : 587
Localización : Carcaixent
Fecha de inscripción : 29/10/2010

Volver arriba Ir abajo

Ruido de línea  Empty Re: Ruido de línea

Mensaje  Bendi el Mar Ago 18, 2020 7:46 pm

JBP escribió:
Acabo de probarlo, finalmente es el primare el que saca el zumbido, pero cuando le doy el pote al 60 ( de 79 pasos) entiendo que puede ser algo normal.
Solucionado queda el tema, qué grande es este foro y que peazo compañeros hay en él.

Saludos Bendi, has sido una Bendi-ción ( perdón, no me he podido resistir.... Hello ).

jajaja. Tranquilo, Bendi es mi apellido y estoy super acostumbrado a ello. En el trabajo me llaman así.

Lo del Primare, como te dije yo tenia un Primare I30 y tenia ese ruido que describes si subes mucho el volumen. Asi que tranquilo, que es normal.
Bendi
Bendi

Cantidad de envíos : 1328
Edad : 54
Localización : Barcelona
Fecha de inscripción : 20/12/2008

Volver arriba Ir abajo

Ruido de línea  Empty Re: Ruido de línea

Mensaje  JBP el Sáb Ago 22, 2020 12:07 pm

Hola a todos,

El zumbido finalmente se debe al ampli multicanal (Yamaha rx-v663) hoy me he dado cuenta que también lo saca por los canales traseros ( ya nada que ver con el primare) así que estoy como estaba, puede ser que la fuente de alimentación se esté estropeando?.
Desde luego hace un mes esto no me pasaba y no he añadido ningún aparato más que añada interferencias.

Saludos.
JBP
JBP

Cantidad de envíos : 587
Localización : Carcaixent
Fecha de inscripción : 29/10/2010

Volver arriba Ir abajo

Ruido de línea  Empty Re: Ruido de línea

Mensaje  Bendi el Sáb Ago 22, 2020 8:11 pm

JBP escribió:Hola a todos,

El zumbido finalmente se debe al ampli multicanal (Yamaha rx-v663) hoy me he dado cuenta que también lo saca por los canales traseros ( ya nada que ver con el primare) así que estoy como estaba, puede ser que la fuente de alimentación se esté estropeando?.
Desde luego hace un mes esto no me pasaba y no he añadido ningún aparato más que añada interferencias.

Saludos.

Prueba a girar los enchufes de los aparatos, a veces arregla eso, o poner una regleta con filtro de red, o simplemente cambiar de regleta que también podría ser que este tocada y meta ruido de linea. Y si, también podría ser que el Yamaha se este estropeando.
Bendi
Bendi

Cantidad de envíos : 1328
Edad : 54
Localización : Barcelona
Fecha de inscripción : 20/12/2008

Volver arriba Ir abajo

Ruido de línea  Empty Re: Ruido de línea

Mensaje  JBP el Dom Ago 23, 2020 12:16 pm

Gracias Bendi,

Si desconecto el cable rca de la salida del pre-out del Yamaha deja de hacer ruido, con lo cual definitivamente es el cable, pero como es posible que ,sin haber tocado nada, antes no hiciese ese ruido.
Probare a meter unas ferritas en el cable a ver qué pasa.

Saludos.
JBP
JBP

Cantidad de envíos : 587
Localización : Carcaixent
Fecha de inscripción : 29/10/2010

Volver arriba Ir abajo

Ruido de línea  Empty Re: Ruido de línea

Mensaje  Bendi el Dom Ago 23, 2020 12:28 pm

JBP escribió:Gracias Bendi,

Si desconecto el cable rca de la salida del pre-out del Yamaha deja de hacer ruido, con lo cual definitivamente es el cable, pero como es posible que ,sin haber tocado nada, antes no hiciese ese ruido.
Probare a meter unas ferritas en el cable a ver qué pasa.

Saludos.

Las ferritas van ha hacer poco, compra los cables que te dije de Amazon. Los pruebas y si ves que sigue pasando los devuelves, creo que te cobraran 3€ por las molestias. Pero esos son inmunes a los ruidos, se usan en audio pro para tiradas largas, están super bien aislados de ruidos parasitos. Si te sigue pasando es el Yamaha que capta ruido de linea por alguna parte. Si el Yamaha es de fácil acceso para sacarlo y ponerlo, sacado de su sitio y lo conectas al Primare con cables RCA de tirada corta que tengas, 1 metro y mira a ver qué pasa. Por el camino de esos cables de 5 metros que tienes del Yamaha al Primare hay aparatos electrónicos? TV, teléfono inalámbrico que son muy propensos a meter ruido etc?

Mogami cables RCA

https://www.amazon.es/dp/B07BLLVTMM/?coliid=I34RGNZ8E7EN4M&colid=317ZBTQK8LCA4&ref_=lv_ov_lig_dp_it&th=1
Bendi
Bendi

Cantidad de envíos : 1328
Edad : 54
Localización : Barcelona
Fecha de inscripción : 20/12/2008

Volver arriba Ir abajo

Ruido de línea  Empty Re: Ruido de línea

Mensaje  JBP el Dom Ago 23, 2020 12:41 pm


Gracias otra vez!!.

Saludos.
JBP
JBP

Cantidad de envíos : 587
Localización : Carcaixent
Fecha de inscripción : 29/10/2010

Volver arriba Ir abajo

Ruido de línea  Empty Re: Ruido de línea

Mensaje  i-alex@live.com el Dom Ago 23, 2020 1:03 pm

Has probado a poner el cable del amplificador sin toma de tierra? Con mi wadia si pongo cable con toma de tierra produce un zumbido, no sé quien de por aquí me dio este consejo y voilà, 0 ruidos.

Espero te sirva.


saludos
i-alex@live.com
i-alex@live.com

Cantidad de envíos : 1811
Edad : 51
Localización : Altafulla, Tarragona
Fecha de inscripción : 29/12/2009

Volver arriba Ir abajo

Ruido de línea  Empty Re: Ruido de línea

Mensaje  JBP el Dom Ago 23, 2020 1:34 pm

i-alex@live.com escribió:Has probado a poner el cable del amplificador sin toma de tierra? Con mi wadia si pongo cable con toma de tierra produce un zumbido, no sé quien de por aquí me dio este consejo y voilà, 0 ruidos.

Espero te sirva.


saludos

Hola, el caso es que el cable no tiene toma de tierra.
Gracias de todas formas.

Saludos.
JBP
JBP

Cantidad de envíos : 587
Localización : Carcaixent
Fecha de inscripción : 29/10/2010

Volver arriba Ir abajo

Ruido de línea  Empty Re: Ruido de línea

Mensaje  i-alex@live.com el Dom Ago 23, 2020 2:07 pm

Pues lo único que se me ocurriría probar seria a la inversa, es decir con toma de tierra, probar no cuesta nada.

S2
i-alex@live.com
i-alex@live.com

Cantidad de envíos : 1811
Edad : 51
Localización : Altafulla, Tarragona
Fecha de inscripción : 29/12/2009

Volver arriba Ir abajo

Ruido de línea  Empty Re: Ruido de línea

Mensaje  JBP el Dom Ago 23, 2020 2:16 pm

i-alex@live.com escribió:Pues lo único que se me ocurriría probar seria a la inversa, es decir con toma de tierra, probar no cuesta nada.

S2

El cable es fijo en el aparato, no es extraible, pero gracias por la respuesta.
Saludos.
JBP
JBP

Cantidad de envíos : 587
Localización : Carcaixent
Fecha de inscripción : 29/10/2010

Volver arriba Ir abajo

Ruido de línea  Empty Re: Ruido de línea

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.