AUDIO PLANET
¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

Uso de un relay de demora en un amplificador valvular

Ir abajo

Uso de un relay de demora en un amplificador valvular Empty Uso de un relay de demora en un amplificador valvular

Mensaje  Almiqui el Sáb 16 Mayo 2020 - 22:45

Hola

Tengo muchos problemas de salud y 70 años, así que para no morirme de aburrimiento en estos tiempos en que debo permanecer en la casa me he puesto a cacharrear.
Le hice una mejora a un amplificador valvular que había hecho en el 2015. Esta vez con válvulas de salida 6P14P-EV y le incorporé un mini relay de demora de los años 50 del pasado siglo.  Este dispositivo tiene una resistencia de caldeo, si le aplicamos 110 VAC, al cabo de 30 segundos cierra un contacto interno. Como en la librería del Proteus no tenia este elemento, lo representé lo mejor que pude

Cuando enciendo el amplificador se le aplica 110 VAC a la resistencia de caldeo y 12 VDC a uno de los contactos del relay. El LED D1 que en mi caso es verde, enciende. El circuito a masa lo implementé a través de las  bobinas  de relay RL1 y RL2. Se apaga cuando aparecen los 12 VDC en las bobinas. En este caso enciende el LED  D2 (Rojo, indica que el B+ está aplicado al circuito). La corriente que circula por el LED D1 es poca y no energiza los relay. De esta forma en los 30 segundos iniciales el LED me indica que los filamentos de todas las válvulas han sido encendidos, asi cuando se aplique el B+ el voltaje en   capacitares del filtro será mucho menor.
Transcurridos lo 30 segundos iniciales se energizan los relay. La conmutación de los contactos de RL1 fija  los 12 VDC en las bobinas de los relays e interrumpe la aplicación de los 110 VAC a la resistencia de caldeo del relay de demora. Por otra parte RL2 deja pasar el alto voltaje rectificado onda completa hacia el filtro de la fuente. El alambrado de RL2 esta hecho para aumentar el voltaje de ruptura cuando se están calentando las válvulas
Por ultimo, para darle un toque de efecto, el LED rojo, los ventiladores y los LEDs de los VU se encienden al unísono después de los 30 segundos iniciales

Saludos desde La Habana


Uso de un relay de demora en un amplificador valvular Demora11
Almiqui
Almiqui

Cantidad de envíos : 112
Edad : 71
Localización : Habana Cuba
Fecha de inscripción : 27/01/2014

Volver arriba Ir abajo

Uso de un relay de demora en un amplificador valvular Empty Re: Uso de un relay de demora en un amplificador valvular

Mensaje  poolside el Dom 17 Mayo 2020 - 12:33

Pide que te muevan el hilo a la sección de válvulas, los expertos en esto se mueven más por ahí y tendrás más respuestas.

Un saludo al otro lado del charco y que te mejores en lo posible OK
poolside
poolside

Cantidad de envíos : 3278
Localización : Wisconsin
Fecha de inscripción : 17/08/2018

Volver arriba Ir abajo

Uso de un relay de demora en un amplificador valvular Empty Re: Uso de un relay de demora en un amplificador valvular

Mensaje  Almiqui el Dom 17 Mayo 2020 - 14:44

poolside escribió:Pide que te muevan el hilo a la sección de válvulas, los expertos en esto se mueven más por ahí y tendrás más respuestas.

Un saludo al otro lado del charco y que te mejores en lo posible OK


Siguiendo la recomendación de poolside pido a los moderadores de favor que muevan el tema a la sección de válvulas. Creo que allí encaja mejor
Saludos
Almiqui
Almiqui

Cantidad de envíos : 112
Edad : 71
Localización : Habana Cuba
Fecha de inscripción : 27/01/2014

Volver arriba Ir abajo

Uso de un relay de demora en un amplificador valvular Empty Re: Uso de un relay de demora en un amplificador valvular

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.