AUDIO PLANET
¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

Algo hago mal con las MM

Ir abajo

Algo hago mal con las MM Empty Algo hago mal con las MM

Mensaje  Pablito el Mar 24 Mar 2020 - 17:07

Os resumo mucho:

- Recupero plato Philipos GA222 de 1978, cápsula original  MM GP401. Ampli Harman Kardon HK690, conexión DIN5 a RCA cable normalucho. Buen sonido, leve zumbido
- Corto DIN5 y sueldo RCA. Bueno sonido, menos zumbido, sobre todo cuando consigo separar bien la alimentación del RCA, cosa difícil con el mueble antiguo antes de la reforma.
- Cambio a etapa Yamaha P2500S+Previo Audiolab 8000 y Prefio de Phono Trichord Dino: mejora sustancial del sonido, pero el hummmmmmm sigue de fondo.
- Compro cápsula Hana EL (me las vi negas para adaptarla al GA222), configuro el Trichord y sigue la mejora de sonido, pero no desaparece el hummm de fondo

Hasta aquí más o menos he ido preguntando en el foro, pero no he conseguido quitar el zumbido

- Compro un Technics SL1200 MK5, instalo la Hana EL y el Trichord, y ¡¡¡¡¡ eureka !!!!! sonido soberbio, se acabó el hummmm.
- Cambio el Trichord por un Pro-Ject Phono Box DS2 y aún mejora algo el sonido, sobre todo en separación de canales y ganancia.

En estos días, y para no machacar la Hana EL con discos en mal estado, coloqué en el Technics la cápsula GP401 con una aguja nueva Fox, configuré el Pro-Ject para (o eso creo) para MM y aparece de nuevo el zumbido shock 2 shock 2 . Pensando que es la cápsula que ha muerto, no hago más pruebas.

Pillo una Ortofon Concorde MkII Club (elíptica) para ese uso, la monto, configuro el Pro-Ject de nuevo para MM y de nuevo zumbido, sonido superbajo, creo que un canal no va.
Saco de nuevo el Trichord Dino lo configuro en MM y otra vez zumbido, pruebo varias combinaciones con los microrruptores y doy con una que no zumba, se oye, pero solo un canal. Pruebo otra vez la Philips GP401 con aguja Fox y lo mismo. Si vuelvo a poner la Hana EL, todo perfecto.

No sé qué más probar, o no doy con la configuración de los previos de Phono para MM o ya no sé qué pensar.
Pablito
Pablito

Cantidad de envíos : 792
Localización : Granada
Fecha de inscripción : 24/05/2012

Volver arriba Ir abajo

Algo hago mal con las MM Empty Re: Algo hago mal con las MM

Mensaje  Pablito el Miér 25 Mar 2020 - 16:59

Solucionado
Pablito
Pablito

Cantidad de envíos : 792
Localización : Granada
Fecha de inscripción : 24/05/2012

Volver arriba Ir abajo

Algo hago mal con las MM Empty Re: Algo hago mal con las MM

Mensaje  MERIDIAN el Miér 25 Mar 2020 - 17:26

Pablito escribió:Solucionado

Como?
MERIDIAN
MERIDIAN

Cantidad de envíos : 2374
Edad : 56
Localización : Pineda de Mar ( Barcelona)
Fecha de inscripción : 12/02/2012

Volver arriba Ir abajo

Algo hago mal con las MM Empty Re: Algo hago mal con las MM

Mensaje  Pablito el Miér 25 Mar 2020 - 17:36

MERIDIAN escribió:
Pablito escribió:Solucionado

Como?

Leyendo tranquilamente las diferentes configuraciones del previo Pro-Ject. Configurado en: 47 kOhm, 100 pF, 40dB.

La Concorde se porta de maravilla, muy buen sonido, no es la Hana EL, pero va perfecta. La tengo a 3gr y con los discos reventados les saca muy buen jugo, con la Hana eran un poco insufribles y además temía un desgaste prematuro.

Lamentablemente la vieja Philips GP401 creo que ha muerto, con dos agujas diferentes, el canal derecho no se oye. Me hubiera gustado tenerla también y buscarle una aguja Shure compatible.
Pablito
Pablito

Cantidad de envíos : 792
Localización : Granada
Fecha de inscripción : 24/05/2012

Volver arriba Ir abajo

Algo hago mal con las MM Empty Re: Algo hago mal con las MM

Mensaje  casito el Miér 25 Mar 2020 - 18:15

baja a 2,25 o 2,5 como mucho
casito
casito

Cantidad de envíos : 1450
Localización : Vitoria
Fecha de inscripción : 14/02/2010

Volver arriba Ir abajo

Algo hago mal con las MM Empty Re: Algo hago mal con las MM

Mensaje  Pablito el Miér 25 Mar 2020 - 18:56

ok, probaré con un poco menos de peso.
Pablito
Pablito

Cantidad de envíos : 792
Localización : Granada
Fecha de inscripción : 24/05/2012

Volver arriba Ir abajo

Algo hago mal con las MM Empty Re: Algo hago mal con las MM

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.