AUDIO PLANET
¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

Duda Sub y Altavoces pasivos a 4 y 8 ohmios

Ir abajo

Duda Sub y Altavoces pasivos a 4 y 8 ohmios Empty Duda Sub y Altavoces pasivos a 4 y 8 ohmios

Mensaje  Dasten el Lun Dic 16, 2019 4:01 pm

Buenas tardes

Tengo conectados 2 altavoces satélites/monitores y un sub a un ampli para usarlos con el PC. Desde el ampli saco un Jack de 3,5 (conectado a RCA al ampli en la entrada AUX).

Al ampli conecto los altavoces y sub siguiendo este esquema:

Duda Sub y Altavoces pasivos a 4 y 8 ohmios 6efe03f7c6356efe5f899d1fa8364166o

El problema es que antes tenía conectados el sub y los altavoces a la salida del ampli “Rear Speakers” (los traseros) que da 4 ohmios y tras hacer una mudanza, no sé por qué (creo que temas de configuración) no funcionan. He probados a conectarlos a la salida de “Front Speakers” (los delanteros) y funcionan bien, pero claro, esta salida funciona a 8 ohmios, por lo que se escuchan mucho mas flojos que antes.

Dejo las especificaciones de todo:
- Ampli: Sherwood Newcasttle R-125
- Altavoces: Infinity Minuette – funcionan a 8 ohmios (cada uno)
- Sub: Infinity Micro Subwoofer (según specs en unos sitios pone “Compatible con 4 ohmios” y en otros pone “Compatible con 8 ohmios”)

Tendré algún problema si lo conecto a la salida de Front Speakers aunque se escuchen mas flojos (8 ohmios)? ¿Si consigo configurar la salida de los Rear Speakers, pasa algo si los conecto de esta forma (4 ohmios)?

Gracias Smile

Dasten

Cantidad de envíos : 1
Localización : ESpaña
Fecha de inscripción : 16/12/2019

Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.