Ruido Trafos

Ver el tema anterior Ver el tema siguiente Ir abajo

Ruido Trafos

Mensaje  JROBERTO2005 el Mar Nov 02, 2010 3:37 pm

He notado que si pongo el oido pegado a las rejillas del amplificador, noto un ligero zumbido, en cuanto separo los oidos del amplificador no se nota nada, ¿esto es normal?, he de decir que el sonido se mantiene aún subiendo el volumen al máximo, e independiente del tiempo que lleva enchufado, el ligero zumbido no se altera. En principio creo que algo de zumbido, tiene que tener, al estar encendido el amplificador, y mientras no moleste en la escucha de música no debiera de ser una preocupación.
Sin embargo noto que los trafos zumban más cuando pongo el plato en funcionamiento, he de decir que no hay ningún previo externo, y que utilizó en que trae el amplificador. También decir que este se altera cuanto más tiempo esta en funcionamiento, ¿esto en normal también?

Gracias.

JROBERTO2005
Principiante
Principiante

Cantidad de envíos : 177
Edad : 45
Localización : Palencia
Fecha de inscripción : 15/07/2009

Volver arriba Ir abajo

Re: Ruido Trafos

Mensaje  Kapton el Mar Nov 02, 2010 3:39 pm

Esta es la solución:

PS AUDIO DUET HUMBUSTER


De todos modos antes de comprar nada prueba a poner el aparato en fase, compruébalo con un buscapolos

Kapton
Cum Laude
Cum Laude

Cantidad de envíos : 11532
Localización : Madrid
Fecha de inscripción : 17/12/2008

Volver arriba Ir abajo

Re: Ruido Trafos

Mensaje  JROBERTO2005 el Mar Nov 02, 2010 3:48 pm

Esta es la solución:

PS AUDIO DUET HUMBUSTER


De todos modos antes de comprar nada prueba a poner el aparato en fase, compruébalo con un buscapolos

Lo del aparato es cuestión, ya había leído algo en el foro, pero vuelvo a repetir que el zumbido solo es muy leve, y solo se oye se pones la oreja pegado al amplificador, he de decir que el amplificador tiene 150w. Solo quiero saber si al resto de gente le pasa lo mismo o no. Porque digo yo, que algo tiene que zumbar, otra cosa es que el ruido se oiga en una escucha, por ejemplo, nocturna con volumen bajo, eso a mi no me pasa y eso que tengo el amplificador al lado del punto de escucha, no en frente como suelo ser lo habitual.

Gracias y un saludo.

JROBERTO2005
Principiante
Principiante

Cantidad de envíos : 177
Edad : 45
Localización : Palencia
Fecha de inscripción : 15/07/2009

Volver arriba Ir abajo

Re: Ruido Trafos

Mensaje  pikukt88 el Mar Nov 02, 2010 4:29 pm

Hola: yo tenía el problema de ruido del transformador en etapas de potencia y este aparato se lo come. Ya lo había comentado en otro hilo del foro.
Saludos
Juan Luis

pikukt88
Avanzad@
Avanzad@

Cantidad de envíos : 619
Localización : Madrid
Fecha de inscripción : 14/01/2009

Volver arriba Ir abajo

Re: Ruido Trafos

Mensaje  Seiscuerdas el Miér Nov 03, 2010 12:31 am

¿Qué ampli es?

Seiscuerdas
Principiante
Principiante

Cantidad de envíos : 196
Localización : Barcelona
Fecha de inscripción : 05/12/2009

Volver arriba Ir abajo

Re: Ruido Trafos

Mensaje  pikukt88 el Miér Nov 03, 2010 12:57 am

Son etapas de Krell, las FPB300 y las KAV250a. Hablé con Sarte y dijeron que es una componente de continua que se cuela en el transformador y hace que vibre. Me pasaba según en qué sitios las enchufaba. Me dijo el técnico que la solución era un filtro para eliminar esa continua, indagué hasta dar con esta gente que los vende. Aquí en Madrid están en la calle Fuencarral. Cuesta 475€, no es barato pero soluciona el problema. Si tú sólo lo oyes acercando el oído y no es muy molesto puede que no sea el caso y que se solucione si accedes al interior del aparato y puedes apretar los tornillos y las tuercas que sujetan el transformador que con el calor se hayan aflojado, o al contrario aflojándolos un pelín consigues eliminarlo. Si lo haces desenchufa el aparato no te vaya a dar un susto. Ojalá te haya sido de ayuda.
Saludos
Juan Luis

pikukt88
Avanzad@
Avanzad@

Cantidad de envíos : 619
Localización : Madrid
Fecha de inscripción : 14/01/2009

Volver arriba Ir abajo

Re: Ruido Trafos

Mensaje  vipper el Miér Nov 03, 2010 7:05 am

JROBERTO2005 escribió:He notado que si pongo el oido pegado a las rejillas del amplificador, noto un ligero zumbido, en cuanto separo los oidos del amplificador no se nota nada, ¿esto es normal?, he de decir que el sonido se mantiene aún subiendo el volumen al máximo, e independiente del tiempo que lleva enchufado, el ligero zumbido no se altera. En principio creo que algo de zumbido, tiene que tener, al estar encendido el amplificador, y mientras no moleste en la escucha de música no debiera de ser una preocupación.
Sin embargo noto que los trafos zumban más cuando pongo el plato en funcionamiento, he de decir que no hay ningún previo externo, y que utilizó en que trae el amplificador. También decir que este se altera cuanto más tiempo esta en funcionamiento, ¿esto en normal también?

Gracias.

Todos los trafos suenan.

Existen diferentes tipos de ruido y se notará más en función de su volumen, edad "Tiempo de fabricación" y diseño "aislamiento".

Si solo lo oyes poniendo la oreja al ampli y te resulta imposible escucharlo en el punto de escucha, no hay problema, es normal.

Respecto a la manera de solucionarlo, lo primero es saber que te lo produce y despues valorar el coste de la solución, incluso la venta del ampli.

No es un timo, alguien que no escucha musica en silencio no lo va ha notar y si se lo comentas, lo prueba y te lo compra pues fuera.

vipper
Principiante
Principiante

Cantidad de envíos : 263
Localización : velilla de san antonio
Fecha de inscripción : 26/07/2009

Volver arriba Ir abajo

Re: Ruido Trafos

Mensaje  JROBERTO2005 el Miér Nov 03, 2010 10:37 am

Todos los trafos suenan.

Existen diferentes tipos de ruido y se notará más en función de su volumen, edad "Tiempo de fabricación" y diseño "aislamiento".

Si solo lo oyes poniendo la oreja al ampli y te resulta imposible escucharlo en el punto de escucha, no hay problema, es normal.

Respecto a la manera de solucionarlo, lo primero es saber que te lo produce y despues valorar el coste de la solución, incluso la venta del ampli.

No es un timo, alguien que no escucha musica en silencio no lo va ha notar y si se lo comentas, lo prueba y te lo compra pues fuera

Gracias, a todos por vuestra ayuda.

En primer lugar el amplificador que tengo en un Musical Fidelity A300, ya con bastantes años. Pero que no voy a vender, porque estoy encantado con él. Posiblemente ese ruido haya estado hay siempre, pero no me he dado cuenta de él, hasta que medio por conectar al ampli un plato que tenia cogiendo polvo en el trastero. Cuando tengo conectado este, si que noto que cuando pasa un tiempo, y se va calentado el amplificador como que zumba más. Luego ya sabéis aparecen las obsesiones, y es cuando colocas la oreja pegada al ampli, a ver si suena y cuanto, y a darle vueltas a la cabeza. He de decir que desde que le tengo unos 8 años, mis escuchas han sido con el reproductor de CD, la mayor parte de estas, escuchas nocturnas, a muy bajo volumen, y con el ampli a mi lado, y nunca he notado ese zumbido, es más a día de hoy estas escuchas siguen sin notarse, repito en audiciones con CD. El problema viene en las escuchas phono, no hay previo ni nada entre medias, yo para mi que es el plato que es una PM. No se, me estoy planteando cambiar el plato por otro más actual, pero claro no se si seguiré teniendo el mismo problema.

Un saludo.

JROBERTO2005
Principiante
Principiante

Cantidad de envíos : 177
Edad : 45
Localización : Palencia
Fecha de inscripción : 15/07/2009

Volver arriba Ir abajo

Re: Ruido Trafos

Mensaje  agus74 el Miér Nov 03, 2010 10:49 am

Kapton escribió:Esta es la solución:

PS AUDIO DUET HUMBUSTER


De todos modos antes de comprar nada prueba a poner el aparato en fase, compruébalo con un buscapolos

Hola Kapton, serias tan amable de publicar un manual para "dummies" para intentar poner un aparato en fase con buscapolos, aunque tengo un buen amigo electricista que cuando se lo comente (hace tiempo) se partia de risa.... gracias.
Un saludo.
Agus.

agus74
Principiante
Principiante

Cantidad de envíos : 285
Localización : Madrid
Fecha de inscripción : 16/12/2008

Volver arriba Ir abajo

Re: Ruido Trafos

Mensaje  Seiscuerdas el Miér Nov 03, 2010 11:13 pm

vipper escribió: Todos los trafos suenan.

Eso no es cierto. Hay muchos transformadores que no suenan.

Lo que sí que es cierto es que porque un transformador vibre no significa que haya una avería.

Saludos

Seiscuerdas
Principiante
Principiante

Cantidad de envíos : 196
Localización : Barcelona
Fecha de inscripción : 05/12/2009

Volver arriba Ir abajo

Re: Ruido Trafos

Mensaje  elchicodelasválvulas el Jue Nov 04, 2010 8:52 pm

Seiscuerdas escribió:
vipper escribió: Todos los trafos suenan.

Eso no es cierto. Hay muchos transformadores que no suenan.

Lo que sí que es cierto es que porque un transformador vibre no significa que haya una avería.

Saludos

Exactamente no todos los transformadores hacen ruído, en el Leben 600, por mucho que pegues la oreja no oyes absolutamente nada, y eso que van "al aire", es decir no están encapsulados, todo depende del diseño del fabricante, entre otras cosas,(red eléctrica, por ejemplo).

De todos modos, si sólo se oye el ruído débilmente al "pegar la oreja", tampoco pasa nada.De todas formas poner en fase los componentes, no cuesta nada, y puede traer muchas ventajas.

Saludos.

elchicodelasválvulas
Grand Master
Grand Master

Cantidad de envíos : 3548
Localización : Aquí, entre cátodo y ánodo
Fecha de inscripción : 09/02/2009

Volver arriba Ir abajo

Re: Ruido Trafos

Mensaje  JROBERTO2005 el Vie Nov 05, 2010 11:07 am

Ayer hice unas pruebas con el amplificador. Fui desconectando cables, uno a uno, para ver si es debido alguna mala conexión y nada el zumbido sigue allí. Dejo el amplificador sin ningún tipo de conexión, solo con el cable de red y el zumbido todavía estaba allí. Entonces me da por cambiar el amplificador de sitio y enchufarle en otra toma, y sorpresa el zumbido practicamente ha desaparecido. Vuelvo a conectar el amplificador donde le tenia antes, y el zumbido se incrementa bastante más que al principio. Empiezo a mosquearme, e intento adivinar a que se debe, todo esto repito únicamente conectando el ampli con el cable de red, ningún tipo de conexión, ni los cables de cajas, están conectados. El caso es que me da por apartar el plato, de donde le tenía, he de decir que este estaba desconectado, no había ningún tipo de conexión ni a red, ni al ampli, y sorpresa el zumbido ya no se oye, bueno si pegas el oido, y por la noche algo se oye, pero nada, vamos. Entonces una de dos o el plato, sin ningún tipo de conexión, se lleva mal con mi ampli, o no entiendo nada, porque una cosa es que el plato este conectado, y el ampli por el motivo que sea zumbé, pero sin conectar, que explicación tiene. De todas manera ya había notado que cuando escucho algún vinilo, al poco tiempo, si que notaba que el amplificador zumbaba de narices. Sigo pensando que alto tiene ese plato que no esta bien.

Un saludo y gracias.

JROBERTO2005
Principiante
Principiante

Cantidad de envíos : 177
Edad : 45
Localización : Palencia
Fecha de inscripción : 15/07/2009

Volver arriba Ir abajo

Re: Ruido Trafos

Mensaje  Contenido patrocinado Hoy a las 10:21 pm


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.