problemas en cable HDMI

Ver el tema anterior Ver el tema siguiente Ir abajo

problemas en cable HDMI

Mensaje  Galileo el Lun 11 Oct 2010 - 8:20

Hola a todos,

Desde hace una semana, y sin motivo aparente, uno de los dos cables HDMIs idénticos que poseo ha empezado a dar problemas. Está conectado entre una fuente y el proyector Sony VLP VW40. El caso es que no emite imagen. Sólo envía pantallazos en azul y en negro cuando lo conecto a un i-plus, a un BDP Pioneer 51FD, o a un deco Mvision HD200. Con todas estas fuentes pasa igual. En cambio, el otro cable, conectando los mismos aparatos, funciona sin problemas. El cable, aparentemente, está perfecto, y no se ha modificado para nada su disposición. En el Proyector he comprobado que la conexión no se ha movido. El cable en cuestión es un HDcable (HDcable.co.uk) de la serie platinum con una longitud de 10 m. La pinta del cable y su construcción son, en mi opinión bastante buenas, y hasta el momento no había dado problemas. No querría tener que buscar un nuevo cable.
Espero vuestras sugerencias. Gracias

Galileo
Principiante
Principiante

Cantidad de envíos : 432
Localización : Sevilla
Fecha de inscripción : 15/12/2008

Volver arriba Ir abajo

Re: problemas en cable HDMI

Mensaje  Kapton el Lun 11 Oct 2010 - 8:48

Hola, yo tengo ese cable en 15 metros y perfecto para imágenes en 1080p@24fps con lo que algo raro hay.

¿Está el cable enrollado o lo tienes perfectamente estirado?
¿Has comprobado que el contacto de los conectores es correcto?
¿Has tirado alguna vez del propio cable en vez de los conectores?
¿Has probado con otro cable? ¿Pasa lo mismo?
¿Pasa el cable por algún tipo de transformador o motor cercano?

Kapton
Cum Laude
Cum Laude

Cantidad de envíos : 11532
Localización : Madrid
Fecha de inscripción : 17/12/2008

Volver arriba Ir abajo

Re: problemas en cable HDMI

Mensaje  Galileo el Lun 11 Oct 2010 - 12:22

Gracias kapton,
El cable no ha cambiado de disposición. Está metido junto a su gemelo, un cable de componentes (3 RCAs), un cable S-video y un cable SVGA en el mismo tubo coarrugado en el que ha estado los dos últimos años. Suelo ser bastante cuidadoso con los equipos y nunca procedo a su desconexión tirando del cable. Siempre tomándolo por el conector. La inspección visual de éste último no indica problema en los filamentos que componen las conexiones. El cable no está enrollado ni expuesto a motores cercanos. Está igual que ha estado mientras ha funcionado. Su cable gemelo funciona perfectamente en las mismas condiciones. Por último la conexión no exhibe holgura.

El caso es que a mí me parece un buen cable a un precio muy contenido. No sé qué puede estar pasando. Un saludo

Galileo
Principiante
Principiante

Cantidad de envíos : 432
Localización : Sevilla
Fecha de inscripción : 15/12/2008

Volver arriba Ir abajo

Re: problemas en cable HDMI

Mensaje  Seiscuerdas el Lun 11 Oct 2010 - 12:34

Haz las pruebas pertinentes para asegurarte que sea culpa del cable, pero tiene toda la pinta de que no está bién. Primero prueba con diferentes fuentes, si te lo sigue haciendo, no es la fuente. Luego prueba en las diferentes entradas del proyector, si te lo sigue haciendo habrás descartado que es el proyector. Para confirmar del todo que es el cable coloca el HDMI que si que te funciona en la entrada del que está dando problemas, si tienes imagen y no hay fallos al pasar varios días, sabrás a ciencia cierta que uno de los 2 cables tiene un defecto. A veces pasa, a mi me ha ocurrido con distintas marcas de cables que te sale un cable rana y da igual de qué longitud sea. Lo raro es que te haya fallado al cabo del tiempo, eso me despista un poco.


Seiscuerdas
Principiante
Principiante

Cantidad de envíos : 196
Localización : Barcelona
Fecha de inscripción : 05/12/2009

Volver arriba Ir abajo

Re: problemas en cable HDMI

Mensaje  Kapton el Lun 11 Oct 2010 - 12:39

Coméntaselo a los de HDCable, son gente seria y entre ambos podréis encontrar algún tipo de solución.

Como bien dices estos cables HDMI no son cualquier cosa, a mí personalmente me parecen muy buenos.

Kapton
Cum Laude
Cum Laude

Cantidad de envíos : 11532
Localización : Madrid
Fecha de inscripción : 17/12/2008

Volver arriba Ir abajo

Re: problemas en cable HDMI

Mensaje  Galileo el Lun 11 Oct 2010 - 14:30

Gracias seiscuerdas por tu aportación.
Efectivamente, todas las pruebas que propones las he efectuado antes de abrir este hilo. Lo que no entiendo es por qué al cabo de dos años y sin motivo aparente uno de los dos cables ha dejado de funcionar. Por más que pienso y repaso la instalación e inspecciono el cable no encuentro causa física que justifique este comportamiento.
Gracias también Kapton por tu sugerencia. Hablaré con los amigos de HDcable.co.uk

Galileo
Principiante
Principiante

Cantidad de envíos : 432
Localización : Sevilla
Fecha de inscripción : 15/12/2008

Volver arriba Ir abajo

Re: problemas en cable HDMI

Mensaje  Jaime el Lun 11 Oct 2010 - 16:33

He tenido el mismo problema con uno de 10 metros, lo desenchufe para limpiar y nunca mas funciono, se lo he enviado al vendedor y me han enviado otro, aunque se han equivocado en las medidas,, wallbash evil 3 evil 3

Un saludo.

Jaime
Avanzad@
Avanzad@

Cantidad de envíos : 967
Localización : Fuerteventura
Fecha de inscripción : 25/12/2008

Volver arriba Ir abajo

Re: problemas en cable HDMI

Mensaje  Contenido patrocinado Hoy a las 6:55


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.