CHISPORROTEO EN VALVULA

Ver el tema anterior Ver el tema siguiente Ir abajo

CHISPORROTEO EN VALVULA

Mensaje  Cotton el Sáb 2 Oct 2010 - 17:13


Tengo un ampli a valvulas con el 34 desde hace 8 meses. Una de éstas me ha empezado a chisporrotear como una bombilla.
He apagado el equipo y espero a que se enfrie. Hay alguien que me puede dar una pista de que es lo que pasa? Desajuste? valvula en mal estado?

Cotton
Novat@
Novat@

Cantidad de envíos : 6
Localización : MADRID
Fecha de inscripción : 07/02/2010

Volver arriba Ir abajo

Re: CHISPORROTEO EN VALVULA

Mensaje  campo selice el Sáb 2 Oct 2010 - 17:45

Escuchas el chisporroteo por el tweeter?puedes probar a cambiar las valvulas de canal por si te "llevas"el chisporroteo a otro canal y estar suguros que es la valvula saludos

campo selice
Master
Master

Cantidad de envíos : 1794
Edad : 41
Localización : ALICANTE
Fecha de inscripción : 11/05/2009

Volver arriba Ir abajo

Re: CHISPORROTEO EN VALVULA

Mensaje  Cotton el Sáb 2 Oct 2010 - 18:25

Son chispazos en la valvula... fuego, vamos...

Cotton
Novat@
Novat@

Cantidad de envíos : 6
Localización : MADRID
Fecha de inscripción : 07/02/2010

Volver arriba Ir abajo

Re: CHISPORROTEO EN VALVULA

Mensaje  jazzi el Sáb 2 Oct 2010 - 19:17

Cotton escribió:Son chispazos en la valvula... fuego, vamos...


Hola Cotton, directamente para la basura Grrr PC

jazzi
Principiante
Principiante

Cantidad de envíos : 168
Localización : Salobreña-Granada-
Fecha de inscripción : 05/08/2009

http://keops-audio.com

Volver arriba Ir abajo

Re: CHISPORROTEO EN VALVULA

Mensaje  Cotton el Sáb 2 Oct 2010 - 19:58

el caso es que vuelvo a encender el equipo- he esperado una hora- y ahí está sonando sin problema...
En fin...

Cotton
Novat@
Novat@

Cantidad de envíos : 6
Localización : MADRID
Fecha de inscripción : 07/02/2010

Volver arriba Ir abajo

Re: CHISPORROTEO EN VALVULA

Mensaje  TheBalance el Dom 3 Oct 2010 - 0:37

Hola,a mi una vez me pasó algo similar-una valvula de potencia empezó a brillar como una bombilla de 40 watios shock 2 -, tras apagar el equipo y sustituir una de las valvulas de previo que sospechaba que estaba mal,todo volvió a la normalidad, pero el problema estaba en la de previo,no en la que se puso incandescente(aunque no chisporroteaba)...

Saludos.

TheBalance
Master
Master

Cantidad de envíos : 1316
Edad : 45
Localización : Barcelona
Fecha de inscripción : 07/01/2009

Volver arriba Ir abajo

Re: CHISPORROTEO EN VALVULA

Mensaje  carrey el Dom 3 Oct 2010 - 9:16

Pues mi opinion es como dice Jazzi, creo que está muerta. Saludos

carrey
Avanzad@
Avanzad@

Cantidad de envíos : 798
Edad : 69
Localización : Girona
Fecha de inscripción : 04/01/2009

Volver arriba Ir abajo

Re: CHISPORROTEO EN VALVULA

Mensaje  Alvaro el Dom 3 Oct 2010 - 14:48

A la basura YA! Te estás jugando una reparación muy costosa.

Alvaro
Novat@
Novat@

Cantidad de envíos : 14
Localización : Madrid
Fecha de inscripción : 02/09/2010

Volver arriba Ir abajo

Re: CHISPORROTEO EN VALVULA

Mensaje  Contenido patrocinado Hoy a las 14:05


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.