ayuda ampli a valvulas

Página 3 de 3. Precedente  1, 2, 3

Ver el tema anterior Ver el tema siguiente Ir abajo

Re: ayuda ampli a valvulas

Mensaje  TheBalance el Mar 12 Oct 2010 - 23:33

SACDófilo escribió:
MAFREGA escribió:
Solo quisiera hacer un apunte, estos condensadores no tienen polaridad pero creo recordar que el fabricante recomienda una forma de montaje he estado buscandola pero no la encuentro.

El cable negro debe ir orientado en la dirección en que circula el sonido, es decir, hacia adelante.

Debo llevarte la contraria SACDofilo, tal como me dijeron(quien me tuneo el primer ampli, el vendedor del redson), he leido y he hecho yo mismo en el segundo ampli, la señal entra por el cable negro y sale por el rojo, es decir, los rojos deben ir conectados en direccion a las valvulas de potencia y los negros a las de previo.

Saludos. Hello

TheBalance
Master
Master

Cantidad de envíos : 1316
Edad : 45
Localización : Barcelona
Fecha de inscripción : 07/01/2009

Volver arriba Ir abajo

Re: ayuda ampli a valvulas

Mensaje  francisco martin diago el Miér 13 Oct 2010 - 8:06

Hola a todos, entonces de todos los condensadores, cual de ellos creeis que tengo que cambiar?. de todas formas, carrey me comento que solo tenia que sustituir los cuatro del circuito autobias, que el resto no estan en el recorrido del sonido, espero vuestras recomendaciones, muchas gracias.

francisco martin diago
Avanzad@
Avanzad@

Cantidad de envíos : 547
Edad : 47
Localización : zaragoza
Fecha de inscripción : 17/12/2008

Volver arriba Ir abajo

Re: ayuda ampli a valvulas

Mensaje  El Hombre del SACD el Miér 13 Oct 2010 - 8:28

Así es, lo he dicho exactamente al revés:

http://www.audience-av.com/capacitors/a_applications.php

El Hombre del SACD
Grand Master
Grand Master

Cantidad de envíos : 3953
Localización : Más allá de la Alianza de Civilizaciones
Fecha de inscripción : 24/06/2010

Volver arriba Ir abajo

Re: ayuda ampli a valvulas

Mensaje  MAFREGA el Miér 13 Oct 2010 - 9:55

Hola

En varios sitios pone que la señal deve entrar por el negro y salir por rojo, averiguar el sentido de la señal para mi es imposible, pero yo tomaria como norma el conectar los rojos a masa.

Saludos

MAFREGA
Avanzad@
Avanzad@

Cantidad de envíos : 767
Edad : 50
Localización : Santiago de Compostela
Fecha de inscripción : 17/12/2008

Volver arriba Ir abajo

Re: ayuda ampli a valvulas

Mensaje  koko61 el Miér 13 Oct 2010 - 10:03

Hola. En teoría, según se ve en tu foto, el de abajo a la izquierda es el que teroricamente está al revés, pero estoy casi seguro de que eso no va a afectar para nada al sonido.
Ten paciencia, no te obsesiones y deja pasar un poco más de tiempo. Los cambios a mejor tienen que llegar.
Yo ahora mismo tengo el Prologue exáctamente igual al tuyo, es decir, con las mismas válvulas (de vez en cuando sustituyo las Svetlana por las Gold Lyon KT66) y con los Auricaps y la verdad es que ya no me acuerdo como sonaba con los RealCaps de serie, pero ahora estoy muy contento con el sonido que me ofrece el ampli.
Un saludo.

koko61
Avanzad@
Avanzad@

Cantidad de envíos : 846
Localización : Cádiz
Fecha de inscripción : 28/12/2008

Volver arriba Ir abajo

Re: ayuda ampli a valvulas

Mensaje  francisco martin diago el Miér 13 Oct 2010 - 10:45

muchas gracias mafrega y koko, dejare pasar un tiempo prudencial y probare a dejarlo sonando cuando salga de casa con los pequeños para subir el pote algo mas de lo normal, en unos dias contare los resultados, saludicos valvuleros.......

francisco martin diago
Avanzad@
Avanzad@

Cantidad de envíos : 547
Edad : 47
Localización : zaragoza
Fecha de inscripción : 17/12/2008

Volver arriba Ir abajo

Re: ayuda ampli a valvulas

Mensaje  TheBalance el Miér 13 Oct 2010 - 13:41

koko61 escribió:Hola. En teoría, según se ve en tu foto, el de abajo a la izquierda es el que teroricamente está al revés, pero estoy casi seguro de que eso no va a afectar para nada al sonido.
Ten paciencia, no te obsesiones y deja pasar un poco más de tiempo. Los cambios a mejor tienen que llegar.
Yo ahora mismo tengo el Prologue exáctamente igual al tuyo, es decir, con las mismas válvulas (de vez en cuando sustituyo las Svetlana por las Gold Lyon KT66) y con los Auricaps y la verdad es que ya no me acuerdo como sonaba con los RealCaps de serie, pero ahora estoy muy contento con el sonido que me ofrece el ampli.
Un saludo.

Koko, una pregunta: has probado las KT77 de Gold Lion?...me está tentando mucho el probarlas cuando pueda pray ...las KT66 son extraordinarias, verdad?, yo las probé un par de dias hace tiempo y me parecieron super-neutras, con un timbre extraordinario, menos carnosas que las Logo C que fueron las que compré al final, pero con una profundidad de escena shock 2

Un cordial saludo. Hello


TheBalance
Master
Master

Cantidad de envíos : 1316
Edad : 45
Localización : Barcelona
Fecha de inscripción : 07/01/2009

Volver arriba Ir abajo

Re: ayuda ampli a valvulas

Mensaje  koko61 el Miér 13 Oct 2010 - 16:54

Hola. En principio en el manual del Prologue One, a pesar del autobias, no especifica que pueda usar esa válvula y no me he atrevido a probarla. Estoy bastante contento con las dos que uso actualmente.

koko61
Avanzad@
Avanzad@

Cantidad de envíos : 846
Localización : Cádiz
Fecha de inscripción : 28/12/2008

Volver arriba Ir abajo

Re: ayuda ampli a valvulas

Mensaje  francisco martin diago el Lun 1 Nov 2010 - 12:21

BUENO, pasados unos dias desde la instalacion, la decepcion inicial desaparecio con el uso , a dia de hoy creo que he recuperado la esencia del ampli con alguna recompensa extra. si he de ser sincero, diria que el sonido en si, no ha cambiado mucho, pero la sensacion de silencios y limpieza en los pasajes a bajo volumen es muy superior ahora, quiza, esta es la mision de los condensadores. el problema ahora es que un compañero me presto unas ecc83 mullard y el cambio del sonido respecto a alas TF es muy grande, pero no vale para todos los generos musicales, la sensacion que detecto es la siguiente: las telefunken trabajan muy bien en medios y agudos pero a cambio pierdo presencia de graves, con las mullard es todo lo contrario, los medios son muy buenos, los bajos cobran una presencia que mis concertino agradecen, pero las altas frecuencias parecen algo apagadas, sin dejar de ser suaves, bueno que segun que musica escucho me gustan mas unas que otras, " ya se lo que me toca", para concluir decir que el resultado sin ser el esperado" siempre esperamos mucho mas", es muy bueno, en fin, gracias a todos, perdon por el ladrillo y la redaccion, la lengua no es lo mio, saludos cordiales y hasta pronto.

francisco martin diago
Avanzad@
Avanzad@

Cantidad de envíos : 547
Edad : 47
Localización : zaragoza
Fecha de inscripción : 17/12/2008

Volver arriba Ir abajo

Re: ayuda ampli a valvulas

Mensaje  TheBalance el Lun 1 Nov 2010 - 13:05

Hola otra vez! Very Happy , tengo la misma experiencia que tú, tambien tengo de previo unas AEG Telefunken y unas Mullard y detecto lo mismo: las Tele mayor equilibrio en general, con lo que parece que hay menos cuerpo y graves, y las Mullard, unos medios acojonantes y una mayor presencia de grave, el sonido tiene mas cuerpo; pero si bien al principio tambien me parecia que los agudos no eran claros y el sonido era mas cerrado que con las AEG, tras un buen rodaje, ahora dan unos agudos deliciosos y nada chillones, el sonido se ha abierto mas, y sigue manteniendo esa zona media y grave Babear son las valvulas que mas me gustan para el previo en mi actual configuracion...cuantas horas tienen tus Mullard, estan rodadas?

Un cordial saludo. Hello

TheBalance
Master
Master

Cantidad de envíos : 1316
Edad : 45
Localización : Barcelona
Fecha de inscripción : 07/01/2009

Volver arriba Ir abajo

Re: ayuda ampli a valvulas

Mensaje  Contenido patrocinado Hoy a las 2:54


Contenido patrocinado


Volver arriba Ir abajo

Página 3 de 3. Precedente  1, 2, 3

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.