Problema con relé de selección de fuente de amplificador

Ir abajo

Problema con relé de selección de fuente de amplificador Empty Problema con relé de selección de fuente de amplificador

Mensaje  Monti el Dom 12 Feb 2017 - 10:01

Hola, después de limpiar en encoder selector de mi amplificador Onix RA-125B con limpiacontactos varia veces, a los pocos días de uso vuelve a fallar. Solo me queda ya la opción de sustituirlo. La verdad que me da mucha pereza enviar por mensajería tooodo el amplificador a un SAT cuando es una avería sencillísima. Lo ideal seria poder sacar la pieza sola y sustituirla yo mismo, pero he aquí el problema; la pieza esta unida al relé de selección de entradas por una patilla blanca con tres cables como puede verse en la foto.
¿Se puede quitar y volver a poner esa tirando de esa pieza blanca (tengo miedo romper la pieza o los cables)?
¿De donde tengo que tirar de la pieza blanca o solo de los cables?
¿Una vez suelta se puede volver a conectar sin problemas?
Agradecería mucho la ayuda para así llevar a un SAT competente solo la pieza (que es muy pequeña y manejable) en vez de enviar todo el amplificador (embalar y costes de mensajeria mayores).

Problema con relé de selección de fuente de amplificador Bi8plc

Problema con relé de selección de fuente de amplificador 2myoh21

Problema con relé de selección de fuente de amplificador Akddsk
Monti
Monti

Cantidad de envíos : 674
Edad : 37
Localización : Jaén
Fecha de inscripción : 06/02/2009

Volver arriba Ir abajo

Problema con relé de selección de fuente de amplificador Empty Problema con relé de selección de fuente de amplificador

Mensaje  comadreja777 el Dom 12 Feb 2017 - 11:31

Hola e mirado tu pieza en otras fotos y se puede quitar pero sale del lado opuesto, del conector pequeño que tiene como un poco de pintura roja suelen tener una pestaña que hay que apretar mientras tiras con cuidado claro la lacra roja se quebrara por si sola ese conector se compone de dos piezas la de arriba suele estar agarrada al de abajo con una pestaña normalmente si no tiene pestaña tira igual sujetando con una mano la placa donde esta soldado el conector y con la otra la parte de arriba del mismo no te preocupes que solo tiene una posición para ponerlo luego Wink .

comadreja777

Cantidad de envíos : 109
Localización : Madrid
Fecha de inscripción : 02/06/2016

Volver arriba Ir abajo

Problema con relé de selección de fuente de amplificador Empty Re: Problema con relé de selección de fuente de amplificador

Mensaje  Tx77 el Dom 12 Feb 2017 - 11:41

Hola,
puedes quitar el conector blanco perfectamente, no tires de los cables, tira del conector hacia arriba, no debería ser necesario hacer una fuerza excesiva, si no sale fácilmente fijate si tiene alguna pestañita ya que algunos la llevan para fijarlo mejor.
Antes de mandarlo fíjate si las soldaduras tienen alguna raja pequeña, (soldadura fría se llama), si fuera así repasa las soldaduras con estaño y prueba de nuevo.
Un saludo
Tx77
Tx77

Cantidad de envíos : 247
Localización : Gipuzkoa
Fecha de inscripción : 30/03/2015

Volver arriba Ir abajo

Problema con relé de selección de fuente de amplificador Empty Re: Problema con relé de selección de fuente de amplificador

Mensaje  Monti el Dom 12 Feb 2017 - 19:45

comadreja777 escribió:Hola e mirado tu pieza en otras fotos y se puede quitar pero sale del lado opuesto, del conector pequeño que tiene como un poco de pintura roja suelen tener una pestaña que hay que apretar mientras tiras con cuidado claro la lacra roja se quebrara por si sola ese conector se compone de dos piezas la de arriba suele estar agarrada al de abajo con una pestaña normalmente si no tiene pestaña tira igual sujetando con una mano la placa donde esta soldado el conector y con la otra la parte de arriba del mismo no te preocupes que solo tiene una posición para ponerlo  luego Wink .


¿Como que sale del lado opuesto?, mi conector no tiene laca roja ¿que fotos has visto?. De todas formas en cuanto tenga un rato intentaré quitarlo, ya que la última vez que lo abrí tiré fuerte y no salia el conector (tuve miedo de cargarme la pieza), algo haría mal. Quizás como bien dices habrá que buscar alguna pestaña o algo, pero no recuerdo ver nada.
Monti
Monti

Cantidad de envíos : 674
Edad : 37
Localización : Jaén
Fecha de inscripción : 06/02/2009

Volver arriba Ir abajo

Problema con relé de selección de fuente de amplificador Empty Re: Problema con relé de selección de fuente de amplificador

Mensaje  comadreja777 el Dom 12 Feb 2017 - 19:54

[quote="Monti"]
comadreja777 escribió:Hola e mirado tu pieza en otras fotos y se puede quitar pero sale del lado opuesto, del conector pequeño que tiene como un poco de pintura roja suelen tener una pestaña que hay que apretar mientras tiras con cuidado claro la lacra roja se quebrara por si sola ese conector se compone de dos piezas la de arriba suele estar agarrada al de abajo con una pestaña normalmente si no tiene pestaña tira igual sujetando con una mano la placa donde esta soldado el conector y con la otra la parte de arriba del mismo no te preocupes que solo tiene una posición para ponerlo  luego Wink .


¿Como que sale del lado opuesto?, mi conector no tiene laca roja ¿que fotos has visto?. De todas formas en cuanto tenga un rato intentaré quitarlo, ya que la última vez que lo abrí tiré fuerte y no salia el conector (tuve miedo de cargarme la pieza), algo haría mal. Quizás como bien dices habrá que buscar alguna pestaña o algo, pero no recuerdo ver nada. [/quo


Si  siges los tres cables te llevan a un conector pequeño ese es el que se puede separar el grande no  en la primera foto lo puedes ver .




comadreja777

Cantidad de envíos : 109
Localización : Madrid
Fecha de inscripción : 02/06/2016

Volver arriba Ir abajo

Problema con relé de selección de fuente de amplificador Empty Re: Problema con relé de selección de fuente de amplificador

Mensaje  Monti el Dom 12 Feb 2017 - 20:12

comadreja777 escribió:
Monti escribió:
comadreja777 escribió:Hola e mirado tu pieza en otras fotos y se puede quitar pero sale del lado opuesto, del conector pequeño que tiene como un poco de pintura roja suelen tener una pestaña que hay que apretar mientras tiras con cuidado claro la lacra roja se quebrara por si sola ese conector se compone de dos piezas la de arriba suele estar agarrada al de abajo con una pestaña normalmente si no tiene pestaña tira igual sujetando con una mano la placa donde esta soldado el conector y con la otra la parte de arriba del mismo no te preocupes que solo tiene una posición para ponerlo  luego Wink .


¿Como que sale del lado opuesto?, mi conector no tiene laca roja ¿que fotos has visto?. De todas formas en cuanto tenga un rato intentaré quitarlo, ya que la última vez que lo abrí tiré fuerte y no salia el conector (tuve miedo de cargarme la pieza), algo haría mal. Quizás como bien dices habrá que buscar alguna pestaña o algo, pero no recuerdo ver nada. [/quo


Si  siges los tres cables te llevan a un conector pequeño ese es el que se puede separar el grande no  en la primera foto lo puedes ver .




Ahh vale!!!, entonces hay una pieza pequeña interior que tiene los cables y esta a su vez se mete/conecta dentro de la pieza blanca grande que está fija a la placa PCB, quizás esas tres patillas que se ven en la tercera foto son las que hay que pulsar
Monti
Monti

Cantidad de envíos : 674
Edad : 37
Localización : Jaén
Fecha de inscripción : 06/02/2009

Volver arriba Ir abajo

Problema con relé de selección de fuente de amplificador Empty Re: Problema con relé de selección de fuente de amplificador

Mensaje  Tx77 el Dom 12 Feb 2017 - 20:46

El compañero se refiere al otro conector, el que está al otro extremo de los cables y conecta la placa con el ampli, solo sale en la primera foto. En cualquier caso me extraña mucho que el conector del que hablamos no salga, tendrás que tocarle en las 3 pestañas que comentas, posiblemente haya que tirar hacia afuera en vez de apretar, has la prueba. Si no lo consigues intenta soltar el otro.
Tx77
Tx77

Cantidad de envíos : 247
Localización : Gipuzkoa
Fecha de inscripción : 30/03/2015

Volver arriba Ir abajo

Problema con relé de selección de fuente de amplificador Empty Re: Problema con relé de selección de fuente de amplificador

Mensaje  Monti el Vie 24 Feb 2017 - 10:49

Efectivamente al final salió el conector que era el otro al que se refiería el compañero comadreja777, aquí las fotos:

Problema con relé de selección de fuente de amplificador Img_2014

La pieza la envié al SAT de altafidelidad.net y la verdad que muy contento, cambiaron el encoder y lo enviaron de vuelta rápidamente, muy recomendables Aplause Aplause Aplause Aplause ya está instalado y funcionando perfectamente en el amplificador. Gracias a todos por la ayuda.
Monti
Monti

Cantidad de envíos : 674
Edad : 37
Localización : Jaén
Fecha de inscripción : 06/02/2009

Volver arriba Ir abajo

Problema con relé de selección de fuente de amplificador Empty Re: Problema con relé de selección de fuente de amplificador

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.