Problema con ampli TANGENT de saldo

Ver el tema anterior Ver el tema siguiente Ir abajo

Problema con ampli TANGENT de saldo

Mensaje  SIUL el Lun 26 Jul 2010, 12:36

Hola,
El caso es que tengo un ampli TANGENT AMP 50, que compré por 79€ más gastos de envío en amazon con objeto de tenerlo de reserva mientras me cambiaban la placa del display del "bueno" ( un M3 de nad ). La verdad es que por el precio no se puede pedir mucho más, pero tiene un fallo que creo que es de diseño ( nadie da duros a cuatro pesetas? ) Cuando el nivel de la señal de entrada es muy bajo deja de sonar un momento y cuando se recupera vuelve a sonar. He leído por ahí opiniones y el fallo se repite . Es como si tuviera una función mute en los circuitos del previo. Por su puesto en amazon no me hacen ni p. caso. ¿ alguien sabe algo de esta marca o si se puede desactivar esa función ?. El problema se ad al principio de algunas piezas de clásica ( toca un poco los guevillos pero... )

SIUL
Principiante
Principiante

Cantidad de envíos : 335
Localización : SAN SEBASTIAN
Fecha de inscripción : 18/08/2009

Volver arriba Ir abajo

Re: Problema con ampli TANGENT de saldo

Mensaje  Invitado el Lun 26 Jul 2010, 13:27

Hola Siul.
Este es el importador español de la marca: http://www.reydis.es Puedes comentarles el tema a ver que te dicen.
Salu2.

Invitado
Invitado


Volver arriba Ir abajo

Re: Problema con ampli TANGENT de saldo

Mensaje  SIUL el Mar 27 Jul 2010, 06:40

muchas gracias . A ver si consigo algo

SIUL
Principiante
Principiante

Cantidad de envíos : 335
Localización : SAN SEBASTIAN
Fecha de inscripción : 18/08/2009

Volver arriba Ir abajo

Re: Problema con ampli TANGENT de saldo

Mensaje  Contenido patrocinado Hoy a las 18:37


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.