Problema con audacity

Ver el tema anterior Ver el tema siguiente Ir abajo

Problema con audacity

Mensaje  sevengables el Mar 4 Oct 2016 - 19:43

Hola.

Tengo un problema con el programa y es que no consigo grabar desde el plato a partir del cambio de cápsula de una Audio Technica AT 33 PTG mkII por una Benz Micro LP S. Se producen cortes constantes no achacables al giradiscos, brazo o cápsula pues el ajuste de los mismos está bien conseguido. Dichos cortes no se producen en el ámbito digital, cuando he grabado algo desde internet, con lo que en principio, descartaría también algún defecto en el disco duro.

He intentado cambiar la configuración de Audacity eliminando el uso de todos los filtros y reduciendo el tiempo de archivo a buffer de 100 milisegundos a 20 y la corrección de latencia (ignoro lo que es) del valor preestablecido de -150 a -30 y el problema persiste.

¿Alguna idea de cómo solucionarlo?

Saludos.

sevengables
Principiante
Principiante

Cantidad de envíos : 496
Localización : Somewhere here
Fecha de inscripción : 19/07/2010

Volver arriba Ir abajo

Re: Problema con audacity

Mensaje  Ignasi L el Mar 4 Oct 2016 - 22:20

Podrías detallar la configuración del equipo ? Que recorrido realiza la señal desde la salida de la cápsula hasta llegar al sistema de grabación?
Podria ser que que la nueva cápsula dé más voltaje y sature alguna entrada de audio...

Ignasi L
Principiante
Principiante

Cantidad de envíos : 233
Edad : 57
Localización : Barcelona
Fecha de inscripción : 29/07/2012

Volver arriba Ir abajo

Re: Problema con audacity

Mensaje  sevengables el Miér 5 Oct 2016 - 19:53

Hola.

Intuyo que el problema puede venir de la interacción entre cápsula y previo de phono (una combinación Graham Slee Era Gold Reflex + Elevator). Probaré a conectar el plato a la entrada de MC del amplificador. Si como apuntas, hay saturación, no será por el volumen de grabación (bastante comedido), sino por el ancho de banda con el que trabaja el previo. Ajusto el programa para grabar a 24 bits de resolución (que se quedan en 16 efectivos) y 96000 hz.

Saludos.

sevengables
Principiante
Principiante

Cantidad de envíos : 496
Localización : Somewhere here
Fecha de inscripción : 19/07/2010

Volver arriba Ir abajo

Re: Problema con audacity

Mensaje  Ignasi L el Miér 5 Oct 2016 - 22:17

A ver, si el problema està en la pare analógica, Audacity no tiene nada que ver.
Tendrías que poder identificar dónde de produce el problema

Ignasi L
Principiante
Principiante

Cantidad de envíos : 233
Edad : 57
Localización : Barcelona
Fecha de inscripción : 29/07/2012

Volver arriba Ir abajo

Re: Problema con audacity

Mensaje  sevengables el Jue 6 Oct 2016 - 15:41

Hola.

Ya hice las pruebas y descarto que sea un problema del previo de phono. Conecté el plato a la entrada MC del amplificador y el problema sigue igual. Pasaré parte del contenido en el disco duro a uno externo para liberar espacio a ver qué ocurre. Probaré también a grabar desde otro plato con otra cápsula.

sevengables
Principiante
Principiante

Cantidad de envíos : 496
Localización : Somewhere here
Fecha de inscripción : 19/07/2010

Volver arriba Ir abajo

Re: Problema con audacity

Mensaje  Contenido patrocinado Hoy a las 2:20


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.