Problemas cn hiFace

Ver el tema anterior Ver el tema siguiente Ir abajo

Problemas cn hiFace

Mensaje  julioa el Miér 21 Sep - 12:33:49

Hola, tengo conectado el PC a través de este aparatito a un DAC  de Cambridge Audio y funciona de maravilla, he tenido que cambiarlo de DAC a un Conrad Johnson, y mi sorpresa ha sido que no funciona, lo único que hace es ruido, el PC es el mismo, los drivers los mismos. ¿Alguien sabe por que puede estar ocurriendo esto?.

julioa
Principiante
Principiante

Cantidad de envíos : 183
Localización : madrid
Fecha de inscripción : 08/08/2012

Volver arriba Ir abajo

Re: Problemas cn hiFace

Mensaje  Ignasi L el Jue 22 Sep - 12:11:02

Igual le estás enviando una frecuencia y/o resolución que el DAC no soporta.
Funciona a 16 bit / 44.1 kHz?

Ignasi L
Principiante
Principiante

Cantidad de envíos : 232
Edad : 57
Localización : Barcelona
Fecha de inscripción : 29/07/2012

Volver arriba Ir abajo

Re: Problemas cn hiFace

Mensaje  julioa el Jue 22 Sep - 12:17:35

Hola, gracias por tu contestación, eso es lo que he pensado, pero he tenido que desmontar el equipo y no lo he podido probar, en cuanto lo pueda volver a instalar lo probaré.

julioa
Principiante
Principiante

Cantidad de envíos : 183
Localización : madrid
Fecha de inscripción : 08/08/2012

Volver arriba Ir abajo

Re: Problemas cn hiFace

Mensaje  Contenido patrocinado Hoy a las 20:21:46


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.