Problemas con Denon PMA-750

Ver el tema anterior Ver el tema siguiente Ir abajo

Problemas con Denon PMA-750

Mensaje  Shub Niggurath el Mar 30 Ago 2016 - 22:44

Hola a todos, tengo problemas con un Denon PMA 750, hace un par de meses que lo enciendo en modo AUX con un reproductor MP3 y a casi 1/8 de volumen, no se oye nada, la música no suena, solo que el altavoz izquierdo (Mission 732) hace un pequeño chasquido y se escucha un bombo, solo 1 y pasan aproximadamente unos 5 minutos y ahora si se escucha música, a veces hay perdidas de canal, presiono el Aux y vuelve y otras se va altavoz derecho y subo mas de la mitad al volumen y vuelve, es un gran amplificador y me encanta su sonido, agradecería si alguien me pudiera orientar por donde van los tiros, gracias. Very Happy Very Happy

Shub Niggurath
Novat@
Novat@

Cantidad de envíos : 5
Localización : MADRID
Fecha de inscripción : 29/08/2016

Volver arriba Ir abajo

Re: Problemas con Denon PMA-750

Mensaje  djkoper el Mar 4 Oct 2016 - 12:39

Aunque la solucion que te voy a dar no creo que de resultado por lo que describes, no pierdes nada.
Desmontalo y si es como el 860 que supongo que sera parecido , tienes los selectores muy a mano para una limpieza con lubrilimp o similar. Muchas veces los potenciometros y selectores estan sucios con el tiempo y esta sencilla operacion lo arregla. Por probar... son 10 minutos y solo quitarle la tapa , si no puede ser que tengas algun transitor cascado. suerte.

djkoper
Principiante
Principiante

Cantidad de envíos : 298
Localización : CAMBRILS
Fecha de inscripción : 14/07/2014

Volver arriba Ir abajo

Problema resuelto

Mensaje  Shub Niggurath el Mar 4 Oct 2016 - 12:56

Lo LLeve a un Tecnico en audio y habia bastantes soldaduras recalentadas, les dio un repaso y va como la seda, agradezco el interes de djkoper, un saludo y muchas gracias. evil 3 evil 3 evil 3

Shub Niggurath
Novat@
Novat@

Cantidad de envíos : 5
Localización : MADRID
Fecha de inscripción : 29/08/2016

Volver arriba Ir abajo

Re: Problemas con Denon PMA-750

Mensaje  djkoper el Mar 4 Oct 2016 - 13:31

Me alegro que este reparado, son buenos amplis, pero para que se recalientes las soldaduras ... joer , o le has metido mucha tralla o estaba tapado o algo asi...

djkoper
Principiante
Principiante

Cantidad de envíos : 298
Localización : CAMBRILS
Fecha de inscripción : 14/07/2014

Volver arriba Ir abajo

Re: Problemas con Denon PMA-750

Mensaje  Shub Niggurath el Mar 4 Oct 2016 - 14:21

Jajajajajaj, si que son buenos amplis y suenan de pelos, yo creo que el anterior dueño fue el que se pasó con el volumen. Saint Saint Saint

Shub Niggurath
Novat@
Novat@

Cantidad de envíos : 5
Localización : MADRID
Fecha de inscripción : 29/08/2016

Volver arriba Ir abajo

Re: Problemas con Denon PMA-750

Mensaje  Contenido patrocinado Hoy a las 21:57


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.