problemas con Hiface

Ver el tema anterior Ver el tema siguiente Ir abajo

problemas con Hiface

Mensaje  julioa el Lun 20 Jun 2016 - 15:46

Buenas tardes,

antes de nada os cuento como tenía configurado el sistema desde PC. El lector era un PC con Windows XP, a este por USB estaba conectado el convertidor HIFACE, este se conectaba a un DAC Cambridge, y de ahí al preamplificador, esta configuración (normal) funcionaba correctamente, y por supuesto el volumen y los controles del PC quedaban anulados al seleccionar desde Foobar el driver de Hiface como salida.
He cambiado el PC por uno un poco mas moderno con Windows 8.1, he cargado los drivers de Hiface (64 bits), y el resto de la instalación igual. Desde Foobar he seleccionado el driver de Hiface, y primera y, por supuesto, desagradable sorpresa, el volumen del PC ya no está anulado.
¿Alguien sabe que es lo que estoy haciendo mal?.

julioa
Principiante
Principiante

Cantidad de envíos : 183
Localización : madrid
Fecha de inscripción : 08/08/2012

Volver arriba Ir abajo

Re: problemas con Hiface

Mensaje  marcb el Mar 21 Jun 2016 - 6:48

Los Drivers que has puestos son los de Windows 8 que aparecen aquí?
http://www.m2tech.biz/it/hiface.html

marcb
Principiante
Principiante

Cantidad de envíos : 372
Localización : bcn
Fecha de inscripción : 05/12/2010

Volver arriba Ir abajo

Re: problemas con Hiface

Mensaje  julioa el Mar 21 Jun 2016 - 17:15

Hola, muchas gracias por tu respuesta, efectivamente estoy usando esos drivers, por si acaso, me he conectado y los he vuelto a bajar, el resultado ha sido el mismo. Dandole vueltas, me he dado cuenta de que hace unos meses estuve en Supersonido probando unos DAC portátiles por USB, y también debían de anular el volumen del PC, de hecho nos sorprendimos el vendedor y yo, ¿alguien lo está utilizando en windows 8 o 10?. Aparentemente es ahí donde está el problema..

julioa
Principiante
Principiante

Cantidad de envíos : 183
Localización : madrid
Fecha de inscripción : 08/08/2012

Volver arriba Ir abajo

Re: problemas con Hiface

Mensaje  pablopi el Sáb 25 Jun 2016 - 9:23

Que el volumen del sistema quede anulado (fijo) o no depende de la implementación del driver del dispositivo de sonido. Típicamente se asocia que se pueda variar el volumen con una pérdida de calidad al tratarse de un ajuste que se realiza en digital (aunque los ajustes de volumen en software de Audirvana o JRiver son excelentes). En cualquier caso la solución inmediata es mantener el volumen del mezclador al máximo.

pablopi
Grand Master
Grand Master

Cantidad de envíos : 4884
Localización : Castellón
Fecha de inscripción : 21/06/2010

http://www.pablofelip.tk

Volver arriba Ir abajo

Re: problemas con Hiface

Mensaje  julioa el Sáb 25 Jun 2016 - 10:19

Hola, muchas gracias por tu respuesta. El tema del volumen al que yo me refiero, seguramente me he explicado mal, es el volumen de windows no el del reproductor que en este caso es Foobar. De todos modos me temo que tiene un comportamiento completamente distinto de XP 8.1, he descubierto casualmente que si tengo conectado el HIFACE el sonido solamente sale por el, si abres otro reproductor y le conectas la salida al driver que quieras, puede ser por defecto, no suena absolutamente nada, en XP si sonaban. Parece que a pesar de que el volumen de windows siga funcionando, corta el resto. De momento no he notado que suene peor, y lo que he hecho es poner el volumen de windosw al máximo.

julioa
Principiante
Principiante

Cantidad de envíos : 183
Localización : madrid
Fecha de inscripción : 08/08/2012

Volver arriba Ir abajo

Re: problemas con Hiface

Mensaje  pablopi el Sáb 25 Jun 2016 - 11:31

julioa escribió:Hola, muchas gracias por tu respuesta. El tema del volumen al que yo me refiero, seguramente me he explicado mal, es el volumen de windows no el del reproductor que en este caso es Foobar.

Con lo del volumen digital de JRiver o Audirvana quería decir que el control de volumen digital no tiene por qué producir efectos claramente negativos en la calidad del sonido, si se implementa bien.

julioa escribió:
De todos modos me temo que tiene un comportamiento completamente distinto de XP  8.1, he descubierto casualmente que si tengo conectado el HIFACE el sonido solamente sale por el, si abres otro reproductor y le conectas la salida al driver que quieras, puede ser por defecto, no suena absolutamente nada, en XP si sonaban. Parece que a pesar de que el volumen de windows siga funcionando, corta el resto. De momento no he notado que suene peor, y lo que he hecho es poner el volumen de windosw al máximo.

No es raro que la cosa cambie, de hecho la arquitectura de sonido cambió radicalmente ya en Windows Vista con respecto a XP. Mucho me temo que hay que adaptarse, sin más.

Si te he entendido bien, lo que te ocurre, según explicas en ese párrafo, es que con el hiface conectado no puedes dirigir la reproducción de un determinado reproductor hacia otro dispositivo de sonido ¿es así? Eso ya es más anómalo, pero bueno, cualquier cosa es posible.

pablopi
Grand Master
Grand Master

Cantidad de envíos : 4884
Localización : Castellón
Fecha de inscripción : 21/06/2010

http://www.pablofelip.tk

Volver arriba Ir abajo

Re: problemas con Hiface

Mensaje  julioa el Sáb 25 Jun 2016 - 11:47

Hola, voy a explicar un poco mejor lo que pasa. Yo tengo Foobar conectado con los drivers de Hiface, intenté reproducir una canción con AIMP3 con los drivers normales, y no sonaba nada, desconectando fisicamente el Hiface sonaba perfectamente. Creo que está mejor explicado. También estoy de acuerdo en que hay que adaptarse a las peculiaridades de funcionamiento. Por mi parte, ya digo que no he notado un empeoramiento, ni mejora del sonido.

julioa
Principiante
Principiante

Cantidad de envíos : 183
Localización : madrid
Fecha de inscripción : 08/08/2012

Volver arriba Ir abajo

Re: problemas con Hiface

Mensaje  Contenido patrocinado Hoy a las 13:34


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.