Problema de balance en amplificador TELEFUNKEN CA10

Ver el tema anterior Ver el tema siguiente Ir abajo

Problema de balance en amplificador TELEFUNKEN CA10

Mensaje  Al3xmusic el Mar 19 Abr 2016 - 13:43

Hola a todos! Very Happy Antes que nada me presento, ya que soy nuevo en el foro. (Buen foro que tenéis montado.)
Me llamo Alejandro.
Recientemente he comprado un equipo HI-FI entero de plato, radio, cassete y etapa.

El problema es el siguiente:

Al tornar el balance en el centro, suena solo el altavoz izquierdo. Al tirar el balance a la derecha empieza a sonar el derecho, pero para que esté el sonido nivelado tengo que tenerlo casi al final.
Si termino el recorrido a la derecha, lo normal es que solo suene el derecho, pero al hacerlo sigue sonando además el izquierdo.

Descarto que el problema sea de la fuente, ya que lo hace tanto con el plato como con la radio.

Problemas de cables de los altavoces descartados, ya que los he intercambiado con los mismos resultados.

Puedo pensar que se trata del potenciómetro mismo del balance, que pide una limpieza/jubilación. Lo que más me asombra es que con el potenciometro totalmente al canal derecho siga dejando pasar señal al lado izquierdo.

Soluciones? Casos similares?

Gracias de antemano.
Un saludo.



Al3xmusic
Novat@
Novat@

Cantidad de envíos : 1
Localización : Alemania
Fecha de inscripción : 18/04/2016

Volver arriba Ir abajo

Re: Problema de balance en amplificador TELEFUNKEN CA10

Mensaje  transfer el Mar 19 Abr 2016 - 23:13

limpia el potenciómetro con CRC o similar y si no se le quita tendrás que sustituir ese potenciómetro , saludos y suerte

transfer
Principiante
Principiante

Cantidad de envíos : 472
Localización : velez -malaga
Fecha de inscripción : 11/08/2012

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.