Problema ultracurve (ruido y chasquidos)

Ver el tema anterior Ver el tema siguiente Ir abajo

Problema ultracurve (ruido y chasquidos)

Mensaje  Monti el Lun Mar 07, 2016 10:19 pm

Hola vengo detectando un problema en mi ultracurve, de vez en cuando noto unos ruidos como de chasquidos y ruidos de frituras que van y vienen cuando quieren, creo que provienen de las salidas analógicas XLR, he probado con varios cabes; un XLR-RCA y un XLR-XLR y lo hace igualmente. Estos ruidos se hacen más evidentes cuando toco o palmeo la tapa superior del ultracurve en la zona cercana a las salidas XLR. Cuando se producen esos sonidos los woofers realizan grandes desplazamientos. Tengo conectado el ultracurve de la siguiente manera: CD----toslink-----ultracurve-----XLR-----amplificador

¿Es algún tipo de avería?

¿Algún tema eléctrico o de masas?

¿electricidad estatica?

No sé si llevarlo a un servicio técnico, pero quiero asegurarme antes por aquí a los que entendáis un poco de estos temas y me orientéis.

Monti
Avanzad@
Avanzad@

Cantidad de envíos : 533
Edad : 35
Localización : Jaén
Fecha de inscripción : 06/02/2009

Volver arriba Ir abajo

Re: Problema ultracurve (ruido y chasquidos)

Mensaje  Azazel el Lun Mar 07, 2016 10:24 pm

Es relativamente típico, es del cable plano que lleva de la placa central a la de entradas/salidas.

Es de esos tipo PC con conexión "pinchada". Hubo algunas series en que venían peor puestos y pasaba lo que dices, además donde tocas es justo ahí... No lo has abierto? Shocked

Pues hazlo que es bien fácil y mira si puedes desconectar, abrir, repasar con un cutter o alfiler cada conexión pinchada y cierras. Eso si no tienes recursos o conocimentos para hacerlo de otro modo...

Azazel
Master
Master

Cantidad de envíos : 1317
Localización : Madrid
Fecha de inscripción : 15/12/2008

Volver arriba Ir abajo

Re: Problema ultracurve (ruido y chasquidos)

Mensaje  Monti el Lun Mar 07, 2016 10:27 pm

Azazel escribió:Es relativamente típico, es del cable plano que lleva de la placa central a la de entradas/salidas.

Es de esos tipo PC con conexión "pinchada". Hubo algunas series en que venían peor puestos y pasaba lo que dices, además donde tocas es justo ahí... No lo has abierto? Shocked

Pues hazlo que es bien fácil y mira si puedes desconectar, abrir, repasar con un cutter o alfiler cada conexión pinchada y cierras. Eso si no tienes recursos o conocimentos para hacerlo de otro modo...


jejejejej si cierto ese cable en esa zona!!!!!!!

abrir lo he abierto ¿pero que tengo que hacer exactamente con el cutter o alfiler????

Monti
Avanzad@
Avanzad@

Cantidad de envíos : 533
Edad : 35
Localización : Jaén
Fecha de inscripción : 06/02/2009

Volver arriba Ir abajo

Re: Problema ultracurve (ruido y chasquidos)

Mensaje  Azazel el Lun Mar 07, 2016 10:43 pm

Tú fíjate cómo es el cable, sueltas la pinza y intentas desmontar el conector: va a presión, puede estar envejecido y romperse la parte superior... pero no sería grave, sólo hay que asegurar que la cinta va pinchada sobre la parte inferior del conector, el que "hace la conexión" para que nos entendamos. Cuando lo veas abierto así entenderás lo del alfiler: suele bastar apretar un poco el cabe en la zona de conductores hacia la clavija del conector, que lo pincha, asegurando la conexión.
Uno mío lo aseguré así y luego pegando el cable al conector, y cero problemas.

Azazel
Master
Master

Cantidad de envíos : 1317
Localización : Madrid
Fecha de inscripción : 15/12/2008

Volver arriba Ir abajo

Re: Problema ultracurve (ruido y chasquidos)

Mensaje  Monti el Lun Mar 07, 2016 10:49 pm

Azazel escribió:Tú fíjate cómo es el cable, sueltas la pinza y intentas desmontar el conector: va a presión, puede estar envejecido y romperse la parte superior... pero no sería grave, sólo hay que asegurar que la cinta va pinchada sobre la parte inferior del conector, el que "hace la conexión" para que nos entendamos. Cuando lo veas abierto así entenderás lo del alfiler: suele bastar apretar un poco el cabe en la zona de conductores hacia la clavija del conector, que lo pincha, asegurando la conexión.
Uno mío lo aseguré así y luego pegando el cable al conector, y cero problemas.

Pufff no sé si podré hacerlo, no soy muy manitas, pero lo intentaré, a las malas si veo que no sé, lo llevo a alguien que pueda hacérmelo.

¿Entonces es un problema de conexión del cable (digamos que no hace bien los contactos)???

¿Cuando solucionaste el tuyo, mejoró el ruido de fondo del aparato (a veces me da la sensación que debido a este fallo hay mas ruido de fondo)??


Última edición por Monti el Lun Mar 07, 2016 10:53 pm, editado 1 vez

Monti
Avanzad@
Avanzad@

Cantidad de envíos : 533
Edad : 35
Localización : Jaén
Fecha de inscripción : 06/02/2009

Volver arriba Ir abajo

Re: Problema ultracurve (ruido y chasquidos)

Mensaje  Azazel el Lun Mar 07, 2016 10:50 pm

Sí a todo Cool

Azazel
Master
Master

Cantidad de envíos : 1317
Localización : Madrid
Fecha de inscripción : 15/12/2008

Volver arriba Ir abajo

Re: Problema ultracurve (ruido y chasquidos)

Mensaje  Monti el Lun Mar 07, 2016 10:53 pm

Azazel escribió:Sí a todo Cool

joder que rápido has contestado a mi duda!!! da gusto!!!. Muchas gracias por todo, en cuanto le meta mano o lo lleve arreglar lo comento por aquí!!!

Monti
Avanzad@
Avanzad@

Cantidad de envíos : 533
Edad : 35
Localización : Jaén
Fecha de inscripción : 06/02/2009

Volver arriba Ir abajo

Re: Problema ultracurve (ruido y chasquidos)

Mensaje  Monti el Mar Mar 08, 2016 11:06 pm

Bueno por ahora caso solucionado, he ido a un técnico de confianza, le he contado lo que pasaba y me lo ha abierto en 5 min. Ha mirado la conexión, la ha desconectado y limpiado, la ha vuelto a conectar y le ha puesto silicona a la conexión para que no se mueva, el Ultracurve ya no me hace esos ruidos y chasquidos. Muchas gracias Azazel!!!!

Hay que ver que cosa más simple; conectar una conexión limpiarla por encima y volverla a conectar y se solucionan estos ruidos que eran muy presentes, yo pensaba que sería una avería más seria.

Monti
Avanzad@
Avanzad@

Cantidad de envíos : 533
Edad : 35
Localización : Jaén
Fecha de inscripción : 06/02/2009

Volver arriba Ir abajo

Re: Problema ultracurve (ruido y chasquidos)

Mensaje  Contenido patrocinado Hoy a las 7:31 pm


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.