TIDAL funcionando en SQUEEZEBOX: Problemas

Ver el tema anterior Ver el tema siguiente Ir abajo

TIDAL funcionando en SQUEEZEBOX: Problemas

Mensaje  SIUL el Sáb Ene 02, 2016 2:35 pm

Hola a todos,

Supongo que alguien habrá probado esto. Yo lo hice anteayer, activé el plugin que viene el LMS 7.7.5 que es el que tengo en el Readynas, abrí cuenta en TiDAL,en prueba, seleccionando la versión HIFI, y estuvo aproximadamente 1 hora sonando DE MARAVILLA, pero de repente ya dejó de reconocer los archivos.

Bueno, he investigado en TIDAL y parece que hay que descargar e instalar el plugin desde ICKSTREAM , y dice cómo y proporciona la dirección de acceso para pegarla en la pestaña decomplementos del LMS y que lo busque pero no lo consigo...

Gracias............

SIUL
Principiante
Principiante

Cantidad de envíos : 335
Localización : SAN SEBASTIAN
Fecha de inscripción : 18/08/2009

Volver arriba Ir abajo

Re: TIDAL funcionando en SQUEEZEBOX: Problemas

Mensaje  Azazel el Sáb Ene 02, 2016 4:21 pm

Me extraña que te llegara a funcionar, que yo sepa sólo lo hace a través de la plataforma Ickstream...

Busca, ellos tienen una página con instrucciones MUY precisas de todos los pasos necesarios, la primera vez creo que uno era "desconactar" Tidal para reconectarlo a través suyo... pero como digo busca en Ickstream que estaba muy bien explicado paso a paso.

Yo lo uso y funciona muy bien, ya verás.

Azazel
Master
Master

Cantidad de envíos : 1316
Localización : Madrid
Fecha de inscripción : 15/12/2008

Volver arriba Ir abajo

Re: TIDAL funcionando en SQUEEZEBOX: Problemas

Mensaje  SIUL el Sáb Ene 02, 2016 11:29 pm

Gracias Azazel, lo intento hacer como explican pero no lo consigo.

SIUL
Principiante
Principiante

Cantidad de envíos : 335
Localización : SAN SEBASTIAN
Fecha de inscripción : 18/08/2009

Volver arriba Ir abajo

Re: TIDAL funcionando en SQUEEZEBOX: Problemas

Mensaje  SIUL el Mar Ene 05, 2016 9:04 pm

He conseguido que se cargue a medias el complemento de ickstream, seleccionando otra url de las que ponen, que parece que es para linux. No obstante no se me despliega el menú para configurarlo. Algo no va bien entre el readynss y el ickstream, parece. Lo curioso es que funciona a ratos TIDAL. Por cierto, que aunque el sonido es MUY BUENO, el catálogo disponible, al menos en clásica, es muy pobre según he comprobado. Será cuestión de tiempo.

Si hay alguien que usa el LMS en el readynas y me puede dar una pista...

Saludos.

SIUL
Principiante
Principiante

Cantidad de envíos : 335
Localización : SAN SEBASTIAN
Fecha de inscripción : 18/08/2009

Volver arriba Ir abajo

Re: TIDAL funcionando en SQUEEZEBOX: Problemas

Mensaje  pablopi el Miér Ene 06, 2016 11:29 am

Yo lo hice funcionar sin problemas en un Readynas Ultra 4, y si no recuerdo mal tú tienes un Ultra 2, que es muy similar:

http://www.audioplanet.biz/t58483p40-tidal-nuevo-servicio-de-streaming-en-alta-calidad-1411kbps#500573

Prueba a eliminar y reinstalar el plugin de ickstream. Utiliza el que enlazo en el mensaje anterior.

pablopi
Grand Master
Grand Master

Cantidad de envíos : 4869
Localización : Castellón
Fecha de inscripción : 21/06/2010

http://www.pablofelip.tk

Volver arriba Ir abajo

Re: TIDAL funcionando en SQUEEZEBOX: Problemas

Mensaje  SIUL el Jue Ene 07, 2016 9:25 am

Pablo,

Hago exactamente eso, pegando la dirección del repositorio para linux (antes lo hacía con el de windows pero es que no se me ocurría que el readynas trabajaba con linux aunque ya lo pone -cosas de los profanos- ) en la casilla correspondiente, al final de la página de plugins, clikeo a aplicar y sólo se me carga la primera línea del menú de activación, sin que pueda seguir. Estoy pensando en descativar otros complementos por si es cuestión de capacidad...

Un saludo

SIUL
Principiante
Principiante

Cantidad de envíos : 335
Localización : SAN SEBASTIAN
Fecha de inscripción : 18/08/2009

Volver arriba Ir abajo

Re: TIDAL funcionando en SQUEEZEBOX: Problemas

Mensaje  pablopi el Sáb Ene 09, 2016 7:28 pm

Igual tiene que ver con la versión del Squeezebox Server que estás usando ¿cuál es?

El Ultra2 tiene la misma CPU que el Ultra4, si bien es cierto que yo le incrementé la memoria a 2GB (aunque no creo que afecte en este caso). La única diferencia, que yo recuerde, es el nº de bahías para discos duros.

pablopi
Grand Master
Grand Master

Cantidad de envíos : 4869
Localización : Castellón
Fecha de inscripción : 21/06/2010

http://www.pablofelip.tk

Volver arriba Ir abajo

Re: TIDAL funcionando en SQUEEZEBOX: Problemas

Mensaje  SIUL el Dom Ene 10, 2016 11:27 am

pablopi escribió:Igual tiene que ver con la versión del Squeezebox Server que estás usando ¿cuál es?

El Ultra2 tiene la misma CPU que el Ultra4, si bien es cierto que yo le incrementé la memoria a 2GB (aunque no creo que afecte en este caso). La única diferencia, que yo recuerde, es el nº de bahías para discos duros.

Pablo:

Es la 7.7.5, aunque creo que hay una 7.8.0 que no se si es oficial...

SIUL
Principiante
Principiante

Cantidad de envíos : 335
Localización : SAN SEBASTIAN
Fecha de inscripción : 18/08/2009

Volver arriba Ir abajo

Re: TIDAL funcionando en SQUEEZEBOX: Problemas

Mensaje  pablopi el Dom Ene 10, 2016 6:25 pm

SIUL escribió:
Es la 7.7.5, aunque creo que hay una 7.8.0 que no se si es oficial...

Yo uso la 7.9.

Desde que Logitech se desentendió de sus Squeezeboxes ya no hay versiones oficiales desde (creo) la 7.6 o 7.7. Todas las recientes son desarrollos de la comunidad.

http://downloads.slimdevices.com/nightly/index.php?ver=7.9

Recuerda que la que necesitas es para procesadores Intel:

logitechmediaserver-7.9.0-1452279864-i386-readynas.bin

pablopi
Grand Master
Grand Master

Cantidad de envíos : 4869
Localización : Castellón
Fecha de inscripción : 21/06/2010

http://www.pablofelip.tk

Volver arriba Ir abajo

Re: TIDAL funcionando en SQUEEZEBOX: Problemas

Mensaje  SIUL el Dom Ene 10, 2016 11:31 pm

Gracias, Pablo. Me pongo manos a la obra un día de estos Thanks

SIUL
Principiante
Principiante

Cantidad de envíos : 335
Localización : SAN SEBASTIAN
Fecha de inscripción : 18/08/2009

Volver arriba Ir abajo

Re: TIDAL funcionando en SQUEEZEBOX: Problemas

Mensaje  SIUL el Mar Ene 12, 2016 4:46 pm

Pablo, que no hay manera ni con la versión 7.9.0. Ya se me ha cargado el plugin, configurado y a la hora de reproducir me dice en lapantalla del touch: problema al reproducir tipo de archivo ( que supuestamente es en FLAC ). Lo curioso es que mi biblioteca en FLAC me la reproduce bien y Spotify a 320 ogg vorbis también.

En fin, como pasado mañana me cobran los 20 euros, mañana me daré de baja.

SIUL
Principiante
Principiante

Cantidad de envíos : 335
Localización : SAN SEBASTIAN
Fecha de inscripción : 18/08/2009

Volver arriba Ir abajo

Re: TIDAL funcionando en SQUEEZEBOX: Problemas

Mensaje  pablopi el Mar Ene 12, 2016 5:12 pm

¿Has ajustado el modo de streaming de Tidal en el de más alta calidad?

pablopi
Grand Master
Grand Master

Cantidad de envíos : 4869
Localización : Castellón
Fecha de inscripción : 21/06/2010

http://www.pablofelip.tk

Volver arriba Ir abajo

Re: TIDAL funcionando en SQUEEZEBOX: Problemas

Mensaje  SIUL el Miér Ene 13, 2016 3:05 pm

Sí, yo creo que lo he intentado todo...

Un saludo...

SIUL
Principiante
Principiante

Cantidad de envíos : 335
Localización : SAN SEBASTIAN
Fecha de inscripción : 18/08/2009

Volver arriba Ir abajo

Re: TIDAL funcionando en SQUEEZEBOX: Problemas

Mensaje  Contenido patrocinado Hoy a las 11:25 pm


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.