PROBLEMILLA CON UNA ETAPA A VALVULAS

Ver el tema anterior Ver el tema siguiente Ir abajo

PROBLEMILLA CON UNA ETAPA A VALVULAS

Mensaje  pupitto el Lun 7 Jun 2010 - 13:15

Hola a todos,

Os cuento un problemilla que tengo con mi querida etapa D-70 mkII de Audio Research. Resulta que a veces salta el fusible de línea (lleva dos no LINE y otro SCREEN) y lo que hago es sacar una válvula, volver a ponerla.., cambio fusible y voila! Vuleve a funcionar como los ángeles. Aguanta así unos cuantos encendidos y vuelve el fusible a cascar. Vuelvo a realizar la maniobra antes comentada y vuelve a funcionar.

digo yo, que no soy electrónico, ¿no será algún relé que queda pegado y que al apagar la etapa no desconecta o descarga "algo" y al quitar la válvula, se abre el circuito y se desconecta o descarga "algo" y por eso vuelve a funcionar?

Si sabeis de alguien en Coruña de confianza que le pueda meter mano a mi etapa, también lo agradezco.

gracias.

pupitto
Principiante
Principiante

Cantidad de envíos : 302
Localización : A Coruña
Fecha de inscripción : 08/11/2009

Volver arriba Ir abajo

Re: PROBLEMILLA CON UNA ETAPA A VALVULAS

Mensaje  TheBalance el Mar 8 Jun 2010 - 11:40

Hola,no puede ser que una de las valvulas esté cascada?...

TheBalance
Master
Master

Cantidad de envíos : 1316
Edad : 45
Localización : Barcelona
Fecha de inscripción : 07/01/2009

Volver arriba Ir abajo

Re: PROBLEMILLA CON UNA ETAPA A VALVULAS

Mensaje  pupitto el Mar 8 Jun 2010 - 12:25

Hola
También lo pensé en un principio, pero las he cambiado todas, unas por nuevas y otras por NOS testeadas por un compañero forero de toda confianza.

pupitto
Principiante
Principiante

Cantidad de envíos : 302
Localización : A Coruña
Fecha de inscripción : 08/11/2009

Volver arriba Ir abajo

Re: PROBLEMILLA CON UNA ETAPA A VALVULAS

Mensaje  TheBalance el Mar 8 Jun 2010 - 13:30

Ah!...es que a mi me paso con el Redson,me dejaron unas EL34 chinas Shuguang para probarlas y a la media hora saltó el fusible...fue volver con mis logo =C= y sin problemas hasta que vendi el ampli...

Saludos Hello

TheBalance
Master
Master

Cantidad de envíos : 1316
Edad : 45
Localización : Barcelona
Fecha de inscripción : 07/01/2009

Volver arriba Ir abajo

Re: PROBLEMILLA CON UNA ETAPA A VALVULAS

Mensaje  Contenido patrocinado Hoy a las 21:50


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.