Impedancia altavoces en un amplificador a valvulas

Ver el tema anterior Ver el tema siguiente Ir abajo

Impedancia altavoces en un amplificador a valvulas

Mensaje  laudelinux el Sáb 21 Nov 2015 - 21:30

Queridos amigos, próximamente voy a adquirir un amplificador de válvulas, que tiene entradas para altavoces de 4, 8 y 16 Ohm. El problema (para mí) es que mis altavoces son de 6 Ohms. Y no se si conectarlo a la entrada de 4 o la de 8. Supongo que es una cuestión de mi ignorancia y para vosotros será facil. Espero vuestras respuestas con mi agradecimiento de antemano.

Saludos.

laudelinux
Principiante
Principiante

Cantidad de envíos : 279
Edad : 53
Localización : malaga
Fecha de inscripción : 23/12/2013

Volver arriba Ir abajo

Re: Impedancia altavoces en un amplificador a valvulas

Mensaje  galena el Dom 22 Nov 2015 - 7:53

La impedancia a la salida de un ampli no es fija, varía con la frecuencia, lo pongas en la de 4 o en la de 8 tu lo vas a escuchar exactamente igual y el ampli no se va a romper.

Un saludo.




galena
Avanzad@
Avanzad@

Cantidad de envíos : 674
Localización : Valencia
Fecha de inscripción : 06/08/2014

Volver arriba Ir abajo

Re: Impedancia altavoces en un amplificador a valvulas

Mensaje  laudelinux el Dom 22 Nov 2015 - 8:10

Gracias amigo, parece una tonteria pero no lo tenía claro.


galena escribió:La impedancia a la salida de un ampli no es fija, varía con la frecuencia, lo pongas en la de 4 o en la de 8 tu lo vas a escuchar exactamente igual y el ampli no se va a romper.

Un saludo.




laudelinux
Principiante
Principiante

Cantidad de envíos : 279
Edad : 53
Localización : malaga
Fecha de inscripción : 23/12/2013

Volver arriba Ir abajo

Re: Impedancia altavoces en un amplificador a valvulas

Mensaje  ferac66 el Dom 22 Nov 2015 - 9:36

galena escribió:La impedancia a la salida de un ampli no es fija, varía con la frecuencia, lo pongas en la de 4 o en la de 8 tu lo vas a escuchar exactamente igual y el ampli no se va a romper.

Un saludo.




Mis cajas también son de 6 ohmios y conectadas a la salida de 4 del ampli no suenan bien. Tengo que conectarlas a la salida de 8.

Saludos.


ferac66
Principiante
Principiante

Cantidad de envíos : 465
Localización : Valencia
Fecha de inscripción : 15/02/2011

Volver arriba Ir abajo

Re: Impedancia altavoces en un amplificador a valvulas

Mensaje  hego el Dom 22 Nov 2015 - 13:19

Sé que te puede sonar a estúpido y tal vez lo sea, pero .... prueba.

...y al final quédate con lo qué te guste.

Nada se va a romper.

Ahora no vamos explicar, una vez más, eso de la impedancia refleja,.. bla, bla, bla,...

Suerte

hego
Master
Master

Cantidad de envíos : 1838
Localización : Desde la Terraferma pitufera
Fecha de inscripción : 24/06/2013

Volver arriba Ir abajo

Re: Impedancia altavoces en un amplificador a valvulas

Mensaje  laudelinux el Dom 22 Nov 2015 - 14:41

Ya, ya, si no te creas tu que no tenía yo miedo a provocar otro río de comentarios. PEro bueno, eso que tu me dices es lo primero que hago. Peeerooo, nunca he tenido un válvulas y menos uno con 50 años, de ahí mi miedo, o por lo menos respeto. Muchas gracias a todos por vuestro tiempo. Saludos


hego escribió:Sé que te puede sonar a estúpido y tal vez lo sea, pero .... prueba.

...y al final quédate con lo qué te guste.

Nada se va a romper.

Ahora no vamos explicar, una vez más, eso de la impedancia refleja,.. bla, bla, bla,...

Suerte

laudelinux
Principiante
Principiante

Cantidad de envíos : 279
Edad : 53
Localización : malaga
Fecha de inscripción : 23/12/2013

Volver arriba Ir abajo

Re: Impedancia altavoces en un amplificador a valvulas

Mensaje  ferac66 el Dom 22 Nov 2015 - 20:42

laudelinux escribió:Ya, ya, si no te creas tu que no tenía yo miedo a provocar otro río de comentarios. PEro bueno, eso que tu me dices es lo primero que hago. Peeerooo, nunca he tenido un válvulas y menos uno con 50 años, de ahí mi miedo, o por lo menos respeto. Muchas gracias a todos por vuestro tiempo. Saludos


hego escribió:Sé que te puede sonar a estúpido y tal vez lo sea, pero .... prueba.

...y al final quédate con lo qué te guste.

Nada se va a romper.

Ahora no vamos explicar, una vez más, eso de la impedancia refleja,.. bla, bla, bla,...

Suerte

Hombre, no creo que vayas a romper nada. En mi caso no ha sido así, y casi seguro que en cualquier caso tampoco. Prueba.

Salud.

ferac66
Principiante
Principiante

Cantidad de envíos : 465
Localización : Valencia
Fecha de inscripción : 15/02/2011

Volver arriba Ir abajo

Re: Impedancia altavoces en un amplificador a valvulas

Mensaje  galena el Lun 23 Nov 2015 - 12:54

laudelinux escribió:Ya, ya, si no te creas tu que no tenía yo miedo a provocar otro río de comentarios. PEro bueno, eso que tu me dices es lo primero que hago. Peeerooo, nunca he tenido un válvulas y menos uno con 50 años, de ahí mi miedo, o por lo menos respeto. Muchas gracias a todos por vuestro tiempo. Saludos


Con los amplis de valvulas hay que tener la precación de no conectarlos nunca sin altavoces o en su defecto una carga artificial que los sustituya, eso por norma.

Se puede conectar con volumen 0 y no pasa nada, si se le da volumen sin altavoces ni carga cascará el adaptador de impedancias y a continuación el paso final.






galena
Avanzad@
Avanzad@

Cantidad de envíos : 674
Localización : Valencia
Fecha de inscripción : 06/08/2014

Volver arriba Ir abajo

Re: Impedancia altavoces en un amplificador a valvulas

Mensaje  Almiqui el Lun 23 Nov 2015 - 14:24

galena escribió:
Con los amplis de valvulas hay que tener la precación de no conectarlos nunca sin altavoces o en su defecto una carga artificial que los sustituya, eso por norma.
Se puede conectar con volumen 0 y no pasa nada, si se le da volumen sin altavoces ni carga cascará el adaptador de impedancias y a continuación el paso final.

No se si será correcto pero en el amplificador valvular que yo hice  puse resistencias de 100 Ohm en paralelo con los conectores de salida pues tengo un loquillo de 14 años y la primera vez que encendió el amplificador lo hizo sin conectar las cajas. Hasta ahora los transformadores de salida de audio han sobrevivido.
Volviendo al tema principal. Si la conexión a las salidas de 4 Ohm y 8 Ohm producen los mismos resultados, yo conectaría definitivamente las cajas a la salida de 4 Ohm pues obtendría mayor amortiguamiento en la frecuencia de resonancia de los parlantes
Saludos desde La Habana

Almiqui
Novat@
Novat@

Cantidad de envíos : 66
Edad : 67
Localización : Habana Cuba
Fecha de inscripción : 27/01/2014

Volver arriba Ir abajo

Re: Impedancia altavoces en un amplificador a valvulas

Mensaje  laudelinux el Lun 23 Nov 2015 - 22:45

Gracias por tu aclaración amigo. Y tranquilo con ese de 14 que crecen y se vuelven mas sensatos aunque nbo lo parezca. Yo he pasado por ahí con 4. Así que mucho ánimo.

Un abrazo



Almiqui escribió:
galena escribió:
Con los amplis de valvulas hay que tener la precación de no conectarlos nunca sin altavoces o en su defecto una carga artificial que los sustituya, eso por norma.
Se puede conectar con volumen 0 y no pasa nada, si se le da volumen sin altavoces ni carga cascará el adaptador de impedancias y a continuación el paso final.

No se si será correcto pero en el amplificador valvular que yo hice  puse resistencias de 100 Ohm en paralelo con los conectores de salida pues tengo un loquillo de 14 años y la primera vez que encendió el amplificador lo hizo sin conectar las cajas. Hasta ahora los transformadores de salida de audio han sobrevivido.
Volviendo al tema principal. Si la conexión a las salidas de 4 Ohm y 8 Ohm producen los mismos resultados, yo conectaría definitivamente las cajas a la salida de 4 Ohm pues obtendría mayor amortiguamiento en la frecuencia de resonancia de los parlantes
Saludos desde La Habana

laudelinux
Principiante
Principiante

Cantidad de envíos : 279
Edad : 53
Localización : malaga
Fecha de inscripción : 23/12/2013

Volver arriba Ir abajo

Re: Impedancia altavoces en un amplificador a valvulas

Mensaje  slippery el Lun 30 Nov 2015 - 8:15

Hola. Pues depende.....de lo mucho que mientan las especificaciones de la caja.... Como te han dicho anteriormente, la impedancia no es un valor fijo y varía con la frecuencia. Así que prueba, no vas a romper nada. Lo normal es que la de 4 Ohms te funcione bien...pero insisto, prueba.

Un saludo.

slippery
Grand Master
Grand Master

Cantidad de envíos : 4779
Edad : 44
Localización : Mar Menor
Fecha de inscripción : 15/12/2008

http://www.seventysound.es

Volver arriba Ir abajo

Re: Impedancia altavoces en un amplificador a valvulas

Mensaje  Contenido patrocinado Hoy a las 14:32


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.