Duda impedancia de altavoces y amplificador

Ver el tema anterior Ver el tema siguiente Ir abajo

Duda impedancia de altavoces y amplificador

Mensaje  Alvaroplanet el Jue 5 Nov 2015 - 16:40

Hola buenas, tengo un ampli Pioneer A-303 (20 añitos) con salida para 4 altavoces, de manera que trabaja de la siguiente manera (imagino que como la gran mayoría)

- A , B: 4-16 Ohmios.
- A + B : 8-16 Ohmios

Yo de momento solo le tengo conectado una pareja de altavoces Q Acoustics Q-3050 con una impedancia nominal de 6 Ohmios (los altavoces) con lo cual no tengo problemas ya que está dentro del rango con el que trabaja el amplificador para conectar solo una pareja. Mi duda es la siguiente: Le le quiero conectar una segunda pareja de altavoces (Q-Acoustics Q-3020) y estos tienen una impedancia nominal de 6 Ohmios y de impedancia mínima de 4 Ohmios, la pregunta es que si al conectar dos parejas de altavoces la impedancia es de 6 Ohmios ya quedaría fuera del margen de trabajo del amplificador para trabajar con dos parejas, puesto que este rango es 8-16 Ohmios. ¿Cómo puedo conectarlos? Pasaría algo al ampli o a los altavoces si los conecto independientemente que este fuera del margen de trabajo del amplificador?
Muchas gracias de antemano y espero noticias de alguien quien pueda ofrecer información clara.

Alvaroplanet
Novat@
Novat@

Cantidad de envíos : 32
Localización : Madrid
Fecha de inscripción : 28/10/2015

Volver arriba Ir abajo

Re: Duda impedancia de altavoces y amplificador

Mensaje  LUDOVICO el Jue 5 Nov 2015 - 19:00

Hola Alvaroplanet,

Por las características que pones, el ampli pone en paralelo las cajas. Si pones las dos parejas nominalmente ( seguramente a 1kz ) estarás cargando el ampli a 3 ohms, por debajo del rango aconsejado. Si encima una caja baja a 4 ohms estarías en 2,4 ohms. A las cajas no les va a pasar nada. al ampli puede que sí.


Saludos

LUDOVICO
Master
Master

Cantidad de envíos : 2380
Localización : València
Fecha de inscripción : 21/02/2012

Volver arriba Ir abajo

Re: Duda impedancia de altavoces y amplificador

Mensaje  Alvaroplanet el Jue 5 Nov 2015 - 19:31

LUDOVICO escribió:Hola Alvaroplanet,

Por las características que pones, el ampli pone en paralelo las cajas. Si pones las dos parejas nominalmente ( seguramente a 1kz ) estarás cargando el ampli a 3 ohms, por debajo del rango aconsejado. Si encima una caja baja a 4 ohms estarías en 2,4 ohms. A las cajas no les va a pasar nada. al ampli puede que sí.


Saludos
Muchas gracias Ludovico, y no habría forma alguna de solucionarlo?
Saludos

Alvaroplanet
Novat@
Novat@

Cantidad de envíos : 32
Localización : Madrid
Fecha de inscripción : 28/10/2015

Volver arriba Ir abajo

Re: Duda impedancia de altavoces y amplificador

Mensaje  LUDOVICO el Jue 5 Nov 2015 - 20:21

No conozco el diseño de la etapa final de ese integrado. Es posible que si no le das mucha caña, el ampli aguante. Pero no te lo puedo asegurar.
No sé por qué quieres poner 4 cajas, pero hay una manera, no muy elegante, puesto que las cajas no son iguales, entre otras cosas. Si te quieres entretener, las puedes enseriar y probar a ver qué tal es el resultado.
Para enseriarlas conectas el + del ampli ( el borne rojo  ) al + de una caja. La salida de esa caja por el borne - ( el negro ) la pones al + de la siguiente y la salida de ésta al - ( borne negro ) del ampli. Como imagino que pensabas conectarlas a los bornes del ampli, esto lo puedes hacer conectando el + de una caja al + del ampli, el - de la otra caja al - del ampli y los dos cables que te sobran los juntas ( y que estén aislados del resto, que no toquen el chasis, por ejemplo ). Lo haces en cada canal. Eso te asegura que estás dentro de los márgenes de impedancia que da el fabricante ( serían unos 12 ohms ) y no debería de poner en peligro nada. Eso sí, no puedes seleccionar que funcionen unos, los otros o ambos.

Saludos

LUDOVICO
Master
Master

Cantidad de envíos : 2380
Localización : València
Fecha de inscripción : 21/02/2012

Volver arriba Ir abajo

Re: Duda impedancia de altavoces y amplificador

Mensaje  Alvaroplanet el Jue 5 Nov 2015 - 20:59

LUDOVICO escribió:No conozco el diseño de la etapa final de ese integrado. Es posible que si no le das mucha caña, el ampli aguante. Pero no te lo puedo asegurar.
No sé por qué quieres poner 4 cajas, pero hay una manera, no muy elegante, puesto que las cajas no son iguales, entre otras cosas. Si te quieres entretener, las puedes enseriar y probar a ver qué tal es el resultado.
Para enseriarlas conectas el + del ampli ( el borne rojo  ) al + de una caja. La salida de esa caja por el borne - ( el negro ) la pones al + de la siguiente y la salida de ésta al - ( borne negro ) del ampli. Como imagino que pensabas conectarlas a los bornes del ampli, esto lo puedes hacer conectando el + de una caja al + del ampli, el - de la otra caja al - del ampli y los dos cables que te sobran los juntas ( y que estén aislados del resto, que no toquen el chasis, por ejemplo ). Lo haces en cada canal. Eso te asegura que estás dentro de los márgenes de impedancia que da el fabricante ( serían unos 12 ohms ) y no debería de poner en peligro nada. Eso sí, no puedes seleccionar que funcionen unos, los otros o ambos.

Saludos
Gracias, veo que lo controlas

Alvaroplanet
Novat@
Novat@

Cantidad de envíos : 32
Localización : Madrid
Fecha de inscripción : 28/10/2015

Volver arriba Ir abajo

Re: Duda impedancia de altavoces y amplificador

Mensaje  Contenido patrocinado Hoy a las 2:56


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.