Problema

Ver el tema anterior Ver el tema siguiente Ir abajo

Problema

Mensaje  davi el Dom 18 Oct 2015 - 11:37

Tengo un m1dac conectado por coaxial con m2tech. La configuracion en propiedades del sonido esta en 24bit/48000hz, por que suelo usar un programa de grabacion y ese el maximo que me permite.

El problema viene cuando cambio a 24bit/192000hz. Se ve como el led del dac parpadea y por los altavoces se oye ese parpadeo.
Creo que anteriormente lo habia hecho y no tenia ese problema. Alguien sabe a que se puede deber.

Gracias.

davi
Avanzad@
Avanzad@

Cantidad de envíos : 815
Localización : online
Fecha de inscripción : 02/10/2013

Volver arriba Ir abajo

Re: Problema

Mensaje  davi el Lun 19 Oct 2015 - 13:49

Hoy he probado a reproducir con foobar seleccionando 24bit/192000Hz y no hace esas interferencias porque lo pone el dac en 48khz.

Si uso spotify o el reproductor de windows, el dac lo pone en 192khz y sigue haciendo ruido.

davi
Avanzad@
Avanzad@

Cantidad de envíos : 815
Localización : online
Fecha de inscripción : 02/10/2013

Volver arriba Ir abajo

Re: Problema

Mensaje  joteor el Lun 19 Oct 2015 - 18:42

Hola Davi

Yo también tengo este DAC y a mi me hace lo mismo con fichero 24/192Hz pero por óptica (que es como mas me gusta el sonido que da...).
Por coaxial no debería ya que soporta esta frecuencia de muestreo.

Saludos

joteor
Novat@
Novat@

Cantidad de envíos : 19
Localización : madrid
Fecha de inscripción : 08/03/2014

Volver arriba Ir abajo

Re: Problema

Mensaje  davi el Lun 19 Oct 2015 - 18:58

Pues vaya, podria ser el problema la resolucion de la salida, pero como dices, por coaxial puede.

Una pregunta de novato, que ficheros hay que den esa resolucion, tengo flac pero no pasa de 44.1khz

davi
Avanzad@
Avanzad@

Cantidad de envíos : 815
Localización : online
Fecha de inscripción : 02/10/2013

Volver arriba Ir abajo

Re: Problema

Mensaje  davi el Miér 21 Oct 2015 - 19:49

Bueno, hoy he tenido un episodio mas y me ha desaparecido como dispositivo de reproduccion el hiface two.
Se ha solucionado restableciendo en la ventana que ha aparecido, pero a ver si alguien puede dar alguna luz de porque estos casos.

Gracias.
[img][/img]
[img][/img]



davi
Avanzad@
Avanzad@

Cantidad de envíos : 815
Localización : online
Fecha de inscripción : 02/10/2013

Volver arriba Ir abajo

Re: Problema

Mensaje  Nicky314 el Miér 21 Oct 2015 - 20:02

Por lo que te pone en el mensaje del ordenador, tienes demasiado consumo de dispositivos usb. Tendras que desconectar algunos.

Nicky314
Novat@
Novat@

Cantidad de envíos : 93
Localización : Gipuzkoa
Fecha de inscripción : 25/02/2013

Volver arriba Ir abajo

Re: Problema

Mensaje  davi el Miér 21 Oct 2015 - 20:05

Lo que no se porque aparecen 21 puertos, cuando el pc creo que tiene 8, de los cuales utilizo solamente 3 (impresora, hiface y teclado inalambrico....

davi
Avanzad@
Avanzad@

Cantidad de envíos : 815
Localización : online
Fecha de inscripción : 02/10/2013

Volver arriba Ir abajo

Re: Problema

Mensaje  davi el Miér 28 Oct 2015 - 11:14

Hoy he conectado un disco duro externo y he tocado el chasis del pc y he notado la que hacia la misma interferencia en el dac cuando tocaba el chasis con la punta del usb.

Tal vez pueda ser algun contacto de cable de alimentacion o interconexion con el coaxial lo que me daba problemas...no se... y encima no me reconoce el disco duro (anteriormente si lo habia hecho), me supongo que se habra jodido.

Habra que ir pensando en el nas... y no queria de momento...

davi
Avanzad@
Avanzad@

Cantidad de envíos : 815
Localización : online
Fecha de inscripción : 02/10/2013

Volver arriba Ir abajo

Re: Problema

Mensaje  Contenido patrocinado Hoy a las 13:45


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.