¿ POR QUE NO SE ENCIENDEN LAS VALVULAS DE PREVIO ?

Ver el tema anterior Ver el tema siguiente Ir abajo

¿ POR QUE NO SE ENCIENDEN LAS VALVULAS DE PREVIO ?

Mensaje  jesus70 el Vie 21 Mayo 2010 - 8:10

Me surge una curiosidad tengo un unison secondo con dos ecc 83 en el previo y no se encienden, ni las que llevaba de serie ni las telefunken que ahora tengo, el ampli funciona prefectamente pero las valvulas no se encienden

jesus70
Grand Master
Grand Master

Cantidad de envíos : 3405
Localización : murcia
Fecha de inscripción : 19/12/2008

Volver arriba Ir abajo

Re: ¿ POR QUE NO SE ENCIENDEN LAS VALVULAS DE PREVIO ?

Mensaje  jazzi el Vie 21 Mayo 2010 - 8:25

jesus70 escribió:Me surge una curiosidad tengo un unison secondo con dos ecc 83 en el previo y no se encienden, ni las que llevaba de serie ni las telefunken que ahora tengo, el ampli funciona prefectamente pero las valvulas no se encienden

Hola Jesús, te as fijado si el cristal de la válvula se calienta?. Me extraña muchísimo que no funcione las válvulas ó no sea que el circuito este pensado para que las ECC83 solo estén de adorno,, que me extraña, fíjate bien cuando el ampli lleve un rato encendido Ein? . Un saludo

jazzi
Principiante
Principiante

Cantidad de envíos : 168
Localización : Salobreña-Granada-
Fecha de inscripción : 05/08/2009

http://keops-audio.com

Volver arriba Ir abajo

Re: ¿ POR QUE NO SE ENCIENDEN LAS VALVULAS DE PREVIO ?

Mensaje  Branky el Vie 21 Mayo 2010 - 10:37

Jesús, yo tengo un secondo y tampoco se iluminan las válvulas. Lo había preguntado a algún comercial y la contestación fue que en las ECC83 no se aprecia eso. Lo que está claro es que no están de adorno, sino yo no notaría tanto cambio en el sonido al sustituir las originales por las actuales.

Un saludo

Branky
Avanzad@
Avanzad@

Cantidad de envíos : 768
Localización : A Coruña
Fecha de inscripción : 27/03/2009

http://josereydopico.com/

Volver arriba Ir abajo

Re: ¿ POR QUE NO SE ENCIENDEN LAS VALVULAS DE PREVIO ?

Mensaje  jesus70 el Vie 21 Mayo 2010 - 12:00

si eso es y se calientan, pues le puse el nudillo una vez y queman, pero no he visto valvulas que no se enciendan, todas se encienden, alguien sabe por que pasa esto, ademas hay un diodo led cerca de ellas que si se ilumina, parece como si quisiera dar el pego por no encenderse las valvulas

jesus70
Grand Master
Grand Master

Cantidad de envíos : 3405
Localización : murcia
Fecha de inscripción : 19/12/2008

Volver arriba Ir abajo

Re: ¿ POR QUE NO SE ENCIENDEN LAS VALVULAS DE PREVIO ?

Mensaje  francisco martin diago el Vie 21 Mayo 2010 - 14:37

hola; en mi caso tengo un prologo uno, el cual utiliza dos ecc83 como previo y dos ecc82 como desfasadoras ,al margen de las de potencia que son cuatro el 34, en las de potencia si se aprecia con facilidad que estan funcionando, pero en las de previo solo veo luz con facilidad en los filamentos que salen de la base , si las miro desde arriba no se aprecia nada, puede ser esta la razon?, intenta si puedes ver la base de las valvulas y lo apreciaras, un saludo.

francisco martin diago
Avanzad@
Avanzad@

Cantidad de envíos : 557
Edad : 47
Localización : zaragoza
Fecha de inscripción : 17/12/2008

Volver arriba Ir abajo

Re: ¿ POR QUE NO SE ENCIENDEN LAS VALVULAS DE PREVIO ?

Mensaje  TheBalance el Vie 21 Mayo 2010 - 18:44

Hola,depende de la ecc83 que pongas,hay algunas en las que se aprecia mas la incandescencia de los filamentos que en otras:yo,en el Redson que tuve,las EH ecc83 de serie casi no se veian incandescentes,el filamento queda mas escondido,en cambio,unas JJ que puse despues brillaban como mil demonios,me iluminaban la habitacion! Laughing ...y unas NOS RCA que tenia tambien estaban en un punto intermedio de incandescencia de las dos,se veian brillar mas que las EH,pero no te "cegaban"como las JJ...Como dice Francisco,mira la base de las valvulas,en ella si se aprecia mas la incandescencia;de todas maneras,si te queman al tocarlas,deberian estar encendidas,seguro!

Saludos.

TheBalance
Master
Master

Cantidad de envíos : 1316
Edad : 45
Localización : Barcelona
Fecha de inscripción : 07/01/2009

Volver arriba Ir abajo

Re: ¿ POR QUE NO SE ENCIENDEN LAS VALVULAS DE PREVIO ?

Mensaje  Contenido patrocinado Hoy a las 21:14


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.