Chasqueo del altavoz al encender un flexo

Ver el tema anterior Ver el tema siguiente Ir abajo

Chasqueo del altavoz al encender un flexo

Mensaje  Bechstein el Lun 1 Jun 2015 - 20:49

Una pregunta tal vez un poco ingenua: ¿Es normal que los altavoces "chasqueen" cada vez que enciendo un flexo que está enchufado en su misma regleta?

Gracias.

Bechstein
Avanzad@
Avanzad@

Cantidad de envíos : 937
Localización : Londres
Fecha de inscripción : 24/06/2014

Volver arriba Ir abajo

Re: Chasqueo del altavoz al encender un flexo

Mensaje  trocri el Lun 1 Jun 2015 - 21:49

Si. No debes tener conectado el flexo al mismo circuito que el equipo.
Un saludo

trocri
Cum Laude
Cum Laude

Cantidad de envíos : 6235
Edad : 48
Localización : La Coruña
Fecha de inscripción : 02/11/2009

http://www.nuestracharla.foroactivo.com

Volver arriba Ir abajo

Re: Chasqueo del altavoz al encender un flexo

Mensaje  Bechstein el Lun 1 Jun 2015 - 22:00

Gracias trocri.

¿En una vivienda normal y corriente hay algún tipo de medidas (indoloras al bolsillo, puesto que estamos en régimen de alquiler) que se puedan adoptar para evitar ruidos eléctricos? Con el anterior equipo analógico viví un infierno y ahora me llega un equipo nuevo y estoy un poco tal que así: pray

Tengo un SAI y una regleta con filtro de ruidos parásitos y ahí empieza y acaba mi arsenal...

Bechstein
Avanzad@
Avanzad@

Cantidad de envíos : 937
Localización : Londres
Fecha de inscripción : 24/06/2014

Volver arriba Ir abajo

Re: Chasqueo del altavoz al encender un flexo

Mensaje  Lord-ka el Lun 1 Jun 2015 - 22:49

Hola, buenas noches:
Yo abrí un hilo hace ya bastantes meses haciendo un comentario similar.
En mi caso no eran solamente ruidos parásitos en los altavoces, sino que me desprogramaba
la salida del DAC del ordenador, desonfiguraba el propio DAC y hasta me cambiaba la selección
del previo.
Era un flexo chino con marca IKEA y con una bombilla de bajo consumo y conexión Plc.
Pero el flexo era el único que podía adaptar a este lugar concreto.
La solución consistió en independizar los circuitos.
Desde un enchufe de potencia tipo Schuko y a través de una regleta alimento todo el equipo
y a través de un filtro con varias salidas que se conecta a un enchufe normal de la pared
alimento el flexo y alguna toma mas de corriente.
El filtro bastante efectivo hasta el momento ha sido una obra de artesanía de un compañero
del foro.
No resultó caro y cumple con creces su cometido.
Saludos cordiales.
Lord-ka

Lord-ka
Master
Master

Cantidad de envíos : 1726
Localización : Madrid
Fecha de inscripción : 22/08/2013

Volver arriba Ir abajo

Re: Chasqueo del altavoz al encender un flexo

Mensaje  Bechstein el Lun 1 Jun 2015 - 23:05

No te lo vas a creer pero es exactamente el mismo flexo, negro pequeñín con dos varillas extensibles.

Mañana está fuera del estudio.

Dedicaré la regleta única y exclusivamente al equipo y, eso sí, por si acaso te agradecería algo más de información sobre el filtro que comentas porque me puede interesar. ¿Estará tal vez en el hilo que abriste?

Gracias, Lord-ka.

Bechstein
Avanzad@
Avanzad@

Cantidad de envíos : 937
Localización : Londres
Fecha de inscripción : 24/06/2014

Volver arriba Ir abajo

Re: Chasqueo del altavoz al encender un flexo

Mensaje  Bechstein el Lun 1 Jun 2015 - 23:08

Lo que cuentas es surrealists, por cierto...

Bechstein
Avanzad@
Avanzad@

Cantidad de envíos : 937
Localización : Londres
Fecha de inscripción : 24/06/2014

Volver arriba Ir abajo

Re: Chasqueo del altavoz al encender un flexo

Mensaje  trocri el Lun 1 Jun 2015 - 23:54

Tan fácil como que ese punto de alumbrado no sea coincidente con el equipo. Alumbrado es alumbrado y fuerza es fuerza, cada una siempre por su sitio.
Otra cosa es el estado de la instalación y en que condiciones funciona, amén de las lineas exteriores de distribución que en muchos casos son una verdadera patata.
Un saludo

trocri
Cum Laude
Cum Laude

Cantidad de envíos : 6235
Edad : 48
Localización : La Coruña
Fecha de inscripción : 02/11/2009

http://www.nuestracharla.foroactivo.com

Volver arriba Ir abajo

Re: Chasqueo del altavoz al encender un flexo

Mensaje  Benibani el Mar 2 Jun 2015 - 5:24

Creo que para evitar eso, se podia poner en paralelo con el interruptor de la lámpara un condensador...

Prueba con uno de 100nF/400V

Benibani
Master
Master

Cantidad de envíos : 1005
Localización : En el cielo de indra
Fecha de inscripción : 20/12/2008

Volver arriba Ir abajo

Re: Chasqueo del altavoz al encender un flexo

Mensaje  agnd el Mar 2 Jun 2015 - 15:33

Benibani escribió:Creo que para evitar eso, se podia poner en paralelo con el interruptor de la lámpara un condensador...

Prueba con uno de 100nF/400V

El condensador supresor debe de ponerse en paralelo con el primario del trafo al que protege y no en paralelo con el interruptor.
Además el condensador debe de ser con una seguridad mínima X ó Y dependiendo de la configuración, Y para modo común y X para el resto.


agnd
Principiante
Principiante

Cantidad de envíos : 105
Edad : 56
Localización : Madrid
Fecha de inscripción : 08/10/2012

Volver arriba Ir abajo

Re: Chasqueo del altavoz al encender un flexo

Mensaje  Bechstein el Mar 2 Jun 2015 - 22:05

trocri escribió:Tan fácil como que ese punto de alumbrado no sea coincidente con el equipo. Alumbrado es alumbrado y fuerza es fuerza, cada una siempre por su sitio.
Otra cosa es el estado de la instalación y en que condiciones funciona, amén de las lineas exteriores de distribución que en muchos casos son una verdadera patata.
Un saludo
El piso es nuevo, pero la instalación eléctrica no es muy hi-end que digamos... Por poner un ejmplo, aparte del infierno de ruidos eléctricos de todo tipo que he tenido y que se hacían patentes en el anterior equipo analógico, se me cuela un pitido súper agudo cada vez que el ascensor está en funcionamiento. Surrealismo puro y duro (menos mal que es un bloque de dos plantas...).

Gracias, trocri.

Bechstein
Avanzad@
Avanzad@

Cantidad de envíos : 937
Localización : Londres
Fecha de inscripción : 24/06/2014

Volver arriba Ir abajo

Re: Chasqueo del altavoz al encender un flexo

Mensaje  Bechstein el Mar 2 Jun 2015 - 22:07

Gracias Benibani y agnd,

Estáis hablando con alguien de Letras Puras. Eso... ¿dónde se pone?

Bechstein
Avanzad@
Avanzad@

Cantidad de envíos : 937
Localización : Londres
Fecha de inscripción : 24/06/2014

Volver arriba Ir abajo

Re: Chasqueo del altavoz al encender un flexo

Mensaje  Luisdebaviera el Miér 3 Jun 2015 - 8:11

Hola, Bechstein.

De este mismo problema tuyo del pitido provocado por un ascensor se habla aquí:

http://www.audioplanet.biz/t10607-radiofrecuencia-provocadas-por-mi-ascensor-otis-vergonzoso

Saludos

Luisdebaviera
Avanzad@
Avanzad@

Cantidad de envíos : 768
Edad : 50
Localización : Alpes Bávaros
Fecha de inscripción : 18/11/2009

Volver arriba Ir abajo

Re: Chasqueo del altavoz al encender un flexo

Mensaje  Bechstein el Miér 3 Jun 2015 - 9:03

Gracias Luisdebaviera, de hecho en ese hilo intervine yo en su día, pero no sabía que hubiera avanzado en sus comentarios. Postearé allí a ver si llegamos a alguna conclusión.

Lo dicho: gracias.

Bechstein
Avanzad@
Avanzad@

Cantidad de envíos : 937
Localización : Londres
Fecha de inscripción : 24/06/2014

Volver arriba Ir abajo

Re: Chasqueo del altavoz al encender un flexo

Mensaje  agnd el Jue 4 Jun 2015 - 8:12

Pues a simple vista no parece que el ascensor sea muy problemático en un edificio de DOS PLANTAS Very Happy
El tema del flexo, tampoco parece a priori mucho problema, máxime cuando está bajo nuestro control el encenderlo o no, y en cualquier caso, deshacernos de él, y muerto el perro se acabó la rabia.
En cuanto a un filtro supresor estándar como los que mostré anteriormente, es de suponer que la gran mayoría de amplis, sobre todo los de arena, ya lo tengan incorporado.
Y si después de esto queremos seguir investigando, yo empezaría por saber de qué perturbación se trata y por donde llega (por aire o por la red eléctrica).
Un osciloscopio con función FFT de un ancho de banda de 20 MHz creo que sería suficiente para detectar las perturbaciones.
Sería aconsejable que lo haga alguien que sepa utilizar un osciloscopio, que aunque pueda parecer lo mismo que utilizar un voltímetro no lo es en absoluto y puede llegar a ser peligroso si no se sabe utilizar.
Una vez detectadas las perturbaciones y por donde vienen, tendremos acotado el problema y sabremos por donde acometerlo con unas mínimas garantías de éxito. Hacerlo de otra forma, probando todo cacharro que caiga en nuestras manos, no hará más que ir dando palos de ciego que no conducen a nada.
Pero insisto en recalcar las premisas iniciales en cuanto a la recurrencia de la perturbación y el grado de esta.

agnd
Principiante
Principiante

Cantidad de envíos : 105
Edad : 56
Localización : Madrid
Fecha de inscripción : 08/10/2012

Volver arriba Ir abajo

Re: Chasqueo del altavoz al encender un flexo

Mensaje  Bechstein el Jue 4 Jun 2015 - 8:23

Gracias agnd,

Lo del flexo y lo del ascensor son menudencias, era simple curiosidad. Creo que tengo un bucle de tierra, pero no sé a qué es debido... Hay otro compañero del foro también de Cádiz que está teniendo unos problemas aco.....tes por algo parecido -además en un equipazo, que parece que duele más. ¿Cómo podemos dar con alguien que entienda de esto en la zona? Porque suoongo que un electricista normal no servirá de nada...

Bechstein
Avanzad@
Avanzad@

Cantidad de envíos : 937
Localización : Londres
Fecha de inscripción : 24/06/2014

Volver arriba Ir abajo

Re: Chasqueo del altavoz al encender un flexo

Mensaje  agnd el Jue 4 Jun 2015 - 8:34

Si es un bucle de tierra es fácil detectarlo.
Se llama bucle de tierra a algo muy concreto y que ocurre en equipos de audio cuando estos tienen TOMA DE TIERRA en sus tomas de red eléctrica. Como su nombre indica, se trata de corrientes que se producen a través de la LINEA DE TIERRA eléctrica, que no hay que confundir con la MASA de la señal de audio.
Si se trata de un bucle de tierra dejará de producirse si se elimina la tierra. Esto es para pruebas, NO para hacerlo de forma permanente puesto que la tierra está ahí por motivos de SEGURIDAD.
Hay por ahí enchufes adaptadores de clavija europea a clavija americana que podemos utilizar para la prueba. Estos adaptadores no llevan la tierra incorporada y por tanto es como si cortásemos el hilo de tierra. Poniendo una clavija por cada aparato que lleve toma de tierra de nuestro equipo, logramos aislar completamente el equipo de la tierra. Si se elimina el ruido, entonces se confirma que es un problema de bucle de tierra. Si no se elimina, queda descartado que haya bucle de tierra.
Si hay bucle de tierra el siguiente paso es detectar qué aparato (o aparatos) del equipo en concreto lo están produciendo. Para esto hay que ir enchufando sucesivamente componentes del equipo hasta detectar los problemáticos.

agnd
Principiante
Principiante

Cantidad de envíos : 105
Edad : 56
Localización : Madrid
Fecha de inscripción : 08/10/2012

Volver arriba Ir abajo

Re: Chasqueo del altavoz al encender un flexo

Mensaje  Bechstein el Jue 4 Jun 2015 - 13:47

Gracias agnd,

Hoy mismo lo pruebo y te cuento si no te importa.

Bechstein
Avanzad@
Avanzad@

Cantidad de envíos : 937
Localización : Londres
Fecha de inscripción : 24/06/2014

Volver arriba Ir abajo

Re: Chasqueo del altavoz al encender un flexo

Mensaje  ansibron el Jue 4 Jun 2015 - 21:04

Hola¡

Soy el aludido anteriormente de Cadiz. Yo además del hifi tengo un home cinema gama media alta de Nad ( su salida de frontales las tengo conectadas a la entrada del hifi (Linn DSI en Aktivo) en modo bypass, de esa manera controlo todo el volumen desde el Nad, y esta calibrado con Odyssey. Pues bien si enciendo el Nad hay un pequeño ruido como de un transformador de forma contante en las frontales. He quitado
Los cables de interconexión que van al hifi y el ruido ha desaparecido, pero aun estando enchufado a otra regleta la cual tiene el interruptor de encendido apagado y el hifi a una línea dedicada, si mueblo el cable de alimentación del Nad se escuchan chasquidos en los altavoces frontales. Si desenchufo la regleta del Nad no hay ruido cuando muevo el cable de red del Nad. Curioso no? Eso es un bucle de tierra?

ansibron
Principiante
Principiante

Cantidad de envíos : 123
Localización : cadiz
Fecha de inscripción : 24/11/2010

Volver arriba Ir abajo

Re: Chasqueo del altavoz al encender un flexo

Mensaje  ansibron el Jue 4 Jun 2015 - 21:05

El Nad es el T175...por cierto lo vendo algún interesado??. Je je casi regalado por supuesto...

ansibron
Principiante
Principiante

Cantidad de envíos : 123
Localización : cadiz
Fecha de inscripción : 24/11/2010

Volver arriba Ir abajo

Re: Chasqueo del altavoz al encender un flexo

Mensaje  Bechstein el Mar 9 Jun 2015 - 19:14

Perdonad por la tardanza. Lo he probado y la toma de tierra está bien...

Bechstein
Avanzad@
Avanzad@

Cantidad de envíos : 937
Localización : Londres
Fecha de inscripción : 24/06/2014

Volver arriba Ir abajo

Re: Chasqueo del altavoz al encender un flexo

Mensaje  Manuel Carrasco Laesaudio el Jue 11 Jun 2015 - 17:59

Bechstein escribió:Una pregunta tal vez un poco ingenua: ¿Es normal que los altavoces "chasqueen" cada vez que enciendo un flexo que está enchufado en su misma regleta?

Gracias.
Si necesitas luz cambialo por una bombilla de led se acaba el problema

Manuel Carrasco Laesaudio
Novat@
Novat@

Cantidad de envíos : 75
Localización : Madrid
Fecha de inscripción : 15/06/2013

http://www.mcdaudio.com

Volver arriba Ir abajo

Re: Chasqueo del altavoz al encender un flexo

Mensaje  Contenido patrocinado Hoy a las 14:28


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.