Problema con válvula 845.

Ver el tema anterior Ver el tema siguiente Ir abajo

Problema con válvula 845.

Mensaje  dekar el Dom 17 Mayo 2015 - 10:55

Estas navidades los reyes me trajeron unas válvulas shuguan 845B. Las puse en las monofónicas Unison Research Smart 845 en combinación con las electroharmonix que venían de serie una ECC82 y ECC83.
Hace unas 3-4 semanas un amigo (gracias Sanchomus) me dejo unas Telefunken ECC82 para cambiar/probar en lugar de la electroharmonix original.
Unos días después adquirí unas General Electric 5751 3 micas Black Plate para sustituir las ECC83. Como estaba aún "aprendiendo" las Telefunken espere a instalarlas, unido al hecho de que me quede un poco "frío" al recibirlas y no tener muy claro si lo que había recibido eran unas GE u otra marca. Si estaba claro de que eran 5751 por la serigrafía.
Por fin las instalé el domingo pasado y empecé a quemarlas poco a poco todas las tardes unas horitas. El viernes no se encendió una de las 845 pero si las 5751 y ECC82. Descartado fusible y etapa. Después de limpiar, cambiar una por otra y poner unas antiguas que tenia de repuesto estaba claro que la válvula, "caput".
Mi duda es la siguiente (desde mi total ignorancia del tema): Puede haber influido el cambio 5751 y haber afectado a las 845 desde el punto de vista eléctrico?. Después de releer otra vez, el magnifico hilo de Igallego ( gracias Ivan una vez más; no me canso) parece que la compatibilidad esta fuera de toda duda, aunque con matices.
Parece que una de las virtudes de las 845 está en su durabilidad, por lo que no parece normal que en 4 meses se haya ido a hacer puñetas, salvo defecto de fabricación, claro.

Pensáis que ha sido mala suerte o puede haber pasado algo desde el punto de vista eléctrico.

Gracias por vuestras opiniones

Hello


Última edición por dekar el Miér 20 Mayo 2015 - 19:07, editado 1 vez

dekar
Master
Master

Cantidad de envíos : 1549
Localización : Badajoz
Fecha de inscripción : 17/12/2008

Volver arriba Ir abajo

Re: Problema con válvula 845.

Mensaje  izozaya el Dom 17 Mayo 2015 - 12:42

Es altamente improbable que el haber jugado con las válvulas de señal haya sido la causa de la muerte prematura de la 845. Es casi segurp que tu 845 haya muerto por defecto de fabricación, algo por otro lado nada infrecuente en válvulas chinas.

izozaya
Principiante
Principiante

Cantidad de envíos : 251
Localización : Por la parte fría de Europa
Fecha de inscripción : 06/02/2014

Volver arriba Ir abajo

Re: Problema con válvula 845.

Mensaje  dekar el Dom 17 Mayo 2015 - 12:46

Pués aunque me jo..a que pueda ser por defecto de fabrica, me tranquiliza por la parte de poder seguir jugando con combinaciones de válvulas.
Aunque no deja de ser una triste gracia que haya petado a los 4 meses de uso Mad
Gracias Izozaya. Hello

dekar
Master
Master

Cantidad de envíos : 1549
Localización : Badajoz
Fecha de inscripción : 17/12/2008

Volver arriba Ir abajo

Re: Problema con válvula 845.

Mensaje  igallego el Lun 18 Mayo 2015 - 10:45

Estoy totalmente de acuerdo con lo que ha comentado el maestro izozaya; no se me ocurre ninguna manera por la que las 845 hayan podido "morir" por culpa de las válvulas de previo...

Dekar: no obstante, debes tener cuidado con otra cosa al jugar con las 5751 en tu Unison Research (imagino que es un Unison Research, ¿no?). El montar válvulas 5751 en vez de ECC83 puede cargarse los filamentos de las ECC82 si están montandos en serie. Lo explico un poco mejor.

EXPLICACIÓN
En la mayoría de los aparatos, los filamentos de las válvulas de previo se montan en paralelo, es decir, se las excita con una fuente de 6.3V (o 6.0V en algunos casos) de forma paralela. Hay algunos aparatos que, sin embargo, excitan los filamentos en serie. Por ejemplo, Earmax usa una fuente de 19V para excitar 3 filamentos en serie. Audio Research usaba una fuente de 15V para excitar dos filamentos en serie con una resistencia adicional, etc. Sé de buena tinta que Unison Research conecta los filamentos de las válvulas de varios preamplificadores en serie, por lo que es posible que en tu aparato los filamentos de las ECC83 y ECC82 estén en serie.

Las ECC83 y ECC82 tienen filamentos que funcionan a 6.3V y 0.3A. Sin embargo, la 5751 funciona a 6.3 y 0.35A, es decir, tiene filamentos de una resistencia ligeramente más baja. Cuando se colocan filamentos de diferentes resistencias en serie, la caída de potencial será mayor en los filamentos de mayor resistencia y menor en los filamentos de menor resistencia. Es decir, la ECC82 verá un potencial mayor que 6.3V, pudiendo llegar hasta 6.8V fácilmente. Esto provocará su "muerte" en no demasiadas horas (créeme, yo así he fundido así válvulas en previos Audio Research).

DIAGNÓSTICO
Afortunadamente, tienes una manera bien sencilla de verificar si, al colocar las 5751, la tensión de filamento de las ECC82 está subiendo. Conecta el aparato con ECC83 y ECC82 y fíjate en el brillo de los filamentos de la ECC82. A continuación conecta el aparato con 5751 y ECC82 y vuelve a fijarte en el brillo de los filamentos de la ECC82.  ¿Ha aumentado? Si es así, los filamentos están en serie y los de la ECC82 está sobrecargados.

SOLUCIÓN
Si el diagnóstico da como resultado que los resultados de la ECC82 están sobrecargados, tienes dos soluciones:

  • Colocar válvulas ECC83 y ECC82
  • Colocar válvulas 5751 y 5814. Las 5814 son equivalentes a las ECC82, pero tienen unos filamentos que funcionan de manera idéntica a los 5751, es decir, a 6.3V y 0.35A, por lo que se pueden colocar en serie sin problemas

POSDATA
No entiendo por qué algunas marcas colocan válvulas con sus filamentos en serie. Cuando una válvula está más usada, su resistencia aumenta, por lo que aunque todas las válvulas sean de inicio parecidas, las válvulas más usadas verán un potencial mayor que les llevará a "morir" antes.

Ya nos contarás si las ECC82 brillan más o no con cuando montas las 5751, tengo mucha curiosidad...

Un saludo:

Iván

igallego
Avanzad@
Avanzad@

Cantidad de envíos : 531
Edad : 44
Localización : Durango
Fecha de inscripción : 17/04/2009

Volver arriba Ir abajo

Re: Problema con válvula 845.

Mensaje  Celsius el Lun 18 Mayo 2015 - 11:00

dekar escribió:Estas navidades los reyes me trajeron unas válvulas shuguan 845B. Las puse en las monofónicas Unison Research Smart 845 en combinación con las electroharmonix que venían de serie una ECC82 y ECC83.
Hace unas 3-4 semanas un amigo (gracias Sanchomus) me dejo unas Telefunken ECC82 para cambiar/probar en lugar de la electroharmonix original.
Unos días después adquirí unas General Electric 5751 3 micas Black Plate para sustituir las ECC83. Como estaba aún "aprendiendo" las Telefunken espere a instalarlas, unido al hecho de que me quede un poco "frío" al recibirlas y no tener muy claro si lo que había recibido eran unas GE u otra marca. Si estaba claro de que eran 5751 por la serigrafía.
Por fin las instalé el domingo pasado y empecé a quemarlas poco a poco todas las tardes unas horitas. El viernes no se encendió una de las 845 pero si las 5751 y ECC82. Descartado fusible y etapa. Después de limpiar, cambiar una por otra y poner unas antiguas que tenia de repuesto estaba claro que la válvula, "caput".
Mi duda es la siguiente (desde mi total ignorancia del tema): Puede haber influido el cambio 5751 y haber afectado a las 845 desde el punto de vista eléctrico?. Después de releer otra vez, el magnifico hilo de Igallego ( gracias Ivan una vez más; no me canso) parece que la compatibilidad esta fuera de toda duda, aunque con matices.
Parece que una de las virtudes de las 845 está en su durabilidad, por lo que no parece normal que en 4 meses se haya ido a hacer puñetas, salvo defecto de fabricación, claro.

Pensáis que ha sido mala suerte o puede haber pasado algo desde el punto de vista eléctrico.

Gracias por vuestras opiniones

Hello


Dekar   La respuesta es No.

Fijate que hablas de los filamentos, que es lo que ves cuando las enciendes  y la sección de filamentos de las 845 y el resto son totalmente independientes al 100%,    son a 10V,   es independiente y dedicada solo para las 845.

Celsius
Master
Master

Cantidad de envíos : 1486
Localización : Madrid
Fecha de inscripción : 30/07/2010

Volver arriba Ir abajo

Re: Problema con válvula 845.

Mensaje  dekar el Lun 18 Mayo 2015 - 20:56

En primer lugar agradeceros vuestros comentarios e interés. Con gente que enseña al que no sabe, solo por el afán de enseñar y transmitir conocimiento sin hablar ex cathedra ni afán de notoriedad, da gusto  Aplause  Aplause
Os cuento.
La prueba ha sido sencilla, porque al tratarse de monofónicas, a una le he dejado la 5751 y a la otra le he puesto la EH 12AX7 (ECC83). Las Telefunken ECC82/12AU7 han comenzado a brillar a la vez y con la misma intensidad y he esperado unos 10´y no he notado diferencias en la luminosidad de las mismas.
Lo que si es algo que noté nada mas ponerlas que tanto las Telefunken ECC82 como la 5751 ,de marca aún no aclarada, el filamento brilla bastante más que la Electroharmonix que casi ni se notaban. Supongo que esto es normal y que cada válvula será de una forma, pero me llamó la atención.
Bueno en lo que sí coincidís todos, es que la 845 ha cascado por causas no achacables a las válvulas de previo.

Pues nada, ustedes dirán Very Happy  Hello

dekar
Master
Master

Cantidad de envíos : 1549
Localización : Badajoz
Fecha de inscripción : 17/12/2008

Volver arriba Ir abajo

Re: Problema con válvula 845.

Mensaje  igallego el Mar 19 Mayo 2015 - 8:49

Son muy buenas noticias. Los filamentos de las ECC82 y ECC83 se encuentran por tanto conectados en paralelo y puedes hacer todo tipo de pruebas sin miedo (apostaría a que sus filamentos se alimentan en alterna directamente a través de una salida del transformador; sea como sea, lo que está claro es que es en paralelo...).

Respecto a la diferencia de brillo entre las Telefunken o las 5751 con respecto a las Electroharmonix, es perfectamente normal por ser de diferentes marcas y construcción.

Y respecto a las 845, Celsius no podía haberlo explicado mejor, es exactamente como dice.




igallego
Avanzad@
Avanzad@

Cantidad de envíos : 531
Edad : 44
Localización : Durango
Fecha de inscripción : 17/04/2009

Volver arriba Ir abajo

Re: Problema con válvula 845.

Mensaje  dekar el Mar 19 Mayo 2015 - 16:31

Pues estupendo.
Ahora lo que se impone es buscar otras 845 para sustituir las que actualmente tengo puestas que la verdad no me gustan demasiado después de probar las 845B.
Y claro habrá que buscar una pareja, no? ya que la que funciona tiene 4 meses de uso y supongo que se notará la diferencia entre un canal y otro, o pensáis que la diferencia no será muy acusada?

Hello

dekar
Master
Master

Cantidad de envíos : 1549
Localización : Badajoz
Fecha de inscripción : 17/12/2008

Volver arriba Ir abajo

Re: Problema con válvula 845.

Mensaje  dekar el Miér 20 Mayo 2015 - 13:25

Le mande un correo a Tube Amp Doctor contandoles el caso y me han contestado esto

I’m sorry to hear that you have a problem with this tube.
Unfortunately there is no warranty for tubes, I regret.
What we can offer you is to send the duet back to us, so we can test them and exchange the faulty one by invoicing.
Thank you for your understanding and have a nice day.
Freundliche Grüße, Best regards,


Lo de que no tiene garantía estaba claro. Lo que no se como interpretar es la 2ª parte. (Le mando las dos y me devuelven dos nuevas pagando una nueva¿?, me mandan la mía que aún funciona con otra que "parean" ¿? o me mandan una nueva con la mía, con el pago logicamente de una nueva sin más¿?)
Me pondré en contacto con ellos para ver si me lo aclaran.

Hello

dekar
Master
Master

Cantidad de envíos : 1549
Localización : Badajoz
Fecha de inscripción : 17/12/2008

Volver arriba Ir abajo

Re: Problema con válvula 845.

Mensaje  igallego el Miér 20 Mayo 2015 - 15:57

Yo creo que te ofrecen enviarte la tuya que aún funciona con otra nueva que "parean" mediante el pago de una única válvula. Es la opción más sensata...

A ver si tienes más suerte con el nuevo par. Con las válvulas antiguas estas cosas también ocurrían, pero era MUCHO más infrecuente.

igallego
Avanzad@
Avanzad@

Cantidad de envíos : 531
Edad : 44
Localización : Durango
Fecha de inscripción : 17/04/2009

Volver arriba Ir abajo

Re: Problema con válvula 845.

Mensaje  dekar el Miér 20 Mayo 2015 - 16:46

Es lo que me supongo, pero para aclararlo les he mandado un correo.
Dentro de lo malo no es una mala opción ya que la pareja está en 190€, por lo que una válvula estará en +/- 95€. Pero no me hago ilusiones.
Ya veremos
Hello

dekar
Master
Master

Cantidad de envíos : 1549
Localización : Badajoz
Fecha de inscripción : 17/12/2008

Volver arriba Ir abajo

Re: Problema con válvula 845.

Mensaje  antonio h.h. el Jue 21 Mayo 2015 - 21:03

Si puedes coloca una Psvane , son magníficas .

antonio h.h.
Principiante
Principiante

Cantidad de envíos : 412
Localización : Alicante
Fecha de inscripción : 12/08/2011

Volver arriba Ir abajo

Re: Problema con válvula 845.

Mensaje  MONOLITO el Vie 22 Mayo 2015 - 6:29

dekar escribió:Es lo que me supongo, pero para aclararlo les he mandado un correo.
Dentro de lo malo no es una mala opción ya que la pareja está en 190€, por lo que una válvula estará en +/- 95€. Pero no me hago ilusiones.
Ya veremos
Hello

Es la opción más económica. A mi me vino en una ocasión un Triodo Ruso que estaba con piezas sueltas, me enviaron una con los parametros pareados y, a funcionar. Si tomas esta opción lo que seria bueno es que rodases esta nueva válvula unas cuantas horas para que su sonido se equilibre un tanto con la otra ya usada.

Totalmente de acuerdo con antonio h.h. las Psavane son magnificas "Un paso más". Tienen un control de calidad mayor y para mi, desde luego son excelentes.

MONOLITO
Master
Master

Cantidad de envíos : 1102
Edad : 57
Localización : Madrid
Fecha de inscripción : 11/09/2013

Volver arriba Ir abajo

Re: Problema con válvula 845.

Mensaje  carrey el Vie 22 Mayo 2015 - 7:38

MONOLITO escribió:
dekar escribió:Es lo que me supongo, pero para aclararlo les he mandado un correo.
Dentro de lo malo no es una mala opción ya que la pareja está en 190€, por lo que una válvula estará en +/- 95€. Pero no me hago ilusiones.
Ya veremos
Hello

Es la opción más económica. A mi me vino en una ocasión un Triodo Ruso que estaba con piezas sueltas, me enviaron una con los parametros pareados y, a funcionar. Si tomas esta opción lo que seria bueno es que rodases esta nueva válvula unas cuantas horas para que su sonido se equilibre un tanto con la otra ya usada.

Totalmente de acuerdo con antonio h.h.  las Psavane son magnificas "Un paso más". Tienen un control de calidad mayor y para mi, desde luego son excelentes.

Las Psvane ya las probó y no le acabaron de convencer.

carrey
Avanzad@
Avanzad@

Cantidad de envíos : 798
Edad : 69
Localización : Girona
Fecha de inscripción : 04/01/2009

Volver arriba Ir abajo

Re: Problema con válvula 845.

Mensaje  dekar el Vie 22 Mayo 2015 - 13:04

Pues si Antonio y Monolito, gracias a la gentileza del amigo Carrey, me mandó su pareja de Psvane y, prueba de que cada día estoy más sordo, no me cuadraron en aquella ocasión en mi sala. O es posible que venían precedidas de su merecida fama, y posiblemente esperaba más.
De todas formas no descarto oírlas nuevamente Innocent  y si hay que rectificar, se rectifica.

Lo de ponerlas unas horas antes de empezar a escucharlas ya lo había pensado monolito, por intentar que se emparejaran de la mejor manera posible, pero con tu comentario está claro que lo haré.

Hello


Última edición por dekar el Vie 22 Mayo 2015 - 19:37, editado 2 veces

dekar
Master
Master

Cantidad de envíos : 1549
Localización : Badajoz
Fecha de inscripción : 17/12/2008

Volver arriba Ir abajo

Re: Problema con válvula 845.

Mensaje  Celsius el Vie 22 Mayo 2015 - 13:16

dekar escribió:Pues si Antonio y Monolito, gracias a la gentileza de del amigo Carrey, me mandó su pareja de Psvane y, prueba de que cada día estoy más sordo, no me cuadraron en aquella ocasión en mi sala. O es posible que venían precedidas de su merecida fama, y posiblemente esperaba más.
De todas formas no descarto oírlas nuevamente Innocent  y si hay que rectificar, se rectifica.

Lo de ponerlas unas horas antes de empezar a escucharlas ya  lo había pensado monolito, por intentar que se emparejar de la mejor manera posible, pero con tu comentario está claro que lo haré.

Hello

Dekar he tenido las 211 Shuguang y Psvane T conviviendo algún tiempo y la diferencia a favor de las Psvane es clara. Creo que algo estaba mal, salvo que sean las nuevas Shuguang Treasure 845 que parece están a la par con la serie MK II de Psvane, el resto de 845B -C deberian sonar peor. Pero quien sabe a veces hay feeling.

Celsius
Master
Master

Cantidad de envíos : 1486
Localización : Madrid
Fecha de inscripción : 30/07/2010

Volver arriba Ir abajo

Re: Problema con válvula 845.

Mensaje  ENRIQUE_RGUEZ el Vie 22 Mayo 2015 - 17:11

Vaya, Marce, no sabía lo de tu incidente valvular Sad
A mi me cambiaron las de señal Electroharmonix por Tungsol, pero mis 845 SuperTNT seguían dando problemas, así que a la basura. Ahora con unas Shuguang 845B van perfectas, pero como son prestadas, voy a pedir unas Psvane TII. Posiblemente las Psvane puedan resultar más duraderas que las Shuguang "a secas", quizás pasen algún control de calidad más, y la mayoría de los que las han probado han quedado encantado con ellas.
Si quieres liarla parda del todo, te podías ir por las Western Electric Ok

ENRIQUE_RGUEZ
Grand Master
Grand Master

Cantidad de envíos : 3387
Localización : Málaga
Fecha de inscripción : 08/07/2009

Volver arriba Ir abajo

Re: Problema con válvula 845.

Mensaje  dekar el Vie 22 Mayo 2015 - 20:38

Pues si Enrique una de ellas cascó.
Sinceramente creo que fue mala suerte. Algunas veces te toca el chisme que viene con defecto de fabrica, te toca y ya esta. Problema que esto no tiene garantía Mad . Porque no es lógico pensar que una válvula pueda durar solo 4 meses. A mis anteriores Manley no les cambie ni una válvula porque se averiase y eran 6/etapa.
La psevane le gusta a la mayoría así que seguro que aciertas. La que probamos en mi casa fue la 845T, distinta de la que tu dices. A mí la 845B me gusta como suena, en mi sala, aunque sobre el papel no debería ser así. A ver si el amigo Carrey cuando vuelva por aquí se las trae y hacemos una prueba en condiciones  Innocent .
Respecto de las WE no puedo opinar, creo que es demasiada pasta en unas válvulas sin haberlas oído, prefiero gastar la diferencia en vinilos.  Very Happy  Pero aquí cada uno se echa sus cuentas. El problema es oírlas y que encima te gusten.  sweatdrop
Celsius tampoco he escuchado las 211, no puedo opinar.

Hello

dekar
Master
Master

Cantidad de envíos : 1549
Localización : Badajoz
Fecha de inscripción : 17/12/2008

Volver arriba Ir abajo

Re: Problema con válvula 845.

Mensaje  tiagosan el Vie 22 Mayo 2015 - 21:39

dekar escribió:Estas navidades los reyes me trajeron unas válvulas shuguan 845B. Las puse en las monofónicas Unison Research Smart 845 en combinación con las electroharmonix que venían de serie una ECC82 y ECC83.
Hace unas 3-4 semanas un amigo (gracias Sanchomus) me dejo unas Telefunken ECC82 para cambiar/probar en lugar de la electroharmonix original.
Unos días después adquirí unas General Electric 5751 3 micas Black Plate para sustituir las ECC83. Como estaba aún "aprendiendo" las Telefunken espere a instalarlas, unido al hecho de que me quede un poco "frío" al recibirlas y no tener muy claro si lo que había recibido eran unas GE u otra marca. Si estaba claro de que eran 5751 por la serigrafía.
Por fin las instalé el domingo pasado y empecé a quemarlas poco a poco todas las tardes unas horitas. El viernes no se encendió una de las 845 pero si las 5751 y ECC82. Descartado fusible y etapa. Después de limpiar, cambiar una por otra y poner unas antiguas que tenia de repuesto estaba claro que la válvula, "caput".
Mi duda es la siguiente (desde mi total ignorancia del tema): Puede haber influido el cambio 5751 y haber afectado a las 845 desde el punto de vista eléctrico?. Después de releer otra vez, el magnifico hilo de Igallego ( gracias Ivan una vez más; no me canso) parece que la compatibilidad esta fuera de toda duda, aunque con matices.
Parece que una de las virtudes de las 845 está en su durabilidad, por lo que no parece normal que en 4 meses se haya ido a hacer puñetas, salvo defecto de fabricación, claro.

Pensáis que ha sido mala suerte o puede haber pasado algo desde el punto de vista eléctrico.


Gracias por vuestras opiniones

Hello

Si es que le encargas las válvulas a cualquiera Innocent

tiagosan
Avanzad@
Avanzad@

Cantidad de envíos : 610
Localización : Madrid
Fecha de inscripción : 25/12/2008

Volver arriba Ir abajo

Re: Problema con válvula 845.

Mensaje  carrey el Sáb 23 Mayo 2015 - 7:51

Hay un factor que no se a tenido en cuenta hasta ahora, y es la construcción del ampli que puede influir bastante en que las válvulas se estropeen, ( habría que ver el esquema de la etapa ). Todos sabemos la variaciones de tensión  de la corriente que nos llega a casa dependiendo de donde vivamos y eso si no esta regulado en la etapa nos puede causar problemas, los filamentos son bastante sensibles a las variaciones de tensión.
Puesto que son unas etapas en teoría fabricadas en europa ( Italia ) se les supone un mínimo de calidad   y deberían tener su corriente de filamentos rectificada y sobre todo regulada, ! pero !....... quien sabe .

Todo esto lo digo porque yo tuve durante mucho tiempo unas etapas a triodos 300B y tuve muchos problemas ( no llevaban la tensión de filamentos regulada )  al final tuve que montar una fuente estabilizadora.

carrey
Avanzad@
Avanzad@

Cantidad de envíos : 798
Edad : 69
Localización : Girona
Fecha de inscripción : 04/01/2009

Volver arriba Ir abajo

Re: Problema con válvula 845.

Mensaje  dekar el Sáb 23 Mayo 2015 - 8:48

tiagosan escribió:
dekar escribió:Estas navidades los reyes me trajeron unas válvulas shuguan 845B. Las puse en las monofónicas Unison Research Smart 845 en combinación con las electroharmonix que venían de serie una ECC82 y ECC83.
Hace unas 3-4 semanas un amigo (gracias Sanchomus) me dejo unas Telefunken ECC82 para cambiar/probar en lugar de la electroharmonix original.
Unos días después adquirí unas General Electric 5751 3 micas Black Plate para sustituir las ECC83. Como estaba aún "aprendiendo" las Telefunken espere a instalarlas, unido al hecho de que me quede un poco "frío" al recibirlas y no tener muy claro si lo que había recibido eran unas GE u otra marca. Si estaba claro de que eran 5751 por la serigrafía.
Por fin las instalé el domingo pasado y empecé a quemarlas poco a poco todas las tardes unas horitas. El viernes no se encendió una de las 845 pero si las 5751 y ECC82. Descartado fusible y etapa. Después de limpiar, cambiar una por otra y poner unas antiguas que tenia de repuesto estaba claro que la válvula, "caput".
Mi duda es la siguiente (desde mi total ignorancia del tema): Puede haber influido el cambio 5751 y haber afectado a las 845 desde el punto de vista eléctrico?. Después de releer otra vez, el magnifico hilo de Igallego ( gracias Ivan una vez más; no me canso) parece que la compatibilidad esta fuera de toda duda, aunque con matices.
Parece que una de las virtudes de las 845 está en su durabilidad, por lo que no parece normal que en 4 meses se haya ido a hacer puñetas, salvo defecto de fabricación, claro.

Pensáis que ha sido mala suerte o puede haber pasado algo desde el punto de vista eléctrico.


Gracias por vuestras opiniones

Hello

Si es que le encargas las válvulas a cualquiera Innocent
Como lo sabes Santiago
Mezclé las churras con las merinas, o sea, a los reyes magos con un papa Noel calvo, bueno, rapado y sin barba ... esto no podía salir bien OK

dekar
Master
Master

Cantidad de envíos : 1549
Localización : Badajoz
Fecha de inscripción : 17/12/2008

Volver arriba Ir abajo

Re: Problema con válvula 845.

Mensaje  dekar el Sáb 23 Mayo 2015 - 8:56

carrey escribió:Hay un factor que no se a tenido en cuenta hasta ahora, y es la construcción del ampli que puede influir bastante en que las válvulas se estropeen, ( habría que ver el esquema de la etapa ). Todos sabemos la variaciones de tensión  de la corriente que nos llega a casa dependiendo de donde vivamos y eso si no esta regulado en la etapa nos puede causar problemas, los filamentos son bastante sensibles a las variaciones de tensión.
Puesto que son unas etapas en teoría fabricadas en europa ( Italia ) se les supone un mínimo de calidad   y deberían tener su corriente de filamentos rectificada y sobre todo regulada, ! pero !....... quien sabe .

Todo esto lo digo porque yo tuve durante mucho tiempo unas etapas a triodos 300B y tuve muchos problemas ( no llevaban la tensión de filamentos regulada )  al final tuve que montar una fuente estabilizadora.

Pues eso creo que es bastante complicado Juan, no creo que Unison deje los esquemas, pero no lo se. Quizás quienes más sepan de esto sean los que han abierto la etapa y la han modificado.
La etapa estuvo funcionando por la noche y al día siguiente la válvula no se encendió, es decir, no se fundió en funcionamiento o se encendió y se fundió, "simplemente" no se encendió.

Hello


Última edición por dekar el Dom 7 Jun 2015 - 20:46, editado 1 vez

dekar
Master
Master

Cantidad de envíos : 1549
Localización : Badajoz
Fecha de inscripción : 17/12/2008

Volver arriba Ir abajo

Re: Problema con válvula 845.

Mensaje  carrey el Sáb 23 Mayo 2015 - 11:30

Me imagino que has permutado la valvula de un canal a otro verdad ? para asegurarte de que es la valvula. Very Happy

carrey
Avanzad@
Avanzad@

Cantidad de envíos : 798
Edad : 69
Localización : Girona
Fecha de inscripción : 04/01/2009

Volver arriba Ir abajo

Re: Problema con válvula 845.

Mensaje  dekar el Dom 24 Mayo 2015 - 15:23

wallbash wallbash  coño, no había caído Shocked

Very Happy Very Happy Very Happy Very Happy ojalá hubiese sido solo cambiar una por otra.... Hello

dekar
Master
Master

Cantidad de envíos : 1549
Localización : Badajoz
Fecha de inscripción : 17/12/2008

Volver arriba Ir abajo

Re: Problema con válvula 845.

Mensaje  Contenido patrocinado Hoy a las 10:18


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.