Un canal deja de sonar ¿Me echáis una mano?.

Ver el tema anterior Ver el tema siguiente Ir abajo

Un canal deja de sonar ¿Me echáis una mano?.

Mensaje  prom el Miér 15 Abr 2015 - 17:23

Buenas tardes a todos, a ver si podéis echarme un cable con el problemilla. El caso es que de vez en cuando uno de los altavoces se silencia. No estoy muy seguro pero creo que no siempre es el mismo, a veces es el izqdo y a veces el dcho. Sospecho que el problema está en el ampli, pero tampoco estoy seguro pues no me atrevo a hacer muchas probatinas para ir acotando el problema pues me da miedo que al estar funcionando sólo un canal algo se sobrecaliente y se queme (altavoz, amplificador...) ¿sabéis si como consecuencia de estar funcionando sólo un canal puede estropearse algo? algo más quiero decir Ein? Ah, se me olvidaba, el ampli es un Analogue Audio Puccini SE y pasa con todas la entradas, al menos con las que tengo conectadas y he probado.

prom
Novat@
Novat@

Cantidad de envíos : 58
Localización : Cádiz
Fecha de inscripción : 05/11/2011

Volver arriba Ir abajo

Re: Un canal deja de sonar ¿Me echáis una mano?.

Mensaje  prom el Jue 16 Abr 2015 - 20:11

¿Pudiera ser que necesita calentarse un poco? Es que en estas condiciones no me atrevo a encenderlo mucho no vaya a petar algo... ¿Alguien sabe si corro el riesgo de que se estropeen ampli o cajas? Gracias de antemano!

prom
Novat@
Novat@

Cantidad de envíos : 58
Localización : Cádiz
Fecha de inscripción : 05/11/2011

Volver arriba Ir abajo

Re: Un canal deja de sonar ¿Me echáis una mano?.

Mensaje  jalejos el Sáb 18 Abr 2015 - 0:19

Por lo que comentas, parece como si le fallaran los contactos de algún rele del selector de entradas.

jalejos
Avanzad@
Avanzad@

Cantidad de envíos : 666
Localización : Valencia
Fecha de inscripción : 26/12/2010

http://www.atmstore.es

Volver arriba Ir abajo

Re: Un canal deja de sonar ¿Me echáis una mano?.

Mensaje  prom el Sáb 18 Abr 2015 - 23:17

jalejos escribió:Por lo que comentas, parece como si le fallaran los contactos de algún rele del selector de entradas.

Gracias jalejos Aplause ¿eso afectaría a uno sólo de los canales? He estado probando entre ayer y hoy un poquito y con mucho miedo pues no sé si estaré forzando ampli o cajas cuando sólo suena una, y descarto lo del tema de que se caliente pues a veces sólo encenderlo funcionan los dos canales y otras veces no y además también ha pasado que se ha ido al rato de estar funcionando. Por ahora siempre ha sido la misma caja, con lo que mañana probaré a cambiar las cajas de canal, para ver si el problema está con el canal o con la caja. Yo estoy con que es del ampli por una cosa que he observado y que a lo mejor está relacionado con lo que dices. El Puccini funciona de modo que el mando del volumen cuando llega a cero parece que corta la corriente o algo así. Al subir el volumen desde cero suena un pequeño "clic" como si se conectara algo y parece que es en esa inicio donde hay más probabilidades que se dé el problema, alguna vez cuando el altavoz se ha silenciado he bajado el volumen del todo y al volver a subirlo ya funcionaba la caja, la cuestión es que no siempre ha funcionado ese "truquito", por eso ando más despistao que una jirafa en altamar Ein?

prom
Novat@
Novat@

Cantidad de envíos : 58
Localización : Cádiz
Fecha de inscripción : 05/11/2011

Volver arriba Ir abajo

Re: Un canal deja de sonar ¿Me echáis una mano?.

Mensaje  jalejos el Sáb 18 Abr 2015 - 23:29

Los amplis generalmente suelen tener un sistema de protección de altavoces por lo que no debes de preocuparte. Puedes hacer una prueba. Quita la tapa y con el mango de un destornillador golpea cada uno de los reles (esas cajitas que están junto a las entradas rca) con el equipo en marcha para comprobar si el fallo está en alguno de ellos.

jalejos
Avanzad@
Avanzad@

Cantidad de envíos : 666
Localización : Valencia
Fecha de inscripción : 26/12/2010

http://www.atmstore.es

Volver arriba Ir abajo

Re: Un canal deja de sonar ¿Me echáis una mano?.

Mensaje  prom el Sáb 18 Abr 2015 - 23:44

jalejos escribió:Los amplis generalmente suelen tener un sistema de protección de altavoces por lo que no debes de preocuparte. Puedes hacer una prueba. Quita la tapa y con el mango de un destornillador golpea cada uno de los reles (esas cajitas que están junto a las entradas rca) con el equipo en marcha para comprobar si el fallo está en alguno de ellos.

Uf, miedito me da eso Ghost affraid , a ver si mañana tengo entereza para atreverme... sweatdrop gracias!

prom
Novat@
Novat@

Cantidad de envíos : 58
Localización : Cádiz
Fecha de inscripción : 05/11/2011

Volver arriba Ir abajo

Re: Un canal deja de sonar ¿Me echáis una mano?.

Mensaje  dBTronic el Lun 4 Mayo 2015 - 8:32

También podría ser un fallo en algún conmutador o selector.

dBTronic
Novat@
Novat@

Cantidad de envíos : 22
Edad : 33
Localización : Valencia
Fecha de inscripción : 21/03/2014

http://www.dbtronic.es

Volver arriba Ir abajo

Re: Un canal deja de sonar ¿Me echáis una mano?.

Mensaje  prom el Mar 5 Mayo 2015 - 19:08

La cuestión es que cuando ha fallado si bajo el potenciómetro hasta que se desconecta el aparato y lo vuelvo a subir normalmente se soluciona, aunque no siempre, en los últimos días no ha pasado (el problema) el equipo había estado meses sin funcionar antes de ahora, si me decís que no hay riesgo de que se estropee nada, por ahora dejo la cosa como está y voy probando, lo que me daba miedo era ir utilizándolo sin saber si esto podía estropear ampli o cajas. Gracias por las respuestas!

prom
Novat@
Novat@

Cantidad de envíos : 58
Localización : Cádiz
Fecha de inscripción : 05/11/2011

Volver arriba Ir abajo

Re: Un canal deja de sonar ¿Me echáis una mano?.

Mensaje  Marco42 el Miér 6 Mayo 2015 - 9:45

Riesgo de que algo ''casque'' sí que lo hay........
Si tienes miedo de 'golpear' los relés con un destornillador,lo cual es comprensible porque puedes hacer un corto y entonces ya está hecha la gracia,usa algo que no sea metálico (un cepillo de dientes,un palillo largo de esos de los chinos.....etc,etc).
Al haber estado apagado meses puede haber cogido algo de humedad,pero si ya te lo hacía antes.......
Líquido limpiacontactos a los potenciómetros,conmutadores......(echar líquido por afuera no vale,se supone que debe de caer por dentro de estos.....suelen traer sus huecos por donde echar el líquido)
Un consejo compra líquido que no deje residuos,en una tienda de electrónica te lo explicarán mejor.....
Que se me olvidaba......si tiene mucha suciedad por dentro......cepillito,cuidado con los componentes y a quitar todo lo que se pueda.
Todo esto lo haces con el aparato apagado y desenchufado de la red......y por supuesto bajo tu responsabilidad...yo solo doy consejos.....
Suerte.

Marco42
Novat@
Novat@

Cantidad de envíos : 78
Edad : 46
Localización : Cádiz
Fecha de inscripción : 11/06/2012

Volver arriba Ir abajo

Re: Un canal deja de sonar ¿Me echáis una mano?.

Mensaje  Pablito el Miér 6 Mayo 2015 - 11:26

Normalmente con una buena limpieza es más que suficiente.

Compra un spray de aire comprimido y otro de limipieza y lubricación de contactos. Desmonta la carcasa y primero sopla con el spray, luego lubrica contactos de pontenciómetros.

Pablito
Principiante
Principiante

Cantidad de envíos : 376
Localización : Granada
Fecha de inscripción : 24/05/2012

Volver arriba Ir abajo

Re: Un canal deja de sonar ¿Me echáis una mano?.

Mensaje  prom el Dom 10 Mayo 2015 - 15:05

Muchas gracias a los dos por los consejos y disculpad que no haya contestado antes. ¿Sabéis de algún SAT de confianza y baratito donde le hagan una limpieza en condiciones al aparato por la zona de Cádiz? y si ya me podéis dar una estiimación de sobre cuánto saldría la broma pues perfecto. Un saludote y muchas gracias desde ya.

prom
Novat@
Novat@

Cantidad de envíos : 58
Localización : Cádiz
Fecha de inscripción : 05/11/2011

Volver arriba Ir abajo

Re: Un canal deja de sonar ¿Me echáis una mano?.

Mensaje  prom el Dom 31 Mayo 2015 - 12:54

Saludos de nuevo compañeros, con respecto al problema reseñado al principio del post, la verdad es que siendo un manazas como soy no me atrevo mucho a hacerle yo la limpieza, ¿alguien me podría dar una idea de algún SAT de confianza donde le echaran un vistazo por un precio ajustadito en Cádiz capital o cerca? Muchas gracias desde ya Thanks .

Postdata: Según el precio que me den lo mismo considero que a lo mejor no soy tan manazas. roll1

prom
Novat@
Novat@

Cantidad de envíos : 58
Localización : Cádiz
Fecha de inscripción : 05/11/2011

Volver arriba Ir abajo

Re: Un canal deja de sonar ¿Me echáis una mano?.

Mensaje  prom el Miér 10 Jun 2015 - 20:26

¿Ninguna recomendación de SAT para Cádiz? pray

EDITO: ¡Seré burro! wallbash Acabo de ver el primer hilo de este subforo donde están recopilados los SAT que la gente conoce, le echaré un vistazo a ver si encuentro algo en Cádiz.

prom
Novat@
Novat@

Cantidad de envíos : 58
Localización : Cádiz
Fecha de inscripción : 05/11/2011

Volver arriba Ir abajo

Re: Un canal deja de sonar ¿Me echáis una mano?.

Mensaje  Manuel Carrasco Laesaudio el Jue 11 Jun 2015 - 17:55

prom escribió:Buenas tardes a todos, a ver si podéis echarme un cable con el problemilla. El caso es que de vez en cuando uno de los altavoces se silencia. No estoy muy seguro pero creo que no siempre es el mismo, a veces es el izqdo y a veces el dcho. Sospecho que el problema está en el ampli, pero tampoco estoy seguro pues no me atrevo a hacer muchas probatinas para ir acotando el problema pues me da miedo que al estar funcionando sólo un canal algo se sobrecaliente y se queme (altavoz, amplificador...) ¿sabéis si como consecuencia de estar funcionando sólo un canal puede estropearse algo? algo más quiero decir Ein? Ah, se me olvidaba, el ampli es un Analogue Audio Puccini SE y pasa con todas la entradas, al menos con las que tengo conectadas y he probado.
Hola el problema esta en el rele de salida a altavoces

Manuel Carrasco Laesaudio
Novat@
Novat@

Cantidad de envíos : 75
Localización : Madrid
Fecha de inscripción : 15/06/2013

http://www.mcdaudio.com

Volver arriba Ir abajo

Re: Un canal deja de sonar ¿Me echáis una mano?.

Mensaje  prom el Vie 12 Jun 2015 - 1:14

Ok, tomo nota, gracias!!

prom
Novat@
Novat@

Cantidad de envíos : 58
Localización : Cádiz
Fecha de inscripción : 05/11/2011

Volver arriba Ir abajo

Re: Un canal deja de sonar ¿Me echáis una mano?.

Mensaje  Contenido patrocinado Hoy a las 14:37


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.