INTEGRADO ONIX A 120 problema de encendido y circuito de protección

Ver el tema anterior Ver el tema siguiente Ir abajo

INTEGRADO ONIX A 120 problema de encendido y circuito de protección

Mensaje  gercas66 el Jue 19 Feb 2015 - 11:03

Hola, si conocéis este amplificador integrado, doble trafo toroidal, uno para cada canal, muy simple, encendido, selector de fuentes, balance y volumen y dos indicadores de protección de altavoces por si hay algún problema.

Pues el asunto el el siguiente,
el 80% de las veces, al encender el amplificador, el indicador de protección del canal izquierdo aparece como encendido y lógicamente ese canal no suena. Apago el amplificador, espero unos segundos por el tema del relé de protección... vuelvo a encender, y ya están los dos canales operativos, funcionando el amplificador con total normalidad.

Algunas veces no pasa, pero muchas sí. A qué puede deberse esto?

Gracias de antemano

gercas66
Novat@
Novat@

Cantidad de envíos : 6
Localización : córdoba
Fecha de inscripción : 15/02/2015

Volver arriba Ir abajo

Re: INTEGRADO ONIX A 120 problema de encendido y circuito de protección

Mensaje  gizmo el Jue 19 Feb 2015 - 11:17



Ese ampli es del 96, verdad?. Lo compraste nuevo en su día? Si en 19 años no le has dado ningún repaso a su fuente de alimentación quizá sea la hora de hacerlo. El vertido de cualquier electrolítico sobre la placa podría acabar cortocircuitando tu ampli.

saludos
gizmo

gizmo
Grand Master
Grand Master

Cantidad de envíos : 3973
Localización : Murcia
Fecha de inscripción : 10/04/2009

Volver arriba Ir abajo

Re: INTEGRADO ONIX A 120 problema de encendido y circuito de protección

Mensaje  gercas66 el Jue 19 Feb 2015 - 11:50

gracias gizmo por la pronta respuesta.

La verdad es que algo así fue lo primero que se me pasó por la cabeza.
En cualquier caso no estaría de más cambiar los 4 electrolíticos de la fuente después de tantos años.

Pero, si el problema es éste, es normal que sólo lo haga la primera vez en frío y luego probando a encenderlo y apagarlo varias veces después ya no ocurra?


gercas66
Novat@
Novat@

Cantidad de envíos : 6
Localización : córdoba
Fecha de inscripción : 15/02/2015

Volver arriba Ir abajo

Re: INTEGRADO ONIX A 120 problema de encendido y circuito de protección

Mensaje  gizmo el Jue 19 Feb 2015 - 11:54



Desconozco los pormenores del diseño en cuestión a nivel técnico, pero dada la edad del amplificador sería conveniente que antes de que pase la cosa a mayores ocasionando una verdadera avería (tienes la suerte de que te está avisando) , te pusieses en contacto con algún SAT de tu confianza.

saludos
gizmo

gizmo
Grand Master
Grand Master

Cantidad de envíos : 3973
Localización : Murcia
Fecha de inscripción : 10/04/2009

Volver arriba Ir abajo

Re: INTEGRADO ONIX A 120 problema de encendido y circuito de protección

Mensaje  gercas66 el Jue 19 Feb 2015 - 12:09

Pues sí, tienes razón, creo que sería lo más prudente.
Voy a ver si localizo algún servicio especializado, aunque por estos lares, me parece que no.
Gracias.

gercas66
Novat@
Novat@

Cantidad de envíos : 6
Localización : córdoba
Fecha de inscripción : 15/02/2015

Volver arriba Ir abajo

Re: INTEGRADO ONIX A 120 problema de encendido y circuito de protección

Mensaje  Contenido patrocinado Hoy a las 9:59


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.