ES UNA TONTERÍA, PERO YO NO LA SÉ

Ver el tema anterior Ver el tema siguiente Ir abajo

ES UNA TONTERÍA, PERO YO NO LA SÉ

Mensaje  pupitto el Miér Abr 21, 2010 2:08 pm

Pido disculpas por adelantado si mi grado de ignorancia os sonroja.

El caso es que el otro día escuchando tranquilamente música, a mi etapa AR, se le fundió el fusible de línea (lleva dos, uno de linea y otro que pone screen). Pensé que se había averiado pero consultando con Sarte me dijeron que podía ser de alguna válvula. Esta etapa lleva unas cuantas, D-70 MKII: (3) 6922, (4) 6FQ7, (2 matched pairs) 6550, (1) 6550, (1) 12AX7.

Cambié las tres 6922 por unas 6DJ8 que creo son las mismas. ¿porqué cambié estas? en primer lugar porque era las únicas que tenía de recambio y en segundo porque todas ellas estaban como ahumadas. Este ahumado no sé si se debe a que son así o bien habían cascado las tres a la vez (cosa que me parece poco probable). El caso es que las cambié y voila! la etapa volvió a funcionar correctamente.

mi pregunta es, ¿Cómo puedo comprobar cuál de las tres es la que en realidad ha cascado? supongo que con un tester se pueda comprobar algún parámetro.

Tengo que hacerme con unas cuantas 6622 (4 pareadas para el previo -de mejor calidad- y otras 4 para la etapa) y también alguna 12AX7, así que a aquellos compañeros foreros-valvuleros que se ofrezcan a ofrecerme cosa buena, escucho ofertas.

Y esta es otra duda, ¿es lo mismo ECC83 que E83CC?

Gracias por adelantado

pupitto
Principiante
Principiante

Cantidad de envíos : 302
Localización : A Coruña
Fecha de inscripción : 08/11/2009

Volver arriba Ir abajo

Re: ES UNA TONTERÍA, PERO YO NO LA SÉ

Mensaje  jazzi el Miér Abr 21, 2010 4:51 pm

pupitto escribió:Pido disculpas por adelantado si mi grado de ignorancia os sonroja.

El caso es que el otro día escuchando tranquilamente música, a mi etapa AR, se le fundió el fusible de línea (lleva dos, uno de linea y otro que pone screen). Pensé que se había averiado pero consultando con Sarte me dijeron que podía ser de alguna válvula. Esta etapa lleva unas cuantas, D-70 MKII: (3) 6922, (4) 6FQ7, (2 matched pairs) 6550, (1) 6550, (1) 12AX7.

Cambié las tres 6922 por unas 6DJ8 que creo son las mismas. ¿porqué cambié estas? en primer lugar porque era las únicas que tenía de recambio y en segundo porque todas ellas estaban como ahumadas. Este ahumado no sé si se debe a que son así o bien habían cascado las tres a la vez (cosa que me parece poco probable). El caso es que las cambié y voila! la etapa volvió a funcionar correctamente.

mi pregunta es, ¿Cómo puedo comprobar cuál de las tres es la que en realidad ha cascado? supongo que con un tester se pueda comprobar algún parámetro.

Tengo que hacerme con unas cuantas 6622 (4 pareadas para el previo -de mejor calidad- y otras 4 para la etapa) y también alguna 12AX7, así que a aquellos compañeros foreros-valvuleros que se ofrezcan a ofrecerme cosa buena, escucho ofertas.

Y esta es otra duda, ¿es lo mismo ECC83 que E83CC?

Gracias por adelantado

Hola pupito, con respecto ha saber cual de las 3 es la que esta mal, la mejor opción es testearlas con un comprobador. Comentas que necesitas válvulas 6622 para previo y etapa, ¿ no será 6922 ?, en ese caso en mi hilo de venta de valvulas http://www.audioplanet.biz/ventas-f13/vendo-las-siguientes-valvulas-t5540.htm tengo 3 E88CC Philips Miniwatt SQ, 4 E188CC Philips Miniwatt, 4 E88CC National ( japan ) y varias de tipo 12ax7 , si te interesa te mando precios de las E88CC National. Con respecto si es = ECC83 - E83CC , así es, con la única diferencia que la E83CC es la versión especial. Un saludo

jazzi
Principiante
Principiante

Cantidad de envíos : 168
Localización : Salobreña-Granada-
Fecha de inscripción : 05/08/2009

http://keops-audio.com

Volver arriba Ir abajo

Re: ES UNA TONTERÍA, PERO YO NO LA SÉ

Mensaje  Jeremias johnson el Miér Abr 21, 2010 7:50 pm

Sobre esta válvula hay varios hilos con mucha información. Ojo con lo que ya ha comentado Igallego sobre las diferencias de voltaje entre las 6922 (E88CC) y las ECC88 (6dj8). Se pueden utilizar como equivalentes pero no en todos los casos.

De momento, de todas las marcas que he probado, las amperex y "toda su familia" (philips, valvo,..) son las que mejor me van. Aún no he dado con unas auténticas valvo Cca (equivalentes de las 6922) a precio razonable, pero todo se andará.

Un saludo

Jeremias johnson
Master
Master

Cantidad de envíos : 2340
Edad : 54
Localización : Cerca del fin del mundo
Fecha de inscripción : 25/01/2010

Volver arriba Ir abajo

Re: ES UNA TONTERÍA, PERO YO NO LA SÉ

Mensaje  pupitto el Miér Abr 21, 2010 11:03 pm

hola a todos,
He de comentar que todo mi gozo porque la etapa ha vuelto a fallar. Se ha vuelto a fundir el fusible de línea, pero antes de eso había en uno de los canales mucho ruido de fondo como.

Os había contado que había cambiado las 3 válvulas de small signal y acabo de ver que las que he puesto en lugar de las 6DJ8 HAN SIDO UNAS E88CC!! ¿puede que ete haya sido el motivo del nueo casque? El manual marca 6dj8 (ECC88).

Antes de compraros válvulas de calidad, me gustaría saber si no me cascarán a los tres días. ¿Para este caso, cuáles me aconsejais?

Espero consejo. Gracias

pupitto
Principiante
Principiante

Cantidad de envíos : 302
Localización : A Coruña
Fecha de inscripción : 08/11/2009

Volver arriba Ir abajo

Re: ES UNA TONTERÍA, PERO YO NO LA SÉ

Mensaje  pupitto el Jue Abr 22, 2010 12:01 am

ULTIMA HORA!

Acabo de hacer una prueba. Como no tengo más válvulas que cambiar, he sacado y vuelto a sacar yponer unas cuantas válvulas, de todo tipo, todas las de small signal, las 65590 del canal que hacía más ruido de fondo... pongo fusible nuevo, conecto y... VUELVE A FUNCIONAR DE MARAVILLA!
pinta a algún mal contacto de alguna válvula? estoy un tanto desconcertado..

Ya me contais y gracias.

pupitto
Principiante
Principiante

Cantidad de envíos : 302
Localización : A Coruña
Fecha de inscripción : 08/11/2009

Volver arriba Ir abajo

Re: ES UNA TONTERÍA, PERO YO NO LA SÉ

Mensaje  igallego el Jue Abr 22, 2010 7:05 am

Hola puppito:

Si el manual marca 6dj8 (ECC88) puedes poner sin ningún problema válvulas 6922 (E88CC) o 7308 (E188CC). Lo que no sería seguro es hacerlo a la inversa, es decir, si en el manual marcara 6922 podría ser inadecuado poner válvulas 6dj8.

Ya nos seguirás contando si todo va bien.

Un saludo: Iván

igallego
Avanzad@
Avanzad@

Cantidad de envíos : 531
Edad : 44
Localización : Durango
Fecha de inscripción : 17/04/2009

Volver arriba Ir abajo

Re: ES UNA TONTERÍA, PERO YO NO LA SÉ

Mensaje  Ignacio6479 el Jue Abr 22, 2010 8:29 am

Lo mejor sería que antes de volver a conectarlo le echase un vistazo un técnico. Cuando el ampli funde el fusible algo no anda bien y que te estropee alguna que otra válvula es un mal menor. Una válvula en mal estado puede hacer cantera dentro del ampli.

Ignacio6479
Avanzad@
Avanzad@

Cantidad de envíos : 960
Localización : Vía Láctea
Fecha de inscripción : 17/12/2009

http://www.elrincondeigancio.com

Volver arriba Ir abajo

Re: ES UNA TONTERÍA, PERO YO NO LA SÉ

Mensaje  pupitto el Jue Abr 22, 2010 10:04 am

Gracias a todos.

Ignacio, algún técnico de confianza por aquí en Galicia?

Me extraña el hecho de que con remover las válvulas vuelva a funcionar la cosa...

Ya os seguiré contando.

pupitto
Principiante
Principiante

Cantidad de envíos : 302
Localización : A Coruña
Fecha de inscripción : 08/11/2009

Volver arriba Ir abajo

Re: ES UNA TONTERÍA, PERO YO NO LA SÉ

Mensaje  carlesdg el Jue Abr 22, 2010 3:11 pm

A mí normalmente cuando se me va un fusible de las etapas suele ser el de menos valor (supongo que el screen de tus etapas) y es porque falla una de las válvulas de potencia, las 6550 en tu caso. Entonces cambio el fusible y estoy atento (y con poca luz) para ver si observó algún chispazo en alguna de las válvulas, justo en el momento en el que se funde el fusible. Así identifico la que falla de forma rápida. es un métod un poco cavéricola pero no falla.... al menos hasta el momento. Very Happy Very Happy

carlesdg
Avanzad@
Avanzad@

Cantidad de envíos : 663
Localización : alicante
Fecha de inscripción : 22/04/2009

Volver arriba Ir abajo

Re: ES UNA TONTERÍA, PERO YO NO LA SÉ

Mensaje  pupitto el Jue Abr 22, 2010 4:28 pm

Garcias por el consejo Carles, pero en mi caso el fusible que salta es el de línea el de mayor aguante (de 3A), el de screen es de 1A.

Deduzco que el fallo debe estar en el canal derecho (a veces en ese canal d oye más ruido de fondo) ya vamos acotando, no?

DE momento funcioan, a ver hasta cuando.... saludos

pupitto
Principiante
Principiante

Cantidad de envíos : 302
Localización : A Coruña
Fecha de inscripción : 08/11/2009

Volver arriba Ir abajo

Re: ES UNA TONTERÍA, PERO YO NO LA SÉ

Mensaje  Ignacio6479 el Vie Abr 23, 2010 8:29 am

pupitto escribió:Gracias a todos.

Ignacio, algún técnico de confianza por aquí en Galicia?

Me extraña el hecho de que con remover las válvulas vuelva a funcionar la cosa...

Ya os seguiré contando.

Tengo por algún sitio la dirección de un técnico ahí en A Coruña, pero no me acuerdo dónde. La buscaré y si la encuentro te lo hago saber.

Ignacio6479
Avanzad@
Avanzad@

Cantidad de envíos : 960
Localización : Vía Láctea
Fecha de inscripción : 17/12/2009

http://www.elrincondeigancio.com

Volver arriba Ir abajo

Re: ES UNA TONTERÍA, PERO YO NO LA SÉ

Mensaje  pupitto el Vie Abr 23, 2010 10:28 am

gracias Ignacio.

De momento creo que lo que haré gracias a un compañero forero será comprobar todas mis válvulas y a partir de ahí según como acontezcan los acontecimientos, obraré, pero no estará de más tener el contacto de ese técnico.

Saludos.

pupitto
Principiante
Principiante

Cantidad de envíos : 302
Localización : A Coruña
Fecha de inscripción : 08/11/2009

Volver arriba Ir abajo

Re: ES UNA TONTERÍA, PERO YO NO LA SÉ

Mensaje  Contenido patrocinado Hoy a las 5:22 pm


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.