Ayuda altavoces

Ver el tema anterior Ver el tema siguiente Ir abajo

Ayuda altavoces

Mensaje  pcmaillo el Miér Jul 23, 2014 1:45 pm

Buenas a todos,
me hubiera gustado abrir un hilo para presentar el equipo vintage que estamos montando y no para esto, pero…
Se trata de Altavoces AR 58BXIDL y Sony TA E1000ESD con Sony TA N220ES, todo ello con la ayuda de Quiquese y de Transfer que es quien me lo ha proporcionado, un abrazo para los dos, que tienen una paciencia conmigo…
Todo sonaba de escándalo, por fin la música era música en casa, antes teníamos Denon/bose…
Un día, poniendo el Pc con foobar, sentado al lado de los altavoces, escuche un zumbido eléctrico, y después de muchas pruebas, nos dimos cuenta que era el Aire Acondicionado que aunque no esta en la misma fase del cuadro eléctrico parece que le da algún tipo de interferencia…, hablé con Hamlet de si con un filtro de corriente se podría solucionar y en estos días me lo iba a comprar..
Pues bien desde el lunes que no se por que empezamos a notar como las voces se oían borrosas y pensábamos que era de la configuración del previo, no se, habríamos tocado algo, pues no!
Como podéis observar en la foto, el medio y el grave están hundidos y ademas hoy, al ir a encender el equipo, ha empezado a petardear cosa mala…
En fin que lo mío es de circo…
A ver si alguien sabe si puede ser por el tema eléctrico, si tiene una solución…, no se estoy un poco decaído, la verdad..
Gracias de antemano a todos...  Sad  Sad

 

pcmaillo
Master
Master

Cantidad de envíos : 1022
Edad : 37
Localización : Barceleonense
Fecha de inscripción : 02/07/2013

Volver arriba Ir abajo

Re: Ayuda altavoces

Mensaje  Quiquese el Miér Jul 23, 2014 2:32 pm

Hola, Pedro:

Los hundimientos que se observan en las fotos, ¿se han producido a posteriori de cuando ha comenzado a petardear el equipo o ya estaban desde el momento que notaste las voces borrosas?.
El petardeo como ha sido exactamente, ¿tenías música sonando, en caso afirmativo, a qué volumen?.
¿ qué tal te suena el equipo ahora, notas algo raro, suena bien?.

Necesitas urgentemente proteger el equipo contra los picos de tensión, que me imagino que habrán sido los causantes del destrozo. Pudiera ser lo más apropiado una regleta con protector de picos de tensión y filtro al mismo tiempo.
Asegúrate de que ningún otro elemento del sistema esté dañado, para ello prueba el equipo a ser posible con todos los aparatos eléctricos apagados.
Por otra parte, aunque ya te lo he comentado, contacta con rebobina.net o algún otro SAT especializado en la reparación de altavoces, que te oriente a cerca de la reparación de los mismos.

A ver si algún forero te da alguna idea/solución.

Ánimo y verás como todo se soluciona favorablemente.

Un abrazo.
Quique

Quiquese
Master
Master

Cantidad de envíos : 2145
Localización : León
Fecha de inscripción : 12/12/2011

Volver arriba Ir abajo

Re: Ayuda altavoces

Mensaje  ENRIQUE_RGUEZ el Miér Jul 23, 2014 2:51 pm

Una lástima, pero seguro que en el S.A.T. te los dejan perfectos. Por cierto, un equipo vintage de lo más interesante el que te has montado.
Muy raro (al menos para mí) lo de los conos de los altavoces. Si no creemos en las casualidades, tiene que haber existido un fuerte zumbido procedente de alguna anomalía eléctrica, pero eso no creo que lo haya producido una simple interferencia. ¿Podrían algún problema eléctrico del previo ó la etapa haber producido un fuerte zumbido que haya estropeado los conos?
Saludos y a disfrutar pronto de tus estupendos aparatos.


ENRIQUE_RGUEZ
Grand Master
Grand Master

Cantidad de envíos : 3388
Localización : Málaga
Fecha de inscripción : 08/07/2009

Volver arriba Ir abajo

Re: Ayuda altavoces

Mensaje  pcmaillo el Miér Jul 23, 2014 2:54 pm

Quiquese escribió:Hola, Pedro:

Los hundimientos que se observan en las fotos, ¿se han producido a posteriori de cuando ha comenzado a petardear el equipo o ya estaban desde el momento que notaste las voces borrosas?.
El petardeo como ha sido exactamente, ¿tenías música sonando, en caso afirmativo, a qué volumen?.
¿ qué tal te suena el equipo ahora, notas algo raro, suena bien?.

Necesitas urgentemente proteger el equipo contra los picos de tensión, que me imagino que habrán sido los causantes del destrozo. Pudiera ser lo más apropiado una regleta con protector de picos de tensión y filtro al mismo tiempo.
Asegúrate de que ningún otro elemento del sistema esté dañado, para ello prueba el equipo a ser posible con todos los aparatos eléctricos apagados.
Por otra parte, aunque ya te lo he comentado, contacta con rebobina.net o algún otro SAT especializado en la reparación de altavoces, que te oriente a cerca de la reparación de los mismos.

A ver si algún forero te da alguna idea/solución.

Ánimo y verás como todo se soluciona favorablemente.

Un abrazo.
Quique

Hola Quique,
pues los hundimientos esta, al menos desde ayer, ya que grabando un video los he visto hoy..., no sonaba nada, he encendido el equipo y ha empezado a petardear..
Sonar pues suena peor, las voces borrosas, y encima ahora hace como 15' viendo la tele, ha vuelto a petardear...

pcmaillo
Master
Master

Cantidad de envíos : 1022
Edad : 37
Localización : Barceleonense
Fecha de inscripción : 02/07/2013

Volver arriba Ir abajo

Re: Ayuda altavoces

Mensaje  pcmaillo el Miér Jul 23, 2014 3:00 pm

ENRIQUE_RGUEZ escribió:Una lástima, pero seguro que en el S.A.T. te los dejan perfectos. Por cierto, un equipo vintage de lo más interesante el que te has montado.
Muy raro (al menos para mí) lo de los conos de los altavoces. Si no creemos en las casualidades, tiene que haber existido un fuerte zumbido procedente de alguna anomalía eléctrica, pero eso no creo que lo haya producido una simple interferencia. ¿Podrían algún problema eléctrico  del previo ó la etapa haber producido un fuerte zumbido que haya estropeado los conos?
Saludos y a disfrutar pronto de tus estupendos aparatos.


Pues es que cuando detectamos el zumbido, hablé con Transfer, y el me derivo a un amigo suyo de aquí de Barna y le lleve el previo y la etapa, allí en su casa no había zumbido ni nada..., al llegar a casa me volvió a llamar para decirme que hiciera pruebas con el cuadro eléctrico porque algo hacia interferencias..., y dimos con el aire

pcmaillo
Master
Master

Cantidad de envíos : 1022
Edad : 37
Localización : Barceleonense
Fecha de inscripción : 02/07/2013

Volver arriba Ir abajo

Re: Ayuda altavoces

Mensaje  pcmaillo el Miér Jul 23, 2014 9:18 pm

Bueno pues después de cargar con todo el equipo hacia casa de Castell8 otra vez, eres un santo, pues hemos descubierto, lo que ya sabíamos, que es mi instalación eléctrica, en casa de el sonaba a gloria otra vez, ni voces borrosas, petardazos ni nada de nada, musica, obviamente con mis cables rca, altavoz, etc.., hay que revisarla de inmediato....
Y lo de los conos, pues la única explicación es que de los dos perros que tengo, el mas alto pues ha metido el hocico, y eso que no le había llamado nunca la atención, los altavoces, pero....
Siento todo el tinglado y alboroto pero la verdad es que me he llevado un buen susto hoy..  Shocked 
Gracias a todos..

pcmaillo
Master
Master

Cantidad de envíos : 1022
Edad : 37
Localización : Barceleonense
Fecha de inscripción : 02/07/2013

Volver arriba Ir abajo

Re: Ayuda altavoces

Mensaje  masmadera el Miér Jul 23, 2014 10:20 pm

Me alegro de que hayas descubierto la causa del problema, muchas veces los problemas electricos nos traen locos, Very Happy Un saludo y a disfrutar de los abueletes.

masmadera
Avanzad@
Avanzad@

Cantidad de envíos : 885
Localización : El Puerto de Santa Maria (Cadiz)
Fecha de inscripción : 23/01/2013

Volver arriba Ir abajo

Re: Ayuda altavoces

Mensaje  gizmo el Miér Jul 23, 2014 10:56 pm



No estaría de más, no obstante, que con la ayuda de una llave o destornillador accedieras a las tripas de tu electrónica y pudieras observar si a simple vista hay algo raro en los condensadores de la fuente de alimentación que pudiera ponerte sobre la pista de algún contratiempo que repercuta sobre el perfecto filtrado de los 50hz de tu suministro eléctrico.

saludos
gizmo

gizmo
Grand Master
Grand Master

Cantidad de envíos : 3966
Localización : Murcia
Fecha de inscripción : 10/04/2009

Volver arriba Ir abajo

Re: Ayuda altavoces

Mensaje  pcmaillo el Jue Jul 24, 2014 12:26 am

masmadera escribió:Me alegro de que hayas descubierto la causa del problema, muchas veces los problemas electricos nos traen locos, Very Happy Un saludo y a disfrutar de los abueletes.
Gracias Masmadera,
la verdad es que si, nosotros llevamos unos días  hmm de momento hasta que la instalación eléctrica este mirada por un profesional, el Sony, no se pone...
Parece como si el Denon no se quisiera ir, jejeje
Un saludo

pcmaillo
Master
Master

Cantidad de envíos : 1022
Edad : 37
Localización : Barceleonense
Fecha de inscripción : 02/07/2013

Volver arriba Ir abajo

Re: Ayuda altavoces

Mensaje  pcmaillo el Jue Jul 24, 2014 12:30 am

gizmo escribió:

No estaría de más, no obstante, que con la ayuda de una llave o destornillador accedieras a las tripas de tu electrónica y pudieras observar si a simple vista hay algo raro en los condensadores de la fuente de alimentación que pudiera ponerte sobre la pista de algún contratiempo que repercuta sobre el perfecto filtrado de los 50hz de tu suministro eléctrico.

saludos
gizmo

No lo hemos mirado pero tienes razón Gizmo, mañana lo miro y le hago una foto para que el compañero forero lo mire, de todas maneras, ya hace algún tiempo que notamos que el aparato del canal plus da corriente, no siempre, pero en ocasiones cuando estas cerca cogiendo algo y pasas la mano por el, notas que pasa corriente, eso reafirma aún más que algo no esta bien en casa, no crees?
Gracias por el consejo
Un saludo

pcmaillo
Master
Master

Cantidad de envíos : 1022
Edad : 37
Localización : Barceleonense
Fecha de inscripción : 02/07/2013

Volver arriba Ir abajo

Re: Ayuda altavoces

Mensaje  gizmo el Jue Jul 24, 2014 12:50 am



Ya lo creo que sí.

Si el equipo no queda muy lejos del cuadro eléctrico igual podrías plantearte el tirar una línea independiente directamente desde el cuadro con su magnetotérmico independiente.


saludos
gizmo

gizmo
Grand Master
Grand Master

Cantidad de envíos : 3966
Localización : Murcia
Fecha de inscripción : 10/04/2009

Volver arriba Ir abajo

Re: Ayuda altavoces

Mensaje  pcmaillo el Jue Jul 24, 2014 12:56 am

Quedar, si queda lejos, pero a las malas y si no ven nada en el cuadro, ya sabemos como trabaja mucho personal por ahí, pues me puedo plantear yo mismo tirar cable por encima del falso techo y hacer, como bien dices, una linea a parte solo para el equipo...  Aplause 
Mañana me miro yo el cuadro, jejeje, a ver que veo y que puedo hacer.
Gracias!!

pcmaillo
Master
Master

Cantidad de envíos : 1022
Edad : 37
Localización : Barceleonense
Fecha de inscripción : 02/07/2013

Volver arriba Ir abajo

Re: Ayuda altavoces

Mensaje  ENRIQUE_RGUEZ el Jue Jul 24, 2014 6:20 am

Me imagino que habrás regañado convenientemente a tu perro audiófilo  Very Happy

ENRIQUE_RGUEZ
Grand Master
Grand Master

Cantidad de envíos : 3388
Localización : Málaga
Fecha de inscripción : 08/07/2009

Volver arriba Ir abajo

Re: Ayuda altavoces

Mensaje  pcmaillo el Jue Jul 24, 2014 5:27 pm

ENRIQUE_RGUEZ escribió:Me imagino que habrás regañado convenientemente a tu perro audiófilo  Very Happy
Vaya!! Ahora lo tengo vigiladísimo y con los protectores del altavoz puestos cuando nos vamos...

pcmaillo
Master
Master

Cantidad de envíos : 1022
Edad : 37
Localización : Barceleonense
Fecha de inscripción : 02/07/2013

Volver arriba Ir abajo

Re: Ayuda altavoces

Mensaje  Contenido patrocinado Hoy a las 12:53 am


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.