Ruido en previo de phono

Ver el tema anterior Ver el tema siguiente Ir abajo

Ruido en previo de phono

Mensaje  Bechstein el Miér Jul 02, 2014 11:53 am

Hola a todos,

Tengo un ampli Marantz PM47 de los años '90. Todo funciona bien excepto el previo de phono. Se comporta de la siguiente manera:

- Sin nada conectado, selecciono cualquier entrada o salida y ninguna da ruido EXCEPTO el previo de fono, que da ruido de masa (mucho). Cuando le conecto el giradiscos sigue teniendo el mismo ruido. He probado de todo, y lo único que ha funcionado es abrir el ampli y "conectar" de aquella manera un trozo cable de altavoz entre las conexiones RCA del phono input de tal modo que desaparece el ruido de masa POR COMPLETO. Eso sí, no tengo entrada de sonido... --esto supongo que tendrá una explicación súper elemental, pero yo la desconozco.

Por cierto, aclarar que mi giradiscos lleva el ground por los RCA.

Estoy seguro de que tiene que haber una forma de solucionar esto, pero después de horas de búsqueda en Google no he sido capaz de encontrarla.

¿Alguien me puede ayudar?

Gracias y un saludo a todos.

Bechstein
Avanzad@
Avanzad@

Cantidad de envíos : 937
Localización : Londres
Fecha de inscripción : 24/06/2014

Volver arriba Ir abajo

Re: Ruido en previo de phono

Mensaje  casito el Miér Jul 02, 2014 4:53 pm

solo tendría que oírse soplido, si se oye zumbido como de alimentación, algún condensador de la zona de previo de phono

casito
Avanzad@
Avanzad@

Cantidad de envíos : 600
Localización : Vitoria
Fecha de inscripción : 14/02/2010

Volver arriba Ir abajo

Re: Ruido en previo de phono

Mensaje  Bechstein el Miér Jul 02, 2014 5:21 pm

casito escribió:solo tendría que oírse soplido, si se oye zumbido como de alimentación, algún condensador de la zona de previo de phono
Gracias por la respuesta. Al final lo tendré que llevar al SAT, porque lo que es yo...  Grrr PC

Bechstein
Avanzad@
Avanzad@

Cantidad de envíos : 937
Localización : Londres
Fecha de inscripción : 24/06/2014

Volver arriba Ir abajo

El autor de este mensaje ha sido baneado del foro - Ver el mensaje

Re: Ruido en previo de phono

Mensaje  Bechstein el Miér Jul 02, 2014 11:24 pm

Torrecillas escribió:Perdonar mi ignorancia, pero lo del zumbido no tiene que ver mas con la toma de tierra?.
No digo que no sea por algún condensador que se haya secado. Pero nunca lo había oído que fuera por ese motivo antes.

Al final lo he llevado a un SAT que he encontrado cerca de casa, a ver qué me dicen mañana. Lo que es curioso es que lo he probado con tres giradiscos: un ProJect nuevecito (con cable de ground) que producía el mismo ruido, mi actual RP3 (ground por los RCA's) y un Stanton T60 (con cable de ground)... ¡¡CON EL QUE NO HACE NINGÜN RUIDO!!  dunce 

Vaya tela... ¡Voy a tener que llamar a Cuarto Milenio!  Robot

Bechstein
Avanzad@
Avanzad@

Cantidad de envíos : 937
Localización : Londres
Fecha de inscripción : 24/06/2014

Volver arriba Ir abajo

El autor de este mensaje ha sido baneado del foro - Ver el mensaje

Re: Ruido en previo de phono

Mensaje  Bechstein el Vie Jul 04, 2014 12:26 pm

Bueno, pues vuelve el ampli del SAT sin ruido de masa (algunas soldaduras sueltas y otras menudencias), le concto el RP3 y... HORROR, ruido de masa.

¿Será el sistema de Rega de meter la tierra por los RCA's?

 wallbash 

Bechstein
Avanzad@
Avanzad@

Cantidad de envíos : 937
Localización : Londres
Fecha de inscripción : 24/06/2014

Volver arriba Ir abajo

Re: Ruido en previo de phono

Mensaje  Manuel Carrasco Laesaudio el Sáb Jul 05, 2014 9:25 pm

Bechstein escribió:Hola a todos,

Tengo un ampli Marantz PM47 de los años '90. Todo funciona bien excepto el previo de phono. Se comporta de la siguiente manera:

- Sin nada conectado, selecciono cualquier entrada o salida y ninguna da ruido EXCEPTO el previo de fono, que da ruido de masa (mucho). Cuando le conecto el giradiscos sigue teniendo el mismo ruido. He probado de todo, y lo único que ha funcionado es abrir el ampli y "conectar" de aquella manera un trozo cable de altavoz entre las conexiones RCA del phono input de tal modo que desaparece el ruido de masa POR COMPLETO. Eso sí, no tengo entrada de sonido... --esto supongo que tendrá una explicación súper elemental, pero yo la desconozco.

Por cierto, aclarar que mi giradiscos lleva el ground por los RCA.

Estoy seguro de que tiene que haber una forma de solucionar esto, pero después de horas de búsqueda en Google no he sido capaz de encontrarla.

¿Alguien me puede ayudar?

Gracias y un saludo a todos.
pasos a dar para esta averia 1) conecta 2 rca en cortocircuito debe eliminarse el ruido, si continua unelos a la masa del ampli debe quitarse si continua el ruido de masa casi seguro que los rca del chasis estan desoldados o el circuito impreso se ha roto . 2) conecta el giradisco si tiene un buen sonido ( no distorsiona ) y continua el zumbido los estabilizadores de tension del ph mal

Manuel Carrasco Laesaudio
Novat@
Novat@

Cantidad de envíos : 75
Localización : Madrid
Fecha de inscripción : 15/06/2013

http://www.mcdaudio.com

Volver arriba Ir abajo

Re: Ruido en previo de phono

Mensaje  Bechstein el Lun Jul 07, 2014 9:20 pm

Manuel Carrasco Laesaudio escribió:pasos a dar para esta averia 1) conecta 2 rca en cortocircuito debe eliminarse el ruido, si continua unelos a la masa del ampli debe quitarse si continua el ruido de masa casi seguro que los rca del chasis estan desoldados o el circuito impreso se ha roto . 2) conecta el giradisco si tiene un buen sonido ( no distorsiona ) y continua el zumbido los estabilizadores de tension del ph mal
Gracias Manuel,

No sé por qué motivo me ha dado tu post como leído, lo he visto de casualidad, por eso he tardado en responder...

Punto 1) comprobado. Cortocircuitando y a masa se quita el ruido. 

He llevado el ampli al SAT y vuelve sin ruido HASTA que le conecto el Rega... Haré que le revisen los estabilizadores del ph (¿phono, supongo?). Muchas gracias.

Un saludo.

Bechstein
Avanzad@
Avanzad@

Cantidad de envíos : 937
Localización : Londres
Fecha de inscripción : 24/06/2014

Volver arriba Ir abajo

Re: Ruido en previo de phono

Mensaje  Bechstein el Miér Jul 09, 2014 9:03 am

Para no dejar el hilo colgando: el problema número uno ha resultado ser la instalación eléctrica de mi casa.

Ahora me voy a poner a investigar este terreno, a ver en qué acaba la cosa.

Bechstein
Avanzad@
Avanzad@

Cantidad de envíos : 937
Localización : Londres
Fecha de inscripción : 24/06/2014

Volver arriba Ir abajo

Re: Ruido en previo de phono

Mensaje  Bechstein el Sáb Jul 12, 2014 9:13 pm

Última actualización por si a alguien le pudiera servir de algo en el futuro:

He comprado esta regleta con filtro de parásitos en Leroy Merlin por 30€ y me ha reducido los ruidos (parásitos) en un 90% aproximadamente.

Perdón porque la foto no es de muy buena calidad...


Bechstein
Avanzad@
Avanzad@

Cantidad de envíos : 937
Localización : Londres
Fecha de inscripción : 24/06/2014

Volver arriba Ir abajo

Re: Ruido en previo de phono

Mensaje  discoduro el Dom Sep 07, 2014 1:48 pm

Bechstein escribió:Última actualización por si a alguien le pudiera servir de algo en el futuro:

He comprado esta regleta con filtro de parásitos en Leroy Merlin por 30€ y me ha reducido los ruidos (parásitos) en un 90% aproximadamente.

Perdón porque la foto no es de muy buena calidad...


Gracias por el apunte.

discoduro
Master
Master

Cantidad de envíos : 1634
Localización : Valencia
Fecha de inscripción : 25/12/2009

Volver arriba Ir abajo

Re: Ruido en previo de phono

Mensaje  altafidelidad el Lun Sep 08, 2014 12:10 pm

Si puedes, utiliza una regleta que no tenga tomas de tierra. Conéctalo todo a ver si sigue haciendo ruido. Si es el caso de que ya lo tienes sin toma de tierra, procúrate conectarlo con toma de tierra. En ocasiones, como las entradas de phono van directamente a los previos RIAA para amplificar la débil señal que llega desde una cápsula magnética, los bucles de tierra pueden jugar malas pasadas

altafidelidad
Avanzad@
Avanzad@

Cantidad de envíos : 772
Localización : www.altafidelidad.net
Fecha de inscripción : 08/05/2011

http://www.altafidelidad.net

Volver arriba Ir abajo

Re: Ruido en previo de phono

Mensaje  Contenido patrocinado Hoy a las 12:53 am


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.