Problema Subwoofer B&W ASW675

Ver el tema anterior Ver el tema siguiente Ir abajo

Problema Subwoofer B&W ASW675

Mensaje  felipado el Lun 24 Mar 2014 - 18:33

Hola a todos, necesito vuestra ayuda, tengo un problema desde hace algunas semanas que paso a describir con un ASW675 que dejó de sonar de un día para otro,  el subwoofer se enciende pero no suena esta conectado a un Rotel RSX 1057 con un Wireworld Luna 6. Al realizar la prueba de volumen de las cajas en el Rotel suenan todas menos el Sub. incluso he reseteado el receptor de fabrica y nada ¿se os ocurre a que es debido? he comprobado la conexiones con los manuales y todo parece correcto.  Salida Sub 1 del Rotel >> Line In en el Sub.
Esta Mañana me paso por la calle Vallehermoso 110,para dejarlo allí para su reparación pero al llegar veo que el SAT ha cerrado ya no tiene ni el cartel. shock 2 shock 2 

He oído hablar también de Hificenter, pero por lo que he leído en algunas paginas la gente se queja bastante por temas de diferencia presupuesto/Precio final de reparación.
¿Alguien del foro ha pedido reparación en este establecimiento? ¿Que tal le fue?

Muchas Gracias.

felipado
Novat@
Novat@

Cantidad de envíos : 6
Localización : Las Rozas
Fecha de inscripción : 23/03/2014

Volver arriba Ir abajo

Re: Problema Subwoofer B&W ASW675

Mensaje  pecci el Lun 24 Mar 2014 - 18:58

Evidentemente has probado que no sea ni el cable ni el receptor ¿no?. El cable es fácil. Cualquiera de vídeo compuesto (Los RCA de color amarillo que te vienen con cualquier equipo de vídeo) te vale ¿Tienes otra receptor donde probar el sub?. Si puedes conectarlo por alta hazlo también (desconozco si el sub lo permite). Al menos descartas que sea un problema de la sección de amplificación del sub e igual solo es la toma LFE (Line IN)

Suerte y un saludo

pecci
Master
Master

Cantidad de envíos : 1750
Localización : Rivas Vaciamadrid
Fecha de inscripción : 08/03/2011

http://alberto.ciccp.es

Volver arriba Ir abajo

Re: Problema Subwoofer B&W ASW675

Mensaje  felipado el Lun 24 Mar 2014 - 19:38

Hola Pecci,

Gracias por tan pronta respuesta, si lo he probado con otro cable rca y no va tampoco. Por desgracia (de bolsillo)... jejeje no tengo otro receptor, tengo un integrado Rotel RA1070, no se si con la salida de pre out valdría, pero el Sub desde luego no lleva conector Neutrik Speakon sólo los RCA.

A ver si alguien puede comentar lo del SAT y por lo menos, para ver donde lo llevo.

Gracias de nuevo, un Saludo.

felipado
Novat@
Novat@

Cantidad de envíos : 6
Localización : Las Rozas
Fecha de inscripción : 23/03/2014

Volver arriba Ir abajo

Re: Problema Subwoofer B&W ASW675

Mensaje  Contenido patrocinado Hoy a las 0:25


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.