Problema Wharfedale 9.1

Página 1 de 2. 1, 2  Siguiente

Ver el tema anterior Ver el tema siguiente Ir abajo

Problema Wharfedale 9.1

Mensaje  topelin el Miér 5 Mar 2014 - 16:33

Hola

Tengo unas Wharfedale, 9.1  conectadas aun Ampli Arcam Alpha 7 , hasta ahí todo correcto
Tanto el Cd, como el Ipure 20 como el squeezebox classic , suena muy bien, pero....
cuando  escucho el plato (Lenco 78), el altavoz de la izquierda, claquea o algo así muy desagradable , sobre todo
cuando hay sonidos de contrabajo generalmente, aunque tambien lo hace con el piano, pero sobre todo con notas graves , pero menos en piano
quiero pensar que hay algo suelto y/o que se nota con las frecuencias mas bajas .... Alguna idea ??
Me tiene mosca que solo lo hace con el plato.
Soy de Castellón, ciudad, a mis paisanos que aquí hay algunos, ¿alguien de confianza para reparar, si es ese el caso ?...
gracias anticipadas
saludos
Topelin

topelin
Novat@
Novat@

Cantidad de envíos : 99
Localización : castellon
Fecha de inscripción : 14/05/2012

Volver arriba Ir abajo

Re: Problema Wharfedale 9.1

Mensaje  Juan.ki el Miér 5 Mar 2014 - 17:38

Ya sé que és algo elemental, pero ¿has cambiado las cajas de canal con el plato?, si la que suena mal la pones en el canal derecho y suena bien ya sabes que el problema los tienes en algún componente del plato, si siempre és la misma caja y solo con el plato Shocked por decir una gazpachada solo se me ocurre que con el plato haya un realce de alguna frecuencia y el woofer casque justo en esa, raro raro raro.

Juan.ki
Avanzad@
Avanzad@

Cantidad de envíos : 901
Localización : Barcelona
Fecha de inscripción : 10/02/2010

Volver arriba Ir abajo

Re: Problema Wharfedale 9.1

Mensaje  Flick4 el Miér 5 Mar 2014 - 17:45

Si inviertes canales entre plato y ampli, te pasa también en el otro altavoz?

Si la respuesta es si, tienes jodido algo en el plato, igual la cápsula, o en el previo de phono.

Si la respuesta es no, ningun altazoz hace ruidos raros... dejalo asín  Smile  aunque mosquea porque algo joio tienes.

Si la respuesta es no, es el mismo altavoz el que sigue haciendo ruido..... tienes ese woofer algo "suelto" y los graves, más el alabeo del disco hacen que toque el bobinado del woofer contra el imán. Trata de cambiar el transductor o repararlo. Aunque por lo que se venden esos altavoces igual te sale más barato comprar unos nuevos.
Otra opción, si tu ampli lleva filtro subgrave, activalo.

Haz una última prueba, si has comprobado que es el mismo altavoz el que hace ruido, invierte ahora los altavoces a la salida del ampli, izquierdo por derecho. Nunca se sabe, igual es la salida del ampli que mete algo de contúnua o pierde la estabilidad.

Saludos.

Flick4
Grand Master
Grand Master

Cantidad de envíos : 4242
Edad : 49
Localización : Barcelona
Fecha de inscripción : 21/10/2012

Volver arriba Ir abajo

Re: Problema Wharfedale 9.1

Mensaje  bulmamaria el Miér 5 Mar 2014 - 18:34

topelin escribió:Hola

Tengo unas Wharfedale, 9.1  conectadas aun Ampli Arcam Alpha 7 , hasta ahí todo correcto
Tanto el Cd, como el Ipure 20 como el squeezebox classic , suena muy bien, pero....
cuando  escucho el plato (Lenco 78), el altavoz de la izquierda, claquea o algo así muy desagradable , sobre todo
cuando hay sonidos de contrabajo generalmente, aunque tambien lo hace con el piano, pero sobre todo con notas graves , pero menos en piano
quiero pensar que hay algo suelto y/o que se nota con las frecuencias mas bajas .... Alguna idea ??
Me tiene mosca que solo lo hace con el plato.
Soy de Castellón, ciudad, a mis paisanos que aquí hay algunos, ¿alguien de confianza para reparar, si es ese el caso ?...
gracias anticipadas
saludos
Topelin
Hola , ami me fallaba un canal con un Arcam como el tuyo y hace poco un previo denon (precisamente con la entrada de Phono ) y con una limpieza con spray limpia contactos se me soluciono ,tu amplificador te permite el acceso a los mandos con solo quitar la tapa superior (el denon me costo un poco de trabajo ,pero el arcam es sencillo).Algo como esto.

un saludo

primero asegúrate que no es problema del plato ,invirtiendo canales por ejemplo.

bulmamaria
Master
Master

Cantidad de envíos : 1294
Localización : Comunidad valenciana
Fecha de inscripción : 25/01/2010

Volver arriba Ir abajo

Re: Problema Wharfedale 9.1

Mensaje  eclipse2016 el Miér 5 Mar 2014 - 19:01

Has probado a mover un poquito y reafianzar (o desconectar y volver a conectar) los conectores RCA del cable de audio que conecta el plato con el ampli.


Saludos...

eclipse2016
Novat@
Novat@

Cantidad de envíos : 47
Localización : Madrid
Fecha de inscripción : 31/01/2013

Volver arriba Ir abajo

Re: Problema Wharfedale 9.1

Mensaje  topelin el Jue 6 Mar 2014 - 22:45

Pues gracias a todos, a ver si este fin de semana , me pongo manos a la obra e invierto los altavoces primero
y luego las demas recomendaciones, ya os contaré
gracias por todo
Topelin

topelin
Novat@
Novat@

Cantidad de envíos : 99
Localización : castellon
Fecha de inscripción : 14/05/2012

Volver arriba Ir abajo

Re: Problema Wharfedale 9.1

Mensaje  bulmamaria el Vie 7 Mar 2014 - 6:11

topelin escribió:Pues gracias a todos, a ver si este fin de semana , me pongo manos a la obra e invierto los altavoces primero
y luego las demas recomendaciones, ya os contaré
gracias por todo
Topelin
Hola ,si solo te lo hace con el plato yo empezaría por invertir las entradas del plato al ampli.
un saludo

bulmamaria
Master
Master

Cantidad de envíos : 1294
Localización : Comunidad valenciana
Fecha de inscripción : 25/01/2010

Volver arriba Ir abajo

Re: Problema Wharfedale 9.1

Mensaje  topelin el Vie 7 Mar 2014 - 19:51

Hola a todos:

Bueno esta tarde en primer lugar he limpiado los conectores del plato al ampli.
Luego he cambiado, invertido los altavoces y .....no hace ya el ruido , he puesto el dico de Duke Ellington con Ray Brown y el de
NHOP con Philip Catherine, ambos con los bajos que son los que hacían el famoso claqueo, y nada , parace estar bien ....????
a luego he puesto el resto del equipo , ipod touch, squeezebox classic cd , y nada sin ruidos, parece ser todo bien...????
Esperaré unos dias a ver que pasa.

Flick4 , digiste, que no valía la pena si estaba dañado, el repararlo, ya que se podría comprar otros, por el precio de la reparación ????
si nó entendí mal, es así ?
Bueno estos Wharfedale 9.1, es que me encantan el sonido que dan para lo que cuestan, pero si no hay más remedio..

EN este mismo apartado el forero Pink Panter habla muy bien del Q acoustic 2010i, pero no tengo ocasión de oirlos.

¿Alguien por esos precios ha escuchado los Wharfedale 9.1 y los Q acoustic y me puede dar un poco de luz ?

Vuelvo a comprar los Wharfedale (en caso de que haya de cambiarlos) o me paso a los Q acoustic, por los que decía el compañero, de que suenan bien.
Bueno ya direis y muchas gracias por vuestra ayuda
saludos
Topelin

topelin
Novat@
Novat@

Cantidad de envíos : 99
Localización : castellon
Fecha de inscripción : 14/05/2012

Volver arriba Ir abajo

Re: Problema Wharfedale 9.1

Mensaje  Flick4 el Vie 7 Mar 2014 - 22:21

Si algo funciona, no lo toques  Very Happy 

Respecto la posible reparación, hombre habría que comprobarlo pero a poco que te cobren se te irá a la mitad de lo que cuesta una pareja nueva, por eso mi comentario.

De todos modos si ya te funciona con lo que has hecho no le des más vueltas y a escuchar música, no siempre el incorporar una nueva pieza supuestamente mejor, mejora el resultado.

Si al final resulta que toca cambio, ya lo verás, las Q Acoustics igual son algo mejores que las Wharfedale, pero en tu equipo está por ver, además tienes muchas otras opciones que tendrías que valorar y escuchar antes de dejar de lado tus wharfies u otras nuevas.




Saludos.

Flick4
Grand Master
Grand Master

Cantidad de envíos : 4242
Edad : 49
Localización : Barcelona
Fecha de inscripción : 21/10/2012

Volver arriba Ir abajo

Re: Problema Wharfedale 9.1

Mensaje  Guitar66 el Sáb 8 Mar 2014 - 8:18

Totalmente de acuerdo con Flick. Si se ha solucionado el problema, y te gusta el sonido de tus altavoces, sólo te queda disfrutar de buena música, nada mas.

 Hello 

Guitar66
Master
Master

Cantidad de envíos : 1789
Edad : 50
Localización : Málaga
Fecha de inscripción : 25/01/2010

Volver arriba Ir abajo

Re: Problema Wharfedale 9.1

Mensaje  eclipse2016 el Sáb 8 Mar 2014 - 9:41

Flick4 escribió:Si algo funciona, no lo toques  Very Happy 

Respecto la posible reparación, hombre habría que comprobarlo pero a poco que te cobren se te irá a la mitad de lo que cuesta una pareja nueva, por eso mi comentario.

De todos modos si ya te funciona con lo que has hecho no le des más vueltas y a escuchar música, no siempre el incorporar una nueva pieza supuestamente mejor, mejora el resultado.

Si al final resulta que toca cambio, ya lo verás, las Q Acoustics igual son algo mejores que las Wharfedale, pero en tu equipo está por ver, además tienes muchas otras opciones que tendrías que valorar y escuchar antes de dejar de lado tus wharfies u otras nuevas.




Saludos.

Guitar66 escribió:Totalmente de acuerdo con Flick. Si se ha solucionado el problema, y te gusta el sonido de tus altavoces, sólo te queda disfrutar de buena música, nada mas.

 Hello 


+1 OK 


Saludos...

eclipse2016
Novat@
Novat@

Cantidad de envíos : 47
Localización : Madrid
Fecha de inscripción : 31/01/2013

Volver arriba Ir abajo

Re: Problema Wharfedale 9.1

Mensaje  topelin el Sáb 8 Mar 2014 - 13:01

Vaya , veo que estáis de acuerdo, y seguro que tenéis razón.,, así lo haré

Ya que estamos metidos en el ajo , esta semana me llegara un ampli Sansui 2900 ¿Le van bien las Wharfi ?
Flick, anda mójate ya que me decías hay otras opciones a valorar. (no soy entendido)
Solo me fío de mi oído, y aquí no tengo demasiadas oportunidades de escuchar otros altavoces
que me aconsejáis?
Bueno gracias a todos
topelin

topelin
Novat@
Novat@

Cantidad de envíos : 99
Localización : castellon
Fecha de inscripción : 14/05/2012

Volver arriba Ir abajo

Re: Problema Wharfedale 9.1

Mensaje  topelin el Lun 7 Abr 2014 - 21:28

Bueno pues con el problema de Wharfedale diamond 9.1 al final , se rompió etc el wofer

he hablado con Supersonido y ellos no tienen repuestos
¿sabeis donde me puedo dirigir para comprar un wofer del 9.1?
Gracias anticipadas
Topelin

topelin
Novat@
Novat@

Cantidad de envíos : 99
Localización : castellon
Fecha de inscripción : 14/05/2012

Volver arriba Ir abajo

Re: Problema Wharfedale 9.1

Mensaje  topelin el Mar 8 Abr 2014 - 16:22

HOLA

¿ Nadie ....????

topelin
Novat@
Novat@

Cantidad de envíos : 99
Localización : castellon
Fecha de inscripción : 14/05/2012

Volver arriba Ir abajo

Re: Problema Wharfedale 9.1

Mensaje  audiomalaga el Vie 11 Abr 2014 - 10:12

Busca por la red quien distribuye Wharfedale en España y ponte en contacto con ellos.Alguien debe de haber digo yo!!
Saludos.

audiomalaga
Master
Master

Cantidad de envíos : 1276
Fecha de inscripción : 14/12/2008

Volver arriba Ir abajo

Re: Problema Wharfedale 9.1

Mensaje  cierzo49 el Vie 11 Abr 2014 - 10:37

Hace 1 año se me rompió el tweeter de unos altavoces iguales que los tuyos. Tras desmontarlo de la caja ( muy fácil con una llave alen ) y apuntar el código que viene detrás, pude encontrar en la red alguien de Inglaterra que los vendía. No me acuerdo bien si fue por ebay o no , pero el precio fue alrededor de 50 €.
 Hello 

cierzo49
Principiante
Principiante

Cantidad de envíos : 397
Localización : Getxo
Fecha de inscripción : 21/01/2010

Volver arriba Ir abajo

Re: Problema Wharfedale 9.1

Mensaje  topelin el Vie 11 Abr 2014 - 12:57

Hoa
Audiomalaga , y Cierzo 49, gracias
He contactado con : Cpp 200, S.L. , de Rubí (barcelona), son los representanes en España de Whafedale y otras marcas
estoy en contacto, ahora no tiene repuestos del woofer hasta final de Mayo, en fin..........

Cierzo49, no tendras todavía las Wharfi ...y te querras deshacer.......?
Saludos

topelin
Novat@
Novat@

Cantidad de envíos : 99
Localización : castellon
Fecha de inscripción : 14/05/2012

Volver arriba Ir abajo

Re: Problema Wharfedale 9.1

Mensaje  cierzo49 el Vie 11 Abr 2014 - 21:29

Jaja , no te las recomendaria de ningun modo.
Como a mi no me gustaban ( megustan mas los agudos que los graves ) , se las pase a mis hijos varones hace 2 años . El tweeter se lo cargó con esa musica que escuchan ahora parecida a la disco pero mucho mas repetitiva.
Supongo que estarán para tirar... Horca 

cierzo49
Principiante
Principiante

Cantidad de envíos : 397
Localización : Getxo
Fecha de inscripción : 21/01/2010

Volver arriba Ir abajo

Re: Problema Wharfedale 9.1

Mensaje  topelin el Vie 11 Abr 2014 - 23:08

Bueno creo que esperare

He visto las Eltax Liberty 3 a bun precio
Que os parece para un Arcam alpha 7 o bien el Sansui 2900 ?
saludos

topelin
Novat@
Novat@

Cantidad de envíos : 99
Localización : castellon
Fecha de inscripción : 14/05/2012

Volver arriba Ir abajo

Re: Problema Wharfedale 9.1

Mensaje  audiomalaga el Lun 14 Abr 2014 - 19:24

Las Eltax que comentas tienen buena pinta....,en sonido ni idea.

audiomalaga
Master
Master

Cantidad de envíos : 1276
Fecha de inscripción : 14/12/2008

Volver arriba Ir abajo

Re: Problema Wharfedale 9.1

Mensaje  cachoperropeludo el Lun 14 Abr 2014 - 20:33

Yo te recomiendo así en plan baratito Tannoy mercury V1, R1, o las Q-Acoustics 1010, ahora 2010.
Son BBB.

cachoperropeludo
Avanzad@
Avanzad@

Cantidad de envíos : 703
Localización : Valencia
Fecha de inscripción : 17/11/2013

Volver arriba Ir abajo

Re: Problema Wharfedale 9.1

Mensaje  topelin el Miér 16 Abr 2014 - 21:20

Muchas gracias a todos

topelin
Novat@
Novat@

Cantidad de envíos : 99
Localización : castellon
Fecha de inscripción : 14/05/2012

Volver arriba Ir abajo

Re: Problema Wharfedale 9.1

Mensaje  audiomalaga el Jue 17 Abr 2014 - 12:18

Las Tannoy Revolution R1 son pata negra.Muy buenas...Si consigues unas de ocasion o usadas no dudes.

audiomalaga
Master
Master

Cantidad de envíos : 1276
Fecha de inscripción : 14/12/2008

Volver arriba Ir abajo

Re: Problema Wharfedale 9.1

Mensaje  topelin el Vie 25 Abr 2014 - 21:16

Bueno, pues gracias a todos por vuestras aportaciones .
Al final problema solucionado, contacte con los distribuidores o uno de ellos en España, son Catalanes - Cppp 2000, S.L.
me vendieron el woofer que tenía estropeado, rápido eficientes remitido en un dia por seur , 66.-e gastos incluidos .
pongo el nombre de la empresa ya que representan varias marcas más , por si es de interés para alguien.
Saludos
topelin

topelin
Novat@
Novat@

Cantidad de envíos : 99
Localización : castellon
Fecha de inscripción : 14/05/2012

Volver arriba Ir abajo

Re: Problema Wharfedale 9.1

Mensaje  cachoperropeludo el Vie 25 Abr 2014 - 21:40

audiomalaga escribió:Las Tannoy Revolution R1 son pata negra.Muy buenas...Si consigues unas de ocasion o usadas no dudes.

Así es, yo tengo nada mrnos que 3 pares!, todas las que he visto las he comprado, sin ir más lejos las últimas en el foro.

cachoperropeludo
Avanzad@
Avanzad@

Cantidad de envíos : 703
Localización : Valencia
Fecha de inscripción : 17/11/2013

Volver arriba Ir abajo

Re: Problema Wharfedale 9.1

Mensaje  Contenido patrocinado Hoy a las 2:27


Contenido patrocinado


Volver arriba Ir abajo

Página 1 de 2. 1, 2  Siguiente

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.