T-AMP 2400 hace mucho ruido

Ver el tema anterior Ver el tema siguiente Ir abajo

T-AMP 2400 hace mucho ruido

Mensaje  Jordi08 el Miér 29 Ene 2014 - 16:34

Buenas,

A ver si alguien me puede ayudar sobre este tema.

Tengo una etapa T-AMP 2400 PRO que compré en Thomann y de la cual estoy muy contento por su sonido (impresionante) pero descontento por el ruido que llega a los altavoces. El previo con que acompaño la etapa, es un Mark Levinson 26.
Al oír tanto ruido en mis altavoces B&W 801 le quité la toma tierra a la etapa y algo de ruido pude sacar, pero continua saliendo demasiado ruido. (Comentar que tengo los ventiladores desconectados)

Pruebas realizadas:
He conectado la etapa a un SAI con ondas senoidales (soy informático), es decir que la etapa se alimentaba de baterías al 100x100 y continuaba haciendo ruido, por lo que descarto que sea un tema de mi instalación eléctrica.

Sabéis de que modo puedo atenuar este molesto ruido de fondo? Puede ser un problema de ganancias entre el previo y la etapa?

Porque las etapa HI-FI no hacen casi ruido o ninguno, y las 2 PRO que he probado si lo hacen?
Que diferencia hay entre ambas para que ocurra eso?

Desde luego, yo quiero solucionar mi problema con mi PRO puesto que el sonido es soberbio (he probado etapas Hi-end en mi equipo y una focal de 80W clase A pura y no andan como la T-AMP 2400, tanto en calidad como en control).

Espero vuestras sabias respuestas.

Muchas gracias y saludos.
 pray  pray  pray

Jordi08
Principiante
Principiante

Cantidad de envíos : 132
Localización : Barcelona
Fecha de inscripción : 09/05/2011

Volver arriba Ir abajo

Re: T-AMP 2400 hace mucho ruido

Mensaje  pephifi el Jue 30 Ene 2014 - 23:07

Así a bote pronto podría ser un problema de ganancias, o ser algo normal, más abajo te lo comento.No he encontrado la ficha tecnica del t.amp , por lo menos en lo que refiere a sensibilidad o impedancia de entrada, la del Mark Levinson si, en salida  es de 10 ohm, y proporciona 6V.
Prueba a encender la etapa sin el previo enchufado, sigues notando ruido de fondo¿?Debo suponer que si¿?
Es que , la t.Amp da 650W por canal, lo que supone unos 9dB más, con más soplido proporcionalmente(no peor relación señal ruido) que la etapa en clase A que has probado, por fuerza, pues son 80W.
Espero ser de ayuda.

pephifi
Avanzad@
Avanzad@

Cantidad de envíos : 532
Localización : Barcelona
Fecha de inscripción : 01/03/2011

Volver arriba Ir abajo

Re: T-AMP 2400 hace mucho ruido

Mensaje  Jordi08 el Vie 31 Ene 2014 - 8:29

Gracias Pephifi. Pues estabas en lo cierto, era una cuestión de ganancias.  Aplause  Aplause  Aplause 
Una vez solucionado esto con cables XLR balanceados, solo ha quedado un pequeño siseo en el tweeter sin importancia y más mirando el rendimiento de esta etapa, 2x650W.

Muchas gracias de nuevo.

Jordi08
Principiante
Principiante

Cantidad de envíos : 132
Localización : Barcelona
Fecha de inscripción : 09/05/2011

Volver arriba Ir abajo

Re: T-AMP 2400 hace mucho ruido

Mensaje  campo selice el Vie 31 Ene 2014 - 14:32

Y al hilo del tema.....que relación de ganancia y demás es la adecuada entre previo y etapa,al menos teóricamente?saludos

campo selice
Master
Master

Cantidad de envíos : 1795
Edad : 41
Localización : ALICANTE
Fecha de inscripción : 11/05/2009

Volver arriba Ir abajo

Re: T-AMP 2400 hace mucho ruido

Mensaje  pephifi el Sáb 1 Feb 2014 - 0:04

Lo único que te debe preocupar es que no saturen la entrada de la etapa.Una tensión de salida en el pre de entre 2 y 5V es lo normal, pero para eso están los controles de volumen si es demasiado.Tranquilo.Como truco regula el volumen de la etapa(si es que tiene) de forma que no esté demasiado alto el volumen al principio del recorrido del mando, si no tranquilo.
Un saludo.

pephifi
Avanzad@
Avanzad@

Cantidad de envíos : 532
Localización : Barcelona
Fecha de inscripción : 01/03/2011

Volver arriba Ir abajo

Re: T-AMP 2400 hace mucho ruido

Mensaje  campo selice el Dom 2 Feb 2014 - 13:41

pephifi escribió:Lo único que te debe preocupar es que no saturen la entrada de la etapa.Una tensión de salida en el pre de entre 2 y 5V es lo normal, pero para eso están los controles de volumen si es demasiado.Tranquilo.Como truco regula el volumen de la etapa(si es que tiene) de forma que no esté demasiado alto el volumen al principio del recorrido del mando, si no tranquilo.
Un saludo.

Muchas gracias,un saludo

campo selice
Master
Master

Cantidad de envíos : 1795
Edad : 41
Localización : ALICANTE
Fecha de inscripción : 11/05/2009

Volver arriba Ir abajo

Re: T-AMP 2400 hace mucho ruido

Mensaje  Contenido patrocinado Hoy a las 18:25


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.