Problema con condensadores NAD 320

Ver el tema anterior Ver el tema siguiente Ir abajo

Problema con condensadores NAD 320

Mensaje  Tuco el Jue Dic 26, 2013 9:53 pm

Trasteando, he abierto un NAD 320 que tenía conectado en casa de mi padre y me he encontrado esto, parece que dos condensadores han colapsado,  el caso es que el equipo suena de maravilla. Lo compre hace un par de años por ebay, esta algo tuneado, con algunos condensadores sustituidos. ¿Puede ser que incluso así hagan su trabajao?


Son los dos del centro de la imagen



En la tapa se ven unas manchas negras, supongo que será de cuando los condensadores petaron. El equipo lo ha estado utilizando mi padre durante unos meses, es muy despistado, a lo mejor noto algo pero no se acuerda, aún no le he preguntado.





Aqui teneis foto del conjunto, por si podeis deducir cual es la función de estos





No sé cuanto tiempo llevan así, el caso es que no nota nada raro en el equipo, que repito suena bastante bien. Ahora mismo lo tengo conectado.

Tuco
Master
Master

Cantidad de envíos : 2249
Localización : Alicante
Fecha de inscripción : 04/12/2011

Volver arriba Ir abajo

Re: Problema con condensadores NAD 320

Mensaje  El Hombre del SACD el Jue Dic 26, 2013 10:11 pm

Los que se han quemado me parecen unos condensadores enormes para la sección de preamplificación, no sé con qué cuidado el amigo ha hecho un tuning acertado, y si las piezas nuevas son tolerantes al calor. Por detrás veo los famosos condensadores amarillos...

Sería conveniente que lo llevaras a revisar por un SAT de la marca, porque si ya ha echado humo no creo que sea conveniente seguir calentándolo más, y esa parte se calienta bastante porque trabaja en clase A.

El Hombre del SACD
Grand Master
Grand Master

Cantidad de envíos : 3953
Localización : Más allá de la Alianza de Civilizaciones
Fecha de inscripción : 24/06/2010

Volver arriba Ir abajo

Re: Problema con condensadores NAD 320

Mensaje  Tuco el Jue Dic 26, 2013 10:19 pm

El amplificador lo "tuneo" TEN audio, especialista ingles, en ebay vende algunos de sus equipos retocados. Tengo por ahí el esquema que me mando, no sé si esos los modifico.

¿Entonces el problema no es sustituirlos? Lo que quieres decir es que han fallado, porque posiblemente no sean los suyos y fallo al cambiarlos.

Tuco
Master
Master

Cantidad de envíos : 2249
Localización : Alicante
Fecha de inscripción : 04/12/2011

Volver arriba Ir abajo

Re: Problema con condensadores NAD 320

Mensaje  Tuco el Jue Dic 26, 2013 10:27 pm

Cierto se calinetan bastante, acabo de desconectarlo y veo que estan mucho mas calientes que el resto.

Son de 2200 Faradios? 50v

Gracias por la ayuda, lo dejo en standby, a espera de lo que me digaís, espero que la solución sea solo sustituirlos por otros menos calenturientos o resistentes. Supongo que lo de calentarse mas de la cuenta será consecuencia de que estan rotos. ¿O se han roto porque se calentaban demasiado?

Tuco
Master
Master

Cantidad de envíos : 2249
Localización : Alicante
Fecha de inscripción : 04/12/2011

Volver arriba Ir abajo

Re: Problema con condensadores NAD 320

Mensaje  jalejos el Vie Dic 27, 2013 12:39 am

Los condensadores blancos gordos que están al lado del transformador, son los de la fuente de alimentación principal. Estos te los deberían haber cambiado en su dia y suelen ser de unos 10.000uF 63V.
Los negros que hay en el centro de la placa, pueden ser los de la alimentación secundaria de los drivers. No se ve el valor pero pueden ser de unos 4.700-5.600uF.
Los azules pueden ser los de la alimentación del previo y marcan 2.200uF 50V.
Mi consejo es que cambies los 6 condensadores por los valores indicados y si los puedes conseguir de 105°C de funcionamiento, mejor que los de 85°C.

jalejos
Avanzad@
Avanzad@

Cantidad de envíos : 666
Localización : Valencia
Fecha de inscripción : 26/12/2010

http://www.atmstore.es

Volver arriba Ir abajo

Re: Problema con condensadores NAD 320

Mensaje  El Hombre del SACD el Vie Dic 27, 2013 1:01 am

Tuco escribió:
¿Entonces el problema no es sustituirlos? Lo que quieres decir es que han fallado, porque posiblemente no sean los suyos y fallo al cambiarlos.

Hay que eliminar los quemados, porque lo más seguro es que no estén trabajando bien. Ya aprovechas y quitas los que estén viejos. Si manejas el soldador, la operación es simple, respetando polaridades. Además, creo que tienes una tapa inferior que está atornillada, y llegas bien si la quitas.

El ampli que me "consuela" ahora es un 326, que es muy parecido. Grandes aparatos.

El Hombre del SACD
Grand Master
Grand Master

Cantidad de envíos : 3953
Localización : Más allá de la Alianza de Civilizaciones
Fecha de inscripción : 24/06/2010

Volver arriba Ir abajo

Re: Problema con condensadores NAD 320

Mensaje  Tuco el Vie Dic 27, 2013 1:46 am

Gracias por los consejos.

Los condensadores grandes, son de 105º son de marca NAD. Tengo entendido que los grandes son los que menos  desgaste sufren, no entiendo, pero parecen de buena calidad. No sé soldar, por lo que tendré que recurrir a un profesional o experto. El problema de esto es que cuesta mas la mano de obra que los materiales. Tengo que buscar el esquema que me dio el vendedor, porque tiene que ser útil para el que lo toque.

¿Sabeís cual puede ser la razón del fallo y si se puede subsanar poniendo un condensador mejor?

El caso es que yo tenía en mente actualizar un kenwood ka 8004 que suena muy bien, pero tiene muchisimos condensadores, ahora me ha fallado el que menos esperaba y me he dado cuenta de casualidad.

Tuco
Master
Master

Cantidad de envíos : 2249
Localización : Alicante
Fecha de inscripción : 04/12/2011

Volver arriba Ir abajo

Re: Problema con condensadores NAD 320

Mensaje  El Hombre del SACD el Vie Dic 27, 2013 8:55 am

Si han petado casi nuevas, lo más probable es que sean piezas de mala calidad. Lo mejor es pensar que no se hayan cambiado valores en el circuito, en cuyo caso tendríamos un buen lío. Aquí tienes un manual de servicio donde puedes comprobar los valores de cada componente:

http://www.reptips.dk/Reptips/NAD-C320.pdf

En la página 7 tienes el esquema de la placa principal, y los condensadores C43 y C44 (los que se han quemado) aparecen como los principales en la fuente de alimentación de 18 voltios, la que alimenta la sección de previo. La tensión que deben aguantar es de 37 voltios.

En la página 14 de ese documento aparecen los valores de estos condensadores, y son de 220uF y 50 voltios. En la foto se ve que los que tienes son de 2200uF, es decir, diez veces su valor. Como yo estaba diciendo antes, me parece que son unos condensadores excesivamente grandes para esa parte, pero no sé si esta circunstancia ha sido lo que ha provocado el fallo. Habría que ver el resto de modificaciones realizadas.

Yo que tú lo revisaba todo con cuidado y devolvía el circuito a su estado original. Es lo prudente.

El Hombre del SACD
Grand Master
Grand Master

Cantidad de envíos : 3953
Localización : Más allá de la Alianza de Civilizaciones
Fecha de inscripción : 24/06/2010

Volver arriba Ir abajo

Re: Problema con condensadores NAD 320

Mensaje  El Hombre del SACD el Vie Dic 27, 2013 9:29 am

Y más aún: las resistencias que aparecen por delante de los componentes quemados (R41 y R42) son claramente una sustitución por lo mal colocadas que están. Según la tabla de valores, deben marcar 680 ohmios (azul-gris-marrón-dorado), pero veo una banda roja, no marrón, que indica que son de 6.8K. ¿Es cierto lo que ven mis ojos?

El Hombre del SACD
Grand Master
Grand Master

Cantidad de envíos : 3953
Localización : Más allá de la Alianza de Civilizaciones
Fecha de inscripción : 24/06/2010

Volver arriba Ir abajo

Re: Problema con condensadores NAD 320

Mensaje  Tuco el Vie Dic 27, 2013 12:17 pm

Gracias, tengo el esquema del amplificador,son tres folios, con anotaciones sobre los elementos modificados. Lo he tenido funcionando bastante tiempo, lo que tengo que averiguar es cuando fallo, pero debió ser hace poco.Creo que este amplificados tiene componentes del 320 BEE, ese pense en su momento, viendo fotos del interior que no me cuadraban.

Hombre, yo creo que el que se puso a modificar sabría lo que se hacía, se dedica a ello. El ampli ha funcionado durante 2 años, incluso con los condensadores reventados ha estado yendo, y creo que bastantes horas. Al parecer hace unas semanas mi padre noto un olor a quemado, yo si no lo abro ni me hubiera dado cuenta, supongo que habría ido a mas la avería.

Tuco
Master
Master

Cantidad de envíos : 2249
Localización : Alicante
Fecha de inscripción : 04/12/2011

Volver arriba Ir abajo

Re: Problema con condensadores NAD 320

Mensaje  El Hombre del SACD el Vie Dic 27, 2013 2:08 pm

Tuco escribió:Gracias, tengo el esquema del amplificador,son tres folios, con anotaciones sobre los elementos modificados. Lo he tenido funcionando bastante tiempo, lo que tengo que averiguar es cuando fallo, pero debió ser hace poco.

Vale. Si el tuneo te da confianza, sólo tienes que cambiar las piezas quemadas por otras (de calidad) y dejamos el runrún.

El Hombre del SACD
Grand Master
Grand Master

Cantidad de envíos : 3953
Localización : Más allá de la Alianza de Civilizaciones
Fecha de inscripción : 24/06/2010

Volver arriba Ir abajo

Re: Problema con condensadores NAD 320

Mensaje  Tuco el Vie Dic 27, 2013 5:45 pm

El Hombre del SACD escribió:

Vale. Si el tuneo te da confianza, sólo tienes que cambiar las piezas quemadas por otras (de calidad) y dejamos el runrún.

Hombre, si los ingleses no conocen este amplificador, apaga y vamonos. En el esquema que tengo yo, hay multitud de anotaciones, con tachaduras y cambios de valores, si tiene esos condensadores supongo que es porque ya preparo el resto del circuito para que los tuviera, yo pienso que ha sido un fallo aleatorio. Por otra parte es posible que el lugar donde lo tengo haya ayudado a que fallara, pues esta encajonado, con muy poca respiración, apenas 2 centímetros, y detras tiene una pared.

De todas maneras puedes estar en lo cierto, pero sin ver el esquema que tengo yo es difícil juzgar.

Tuco
Master
Master

Cantidad de envíos : 2249
Localización : Alicante
Fecha de inscripción : 04/12/2011

Volver arriba Ir abajo

Re: Problema con condensadores NAD 320

Mensaje  Tuco el Vie Dic 27, 2013 8:18 pm

Gracias por la ayuda.

La verdad es que no es el primer NAD que me da problemas, no tengo suerte con esta marca, tengo dos reproductores y los dos cascaron, y encima poco después de cambiarles las ópticas, que en teoría es la avería mas habitual. Los que he tenido y tengo de los 70/80 parecen indestructibles.

El sitio donde esta no es el mejor para prevenir calentones. A rey muerto, rey puesto, los viejos rockeros nunca mueren.
















Tuco
Master
Master

Cantidad de envíos : 2249
Localización : Alicante
Fecha de inscripción : 04/12/2011

Volver arriba Ir abajo

Re: Problema con condensadores NAD 320

Mensaje  El Hombre del SACD el Sáb Dic 28, 2013 12:32 am

Tuco escribió:

Hombre, si los ingleses no conocen este amplificador, apaga y vamonos. En el esquema que tengo yo, hay multitud de anotaciones, con tachaduras y cambios de valores, si tiene esos condensadores supongo que es porque ya preparo el resto del circuito para que los tuviera, yo pienso que ha sido un fallo aleatorio.

Lo tenías que haber dicho desde el principio, un trabajo nos hubiésemos ahorrado.

El Hombre del SACD
Grand Master
Grand Master

Cantidad de envíos : 3953
Localización : Más allá de la Alianza de Civilizaciones
Fecha de inscripción : 24/06/2010

Volver arriba Ir abajo

Re: Problema con condensadores NAD 320

Mensaje  mercator el Sáb Dic 28, 2013 11:32 am

Esos condensadores no petaron sino que la cosa fue poco a poco. Las manchas en la tapa son por evaporación. El motivo fue la alta temperatura por escasa ventilación o/y la baja calidad o escasa resistencia a la temperatura de esos condensadores. Digo yo que al poner unos nuevos, no vendría mal quitarles el plástico dejarlos desnudos en aluminio y ponerles unas piezas de aluminio a modo de disipadores

mercator
Avanzad@
Avanzad@

Cantidad de envíos : 653
Localización : mad
Fecha de inscripción : 18/03/2013

Volver arriba Ir abajo

Re: Problema con condensadores NAD 320

Mensaje  Tuco el Sáb Dic 28, 2013 2:26 pm

El Hombre del SACD escribió:
Lo tenías que haber dicho desde el principio, un trabajo nos hubiésemos ahorrado.

Si, me explique mal, el termino tunear es que siempre suena a chapuza

mercator escribió:Esos condensadores no petaron sino que la cosa fue poco a poco. Las manchas en la tapa son por evaporación. El motivo fue la alta temperatura por escasa ventilación o/y la baja calidad o escasa resistencia a la temperatura de esos condensadores. Digo yo que al poner unos nuevos, no vendría mal quitarles el plástico dejarlos desnudos en aluminio y ponerles unas piezas de aluminio a modo de disipadores

Buff, que peso me quitas de encima.


Gracias por la ayuda, la verdad es que el ampli suena de maravilla, un sonido muy limpio y potente, suena bien con cualquier estilo.

Tuco
Master
Master

Cantidad de envíos : 2249
Localización : Alicante
Fecha de inscripción : 04/12/2011

Volver arriba Ir abajo

Re: Problema con condensadores NAD 320

Mensaje  Konstantin el Dom Dic 29, 2013 8:30 pm

Te refieres a los dos azules grandotes, a que si?El amarillo qe esta manchando los dos capacitores no es pegamento de tipo silicona amarillo que se aplica con la pistola caliente?Estas seguro que estan petados?Cuando peta un capacitor no se queda en este aspecto.Por lo que se calientan est osi que es raro y algo anda mal.

Konstantin
Avanzad@
Avanzad@

Cantidad de envíos : 988
Edad : 43
Localización : Madrid
Fecha de inscripción : 05/10/2011

http://www.triodeproject.com

Volver arriba Ir abajo

Re: Problema con condensadores NAD 320

Mensaje  Tuco el Dom Dic 29, 2013 9:29 pm

Uffffff, pues ya me pones en duda, la verdad es que nunca he visto un condensador roto. ¿Porque razón iban a pegarlos con pegamento?

Mañana lo voy a poner otra vez y voy a ver, como se comportan, pero a mi me parecio que se calentaban mucho mas que el resto.

Tuco
Master
Master

Cantidad de envíos : 2249
Localización : Alicante
Fecha de inscripción : 04/12/2011

Volver arriba Ir abajo

Re: Problema con condensadores NAD 320

Mensaje  Tuco el Dom Feb 16, 2014 9:57 am

Ayer recogí el amplificador, lo lleve a una tienda de componentes electronicos, hifi y televisión, no es un servicio técnico, pero uno de los dueños como afición se dedica a reparar aparatos. No ha tocado nada, según él funciona bien y los condensadores se calientan, pero dentro de su temperatura de funcionamiento. Lo que no me ha quedado claro es que es la especie de pegamento que hay entre los dos condensadores, el que me ha dado la explicación es uno de los dependientes.

No me ha cobrado nada. Seguiré utilizándolo, pero con cuidado.

Tuco
Master
Master

Cantidad de envíos : 2249
Localización : Alicante
Fecha de inscripción : 04/12/2011

Volver arriba Ir abajo

Re: Problema con condensadores NAD 320

Mensaje  Contenido patrocinado Hoy a las 8:49 am


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.