Cambio de valvulas reciente y no se ha hecho el ajuste de bias

Ver el tema anterior Ver el tema siguiente Ir abajo

Cambio de valvulas reciente y no se ha hecho el ajuste de bias

Mensaje  tolkien401 el Dom 24 Nov 2013 - 19:57

Un saludo.
Resulta que me han hecho el cambio de válvulas hace un par de días en el amplificador. El bias no se le ha ajustado, y aún asi lo estoy usando.Me han dicho que no pasa nada por eso.
La cuestión es que noto que se calienta excesivamente comparado con el primer dia, y el uso ha sido el mismo,unas dos horas.
Mi pregunta es si es normal al ser válvulas nuevas que se caliente en exceso, o si hay peligro al seguir usándolo sin hacer esa operación de ajuste.
Gracias.

tolkien401
Principiante
Principiante

Cantidad de envíos : 214
Edad : 52
Localización : España
Fecha de inscripción : 25/12/2008

Volver arriba Ir abajo

Re: Cambio de valvulas reciente y no se ha hecho el ajuste de bias

Mensaje  gizmo el Dom 24 Nov 2013 - 20:54



Depende del ampli que tengas y si es ajuste automático o no, pero tu mismo te estás contestando. Si observas de forma clara un mayor calentamiento seguramente el bias lo tendrás por encima del valor estipulado o si este aspecto lo han tenido en cuenta en el sitio donde te han hecho el cambio igual es porque anteriormente tenías el bias por debajo de lo estipulado y han aprovechado para dejarlo en el valor indicado por el fabricante.

Puede no importar si de lo único que se trata es de que suene siempre y cuando esté dentro del rango para ese tipo de válvula en concreto, pero lo que es cierto es que cualquier variación en el bias respecto al valor de fábrica conlleva un cambio evidente en el timbre del ampli y por tanto importa y mucho.

saludos
gizmo






gizmo
Grand Master
Grand Master

Cantidad de envíos : 3973
Localización : Murcia
Fecha de inscripción : 10/04/2009

Volver arriba Ir abajo

Re: Cambio de valvulas reciente y no se ha hecho el ajuste de bias

Mensaje  Konstantin el Dom 24 Nov 2013 - 21:00

tolkien401 escribió:Un saludo.
Resulta que me han hecho el cambio de válvulas hace un par de días en el amplificador. El bias no se le ha ajustado, y aún asi lo estoy usando.Me han dicho que no pasa nada por eso.
La cuestión es que noto que se calienta excesivamente comparado con el primer dia, y el uso ha sido el mismo,unas dos horas.
Mi pregunta es si es normal al ser válvulas nuevas que se caliente en exceso, o si hay peligro al seguir usándolo sin hacer esa operación de ajuste.
Gracias.
No es correcto responder con una pregunta a otra pregunta pero bueno. Very Happy ...Hiziste la misma pregunta al que te ha cambiado las válvulas?Es un profesional?Pregunto para que no se vaya mas gente a cambiar vávlulas con el Smile
A la pregunta ya en serio.Ajustar el bias despues del cambio de válvulas es OBLIGATORIO cuando el diseño lleva BIAS fijo.En casos de autobias no es necesario porque el bias se autoajusta.Asi que hay que investigar tu equipo que tipo de bias lleva.Si las valvulas se calientan demasiado, no te recomendo que trabajen muchas horas asi.Te recomedo que lo lleves a un profesional que sabe como se ajusta el BIAS.

Konstantin
Avanzad@
Avanzad@

Cantidad de envíos : 988
Edad : 43
Localización : Madrid
Fecha de inscripción : 05/10/2011

http://www.triodeproject.com

Volver arriba Ir abajo

Re: Cambio de valvulas reciente y no se ha hecho el ajuste de bias

Mensaje  tolkien401 el Dom 24 Nov 2013 - 21:05

gizmo escribió:

Depende del ampli que tengas y si es ajuste automático o no, pero tu mismo te estás contestando. Si observas de forma clara un mayor calentamiento seguramente el bias lo tendrás por encima del valor estipulado o si este aspecto lo han tenido en cuenta en el sitio donde te han hecho el cambio igual es porque anteriormente tenías el bias por debajo de lo estipulado y han aprovechado para dejarlo en el valor indicado por el fabricante.

Puede no importar si de lo único que se trata es de que suene siempre y cuando esté dentro del rango para ese tipo de válvula en concreto, pero lo que es cierto es que cualquier variación en el bias respecto al valor de fábrica conlleva un cambio evidente en el timbre del ampli y por tanto importa y mucho.

saludos
gizmo

Respondo: Es un Copland CTA401.Y no es de ajuste automatico. Me vinieron a casa a instalar las válvulas como un favor, no era un tema remunerado. Fue un buen compañero de este mismo foro
Gracias por tus observaciones




tolkien401
Principiante
Principiante

Cantidad de envíos : 214
Edad : 52
Localización : España
Fecha de inscripción : 25/12/2008

Volver arriba Ir abajo

Re: Cambio de valvulas reciente y no se ha hecho el ajuste de bias

Mensaje  tolkien401 el Dom 24 Nov 2013 - 21:13

Hello Hello 
Konstantin escribió:
tolkien401 escribió:Un saludo.
Resulta que me han hecho el cambio de válvulas hace un par de días en el amplificador. El bias no se le ha ajustado, y aún asi lo estoy usando.Me han dicho que no pasa nada por eso.
La cuestión es que noto que se calienta excesivamente comparado con el primer dia, y el uso ha sido el mismo,unas dos horas.
Mi pregunta es si es normal al ser válvulas nuevas que se caliente en exceso, o si hay peligro al seguir usándolo sin hacer esa operación de ajuste.
Gracias.
No es correcto responder con una pregunta a otra pregunta pero bueno. Very Happy ...Hiziste la misma pregunta al que te ha cambiado las válvulas?Es un profesional?Pregunto para que no se vaya mas gente a cambiar vávlulas con el Smile
A la pregunta ya en serio.Ajustar el bias despues del cambio de válvulas es OBLIGATORIO cuando el diseño lleva BIAS fijo.En casos de autobias no es necesario porque el bias se autoajusta.Asi que hay que investigar tu equipo que tipo de bias lleva.Si las valvulas se calientan demasiado, no te recomendo que trabajen muchas horas asi.Te recomedo que lo lleves a un profesional que sabe como se ajusta el BIAS.
Gracias por tus observaciones.
Me quedo con lo de OBLIGATORIO, aunque el compañero del foro que me hizo el favor de instalármelas, me dijo que a los volúmenes de escucha,(bajos), que suelen ser mis escuchas, lo del bias no es trascendente,...., y asi llevo dos días usando el amplificador.
En ningún caso lo lleve a un técnico. Repito,solo fue un favor de acercarme a casa las válvulas y me las instaló, pues sabe un rato de estos asuntos.
Tomo nota...Hello Hello 

tolkien401
Principiante
Principiante

Cantidad de envíos : 214
Edad : 52
Localización : España
Fecha de inscripción : 25/12/2008

Volver arriba Ir abajo

Re: Cambio de valvulas reciente y no se ha hecho el ajuste de bias

Mensaje  MERIDIAN el Dom 24 Nov 2013 - 21:19

Tendras que ver el manual de instrucciones del ampli, y ver si puedes hacerlo todo tu de forma fácil, en el mío solo necesito un destornillador y ver la aguja del indicador.

En otro tipo de aparatos creo que necesitarás un polímetro

Independientemente de ello deberás ajustar el bias.


Última edición por MERIDIAN el Dom 24 Nov 2013 - 21:33, editado 1 vez

MERIDIAN
Master
Master

Cantidad de envíos : 1450
Edad : 52
Localización : Pineda de Mar ( Barcelona)
Fecha de inscripción : 12/02/2012

Volver arriba Ir abajo

Re: Cambio de valvulas reciente y no se ha hecho el ajuste de bias

Mensaje  tolkien401 el Dom 24 Nov 2013 - 21:31

[quote="MERIDIAN"]Tendras que ver el manual de instrucciones del ampli, y ver si puedes hacerlo todo tu de forma fácil, en el mío solo necesito un destornillador y ver la aguja del indicador.

En otro tipo de aparatos creo que necesitarás un polímero.

Independientemente de ello deberás ajustar el bias.[/quote

Thanks...!¡¡¡¡. No entiendo de ajustes de estos aparatos,por eso recurro a foreros que están mas puestos,gracias de nuevo.

tolkien401
Principiante
Principiante

Cantidad de envíos : 214
Edad : 52
Localización : España
Fecha de inscripción : 25/12/2008

Volver arriba Ir abajo

Re: Cambio de valvulas reciente y no se ha hecho el ajuste de bias

Mensaje  MERIDIAN el Dom 24 Nov 2013 - 21:34

24.11.2013 disculpa, quería decir polímetro.

Seguro que alguien del foro cerca de tu domicilio te podrá ayudar.

MERIDIAN
Master
Master

Cantidad de envíos : 1450
Edad : 52
Localización : Pineda de Mar ( Barcelona)
Fecha de inscripción : 12/02/2012

Volver arriba Ir abajo

Re: Cambio de valvulas reciente y no se ha hecho el ajuste de bias

Mensaje  tolkien401 el Dom 24 Nov 2013 - 22:02

BlahBlah 2 
MERIDIAN escribió:24.11.2013 disculpa, quería decir polímetro.

Seguro que alguien del foro cerca de tu domicilio te podrá ayudar.
Seguro que si,....,ya lo comentare por el foro...BlahBlah 2 

tolkien401
Principiante
Principiante

Cantidad de envíos : 214
Edad : 52
Localización : España
Fecha de inscripción : 25/12/2008

Volver arriba Ir abajo

Re: Cambio de valvulas reciente y no se ha hecho el ajuste de bias

Mensaje  Contenido patrocinado Hoy a las 18:34


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.