Problemas con el UC

Ver el tema anterior Ver el tema siguiente Ir abajo

Problemas con el UC

Mensaje  yebra el Miér 15 Mayo 2013 - 12:00

Hola,

de vez en cuando el UC se vuele loco y se reinicia constantemente pegando petardazos, luego está ratos que va bien. Os ha pasado esto a alguno. No sé si será un problema de actualización o no.

Saludos

yebra
Avanzad@
Avanzad@

Cantidad de envíos : 831
Localización : En las montañas...
Fecha de inscripción : 15/12/2008

Volver arriba Ir abajo

Re: Problemas con el UC

Mensaje  pecci el Jue 16 Mayo 2013 - 15:11

Hola

A mí nunca me ha pasado. Tengo el UC desde hace casi 6 años y nunca lo he actualizado (creo que el firm que tengo es el 2.0 original aunque tendría que mirarlo). Su funcionamiento es absolutamente estable.

Ese fallo no parece ser un tema de software sino un fallo hardware. Como prueba inicial, quita la carcasa y déjalo en una zona bien ventilada. Si mejora su comportamiento, significará que hay algún componente que está trabajando fuera de su tolerancia térmica (probablemente porque esté tocado)

Un saludo

pecci
Master
Master

Cantidad de envíos : 1751
Localización : Rivas Vaciamadrid
Fecha de inscripción : 08/03/2011

http://alberto.ciccp.es

Volver arriba Ir abajo

Re: Problemas con el UC

Mensaje  yebra el Jue 16 Mayo 2013 - 16:23

Pues probaré a destriparlo, a ver si hay algo raro. De todos modos sólo me pasa en analógico, con squeezebox por digital nada de nada.
De hecho cuando petardea los leds de los vumeters llegan hasta el máximo, porque ¿alguien sabe si hay SAT de Behringer aquí?

Saludos

yebra
Avanzad@
Avanzad@

Cantidad de envíos : 831
Localización : En las montañas...
Fecha de inscripción : 15/12/2008

Volver arriba Ir abajo

Re: Problemas con el UC

Mensaje  pecci el Jue 16 Mayo 2013 - 17:59

¿Y no puede ser una mala conexión simplemente en las entradas analógicas?. ¿Usas las XLR directamente o tienes un adaptador XLR-RCA? A ver si tienes alguna soldadura mal...

En cuanto al SAT, ni idea, lo siento

Un saludo

pecci
Master
Master

Cantidad de envíos : 1751
Localización : Rivas Vaciamadrid
Fecha de inscripción : 08/03/2011

http://alberto.ciccp.es

Volver arriba Ir abajo

Re: Problemas con el UC

Mensaje  Azazel el Jue 16 Mayo 2013 - 22:13

Efectivamente es algo mal físico.
El conector de cinta entre la placa de entradas/salidas y la principal es conocido por dar problemillas, algunos me suena como el que tienes.
Hay quien nunca ha tenido problemas con los Ultracurve o Ultradrive y hay quien se ha vuelto loco con esto...
Prueba a abrir, soltar el conector, reapretar y fijarlo...
Olvídate de firmware ni nada de eso.
Tampoco es imposible que algún condensador o algo de la alimentación esté ko, es otra avería que ocurre en estos aparatos, pero mucho menos frecuente que lo del conector de cinta.

Azazel
Master
Master

Cantidad de envíos : 1320
Localización : Madrid
Fecha de inscripción : 15/12/2008

Volver arriba Ir abajo

Re: Problemas con el UC

Mensaje  yebra el Jue 16 Mayo 2013 - 22:47

Gracias, este fin de semana no pero al siguiente lo destripo y os cuento. Saludos

yebra
Avanzad@
Avanzad@

Cantidad de envíos : 831
Localización : En las montañas...
Fecha de inscripción : 15/12/2008

Volver arriba Ir abajo

Re: Problemas con el UC

Mensaje  hifiliberator el Jue 16 Mayo 2013 - 22:51

La conclusión que saqué hace dos o tres años, es que no hay servicio técnico. Entendí que si se estropea fuera del periodo de garantía, te venden otro con precio especial. De todas maneras llama al número de teléfono que hay en la web de Behringer. Te atienden en español. Al menos antes así era.

Saludos

hifiliberator
Master
Master

Cantidad de envíos : 2358
Localización : Madrid
Fecha de inscripción : 06/08/2009

Volver arriba Ir abajo

Re: Problemas con el UC

Mensaje  yebra el Sáb 25 Mayo 2013 - 16:26

Azazel escribió:Efectivamente es algo mal físico.
El conector de cinta entre la placa de entradas/salidas y la principal es conocido por dar problemillas, algunos me suena como el que tienes.
Hay quien nunca ha tenido problemas con los Ultracurve o Ultradrive y hay quien se ha vuelto loco con esto...
Prueba a abrir, soltar el conector, reapretar y fijarlo...
Olvídate de firmware ni nada de eso.
Tampoco es imposible que algún condensador o algo de la alimentación esté ko, es otra avería que ocurre en estos aparatos, pero mucho menos frecuente que lo del conector de cinta.

Después de desmontarlo los conectores de cinta no se pueden sacar llevan una resina y no llevan como los de ordenador una especie de pestañas para soltarlos. Los condensadores están aparentemente bien. wallbash

Ayer lo tuve un rato funcionando y no hizo nada raro pero me imagino que cuando se le crucen los cables lo volverá a hacer, así que he visto que tenían un SAT en Barcelona e igual pruebo a llamar.

Saludos

yebra
Avanzad@
Avanzad@

Cantidad de envíos : 831
Localización : En las montañas...
Fecha de inscripción : 15/12/2008

Volver arriba Ir abajo

Re: Problemas con el UC

Mensaje  Contenido patrocinado Hoy a las 16:41


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.