ruidos y petardeo en ampli.

Ver el tema anterior Ver el tema siguiente Ir abajo

ruidos y petardeo en ampli.

Mensaje  artajerjes el Mar 12 Feb 2013 - 19:18

Hola a todos.

acabo de empezar a notar ruidos y petardeos en mi ampli. Sad Sad

En un primer momento pensé que podían ser los cables, ya que suena al típico contacto.... pero no, incluso he cambiado a otro ampli y no suenan los mismos ruidos con los mismos cables, conexiones, etc.... (tengo dos amplis (válvulas y solido) conectados a un selector de señal de rodio, compartiendo fuentes, así que ni moví un cable para comprobarlo)

El ampli es sencillo, pero estoy encantado con el... hasta hace dos semanas.... tiene calzadas 8 NOS 6Ak 5 W de siemens en previo y cuatro JJ KT77 desde hace menos de un año.... pueden ser condensadores? o las válvulas que están palla?.... o pueden ser los zócalos? Casi todos los días caen dos horitas de audición, a veces más....
El petardeo no es contante, es aleatorio y disperso... lo mismo no suena en 30 minutos, que se pega dos minutos haciendo petardeos y chasquidos

Lo mismo pasa con el pote a cero que a tope, con la misma intensidad de ruido en ambos casos...

Podéis compartir alguna experiencia para enfocar el asunto?.... aunque me temo que todo pasa por la revisión....

Un abrazo y muchas gracias....

artajerjes
Principiante
Principiante

Cantidad de envíos : 245
Edad : 47
Localización : zaragoza
Fecha de inscripción : 15/07/2011

Volver arriba Ir abajo

Re: ruidos y petardeo en ampli.

Mensaje  artajerjes el Sáb 16 Feb 2013 - 13:33

Bueno... pese a que el tema valvulero anda algo parado, parece ser, y nadie ha respondido, ya lo he solucionado, y lo comparto por si a alguien como yo le pasa lo mismo --- no todos somos masters del universo---

Efectivamente eran las válvulas de potencia. Las he cambiado por unas viejas el34 que reitre por cambiar de sonido y, alehop.

Mas tarde abrire un hilo sobre las KT77 de tubestore.com..... 15 meses me han durado... calculo que unas 1000 horas....

Un saludo


artajerjes
Principiante
Principiante

Cantidad de envíos : 245
Edad : 47
Localización : zaragoza
Fecha de inscripción : 15/07/2011

Volver arriba Ir abajo

Re: ruidos y petardeo en ampli.

Mensaje  elchicodelasválvulas el Sáb 16 Feb 2013 - 15:27

artajerjes escribió:Bueno... pese a que el tema valvulero anda algo parado, parece ser, y nadie ha respondido, ya lo he solucionado, y lo comparto por si a alguien como yo le pasa lo mismo --- no todos somos masters del universo---

Efectivamente eran las válvulas de potencia. Las he cambiado por unas viejas el34 que reitre por cambiar de sonido y, alehop.

Mas tarde abrire un hilo sobre las KT77 de tubestore.com..... 15 meses me han durado... calculo que unas 1000 horas....

Un saludo


Me alegro que lo hayas solucionado, y siento por mi parte no haber visto tu hilo hasta ahora mismo; ya que te hubiera respondido que probaras precisamente con las KT77, a mí me pasó hace tiempo lo mismo con unas KT77 pero Genalex Golden Lions, petardeo audible desde punto de escucha.

Intenta devolverlas para que te reembolsen el dinero,(para válvulas suelen dar tres meses de garantía), aunque supongo que tendrás que pagar los gastos de envío, como me pasó a mí, yo las compré en TubeDepot.

Cuando te vuelva a suceder este tipo de problemas:petardeos, ruidos, chisporroteos...., empieza siempre por las válvulas,(tanto de potencia como de previo), intercambiándolas de posición. Desgraciadamente la fabricación actual de válvulas no es lo que era lógicamente en su época dorada, de todos modos para andar con máquinas viejas, escasos conocimientos y fabricación china metidos por medio, las actuales no están mal del todo.

Un saludo.

elchicodelasválvulas
Grand Master
Grand Master

Cantidad de envíos : 3548
Localización : Aquí, entre cátodo y ánodo
Fecha de inscripción : 09/02/2009

Volver arriba Ir abajo

Re: ruidos y petardeo en ampli.

Mensaje  artajerjes el Sáb 16 Feb 2013 - 16:01

Muchas gracias por la respuesta.

me temo que todos andamos muy liados y cuando algo nos urgen pensamos que todos estan pendientes del hilo Wink

Efectivamente, tras un primer momento de pánico, hice lo lógico, cambiar cosas de sitio para acotar lo que falla.... y lo que fallo fue la valvula.

Lamentablemente estan ya fuera de garantia, hace 16 meses que las pille.... pero con solo 1000 horas de uso, 1200 como mucho, no se, poco me parece... el caso es que poco a poco las valvulas se habían ido deteriorando y el sonido habia perdido brillantez y detalle, pero claro, tan poco a poco que solo me he dado cuenta al cambiarlas.

Las mías las pille en tubestore.com, y me dices que concretamente las KT77 te han hecho exactamente lo mismo pero de Genalex...

es que las KT77 duran menos?

... estaban sustituyendo a una EL34b, y sin ningún problema salvo esto....

a lo mejor me las he comido porque el equipo venia configurado para EL34B????

ya me contaras, aunque me parece que ya no voy a pillar aqui más cosas no se, podemos abrir experiencias sobre este proveedor....

Gracias y un saludo

artajerjes
Principiante
Principiante

Cantidad de envíos : 245
Edad : 47
Localización : zaragoza
Fecha de inscripción : 15/07/2011

Volver arriba Ir abajo

Re: ruidos y petardeo en ampli.

Mensaje  fdpa el Sáb 16 Feb 2013 - 18:50

Hola que tal,
Pues si que es poco tiempo de vida, salvo que estén trabajando al límite de potencia, pero con las EL34 sería peor, porque creo que la Kt77 tiene una potencia de 27W y la EL34 de 25W.
Una cosa que si observo en el foro, es que hay cierta fobia a usar la EL34, cuando por lo que he leido es mucho más neutra que las K77 o KT88 que son para música más cañera. La EL34 es un pentodo, mientras que las otras son tetrodos de haces dirigidos.
A mi personalmente me gusta más la EL34, pero para gusto los colores
Saludos

fdpa
Principiante
Principiante

Cantidad de envíos : 270
Localización : Madrid
Fecha de inscripción : 19/09/2009

Volver arriba Ir abajo

Re: ruidos y petardeo en ampli.

Mensaje  artajerjes el Sáb 16 Feb 2013 - 20:28

En relación a la EL34 vs KT77, yo lo que he notado en mi equipo es que las KT77 son mucho más rápidas, mas dinámicas y da sonido un puntito más brillante, lo que a la configuración de mis cajas y mi sala le va muy bien. Las el34 dan uns graves más empastados... ojo, en mi equipo, en mi sala, y en mi oido.... Wink

En clayuier caso le he puesto unas EL34 B de tube Amp doctor y me suena muy muy bien, quizás por la odiosa comparacion con las KT77 defectuosas, claro... ya os dire... aunque me parece que voy a empezar una busqueda de unas buens KT77....

Alguna sugerencia?

Saludos

artajerjes
Principiante
Principiante

Cantidad de envíos : 245
Edad : 47
Localización : zaragoza
Fecha de inscripción : 15/07/2011

Volver arriba Ir abajo

Re: ruidos y petardeo en ampli.

Mensaje  elchicodelasválvulas el Dom 17 Feb 2013 - 0:15

A mi me parecen también pocas horas, mira el byass a ver si lo tienes bien ajustado, como tengo byass automático no sé que corriente necesita cada tipo de válvula, aunque no debe de haber mucha diferencia, entre ambos tipos.

Las JJ KT77 actuales subsanaron los fallos de las primeras, y a no ser que tengas de las primeras de producción, no te deberían haber dado problemas, además más que fallos eléctricos eran de diseño, de pines por ejemplo.

La KT77 en general presenta más extensión en los extremos que una EL34 normal.

También puedes intentar pillar alguna EL34 NOS, algún compañero del foro las tiene, creo que unas Mullard.

Saludos.


elchicodelasválvulas
Grand Master
Grand Master

Cantidad de envíos : 3548
Localización : Aquí, entre cátodo y ánodo
Fecha de inscripción : 09/02/2009

Volver arriba Ir abajo

Re: ruidos y petardeo en ampli.

Mensaje  artajerjes el Dom 17 Feb 2013 - 8:01

Hola Buenos dias...

Antes de irme con la bici a quemar los excesos de ayer....

lo primero que hice fue mirar el Bias; en mi equipo para la EL34 es de 0.40... pero no sabía que se debía cambiar para las KT77, francamente, y en los magros papeles que acompañaban al ampli no pone nada (tampoco dice nada de compatibilidad con KT77, así que....)

En cualquier caso lo primero que hic fue comprobar el Bias y había pequeños desajustes entre 0.41 y 0.39, o sea, nada.... a no ser que las KT77 pida mucho más o menos.... Alguien puede echarme luz sobre esto?

Thanks

artajerjes
Principiante
Principiante

Cantidad de envíos : 245
Edad : 47
Localización : zaragoza
Fecha de inscripción : 15/07/2011

Volver arriba Ir abajo

Re: ruidos y petardeo en ampli.

Mensaje  fdpa el Dom 17 Feb 2013 - 11:12

Hola que hay.
para poder decirte algo sobre el bias, habría que saber la resistencia del cátodo de la válvula. Los 0,4 Voltios que mides tú, es el producto de la resistencia por la corriente que atraviesa la válvula, que es el parámetro que queremos ajustar.
En cualquier caso, la KT77 tiene una tensión de polarización de rejilla muy similar a la EL34, y soporta más corriente de ánodo, luego si fuera un problema de desajuste del bias, la KT77 lo aguantaría mejor que la EL34. Además, no se te van a desajustar las 4 válvulas a la vez y a que conduzcan más, en lugar de a que conduzcan menos
saludos

fdpa
Principiante
Principiante

Cantidad de envíos : 270
Localización : Madrid
Fecha de inscripción : 19/09/2009

Volver arriba Ir abajo

Re: ruidos y petardeo en ampli.

Mensaje  artajerjes el Dom 17 Feb 2013 - 12:53

Aja.

Muchas gracias.

En cualquier caso me mosquea que me hayan durando tan poco... menos mal que no eran unas NOS 5J's Wink

Saludos.

artajerjes
Principiante
Principiante

Cantidad de envíos : 245
Edad : 47
Localización : zaragoza
Fecha de inscripción : 15/07/2011

Volver arriba Ir abajo

Re: ruidos y petardeo en ampli.

Mensaje  Contenido patrocinado Hoy a las 9:42


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.