Amplificador a válvulas Hi-Tone H300

Ver el tema anterior Ver el tema siguiente Ir abajo

Amplificador a válvulas Hi-Tone H300

Mensaje  Monr8 el Jue 18 Oct 2012 - 22:23

Hola a todos,

Hace tiempo que tenía ganas de adquirir un amplificador clásico a válvulas, pero el precio era uno de los principales inconvenientes. Un dia, mientras estaba en un mercadillo, al volver al coche a dejar una montaña de discos que había comprado, vi algo que me llamó la atención, me acerqué y cual fue mi sorpresa cuando vi que se trataba de un amplificador a válvulas bastante viejo. Desconocía el modelo, el tipo de válvulas que tenía (tenía una carcasa metálica que impedía verlas correctamente). El vendedor me dijo que valía 10€, así que sin pensarmelo lo pagué y lo llevé al coche junto con los discos, casi a costa de quedarme sin brazos.

El es un Hi-tone H300, de fabricación francesa. Al buscar información en internet, no sólo encontré el esquema sinó comentarios muy positivos sobre el aparato, no sólo en foros franceses (habría que ver el chauvinismo de los franceses con sus productos), sinó incluso en una página americana donde hablaba de otros amplificadores míticos y este en concreto era el que combinaba mejor con unas cajas que creo que eran JBL.

Aquí podéis ver las fotos tal y como estaba cuando lo adquirí; parece haber acumulado porquería durante décadas:












Monr8
Novat@
Novat@

Cantidad de envíos : 68
Localización : Blanes
Fecha de inscripción : 10/09/2012

Volver arriba Ir abajo

Re: Amplificador a válvulas Hi-Tone H300

Mensaje  Monr8 el Jue 18 Oct 2012 - 22:52

Un poco de info:



Circuitería:



Después de una limpieza superficial tiene mejor aspecto, aunque se ve muy machacado. No lo he comentado antes; las válvulas de previo son unas Telefunken ecc83 y las finales están cambiadas y sustituyeron las Sylvania originales por 3 6v6GT y otra que no he podido identificar.



Y el frontal. Habrá que cambiar los mandos por unos lo más parecidos a los originales. Los de Marshall quedarían bien.



Al ponerlo en marcha emite un chispido eléctrico muy desagradable, apago el amplificador inmediatamente para evitar problemas y lo llevo al taller de un pariente; hay que cambiar algunas resistencias quemadas y poner todos los electrolíticos nuevos.


Monr8
Novat@
Novat@

Cantidad de envíos : 68
Localización : Blanes
Fecha de inscripción : 10/09/2012

Volver arriba Ir abajo

Re: Amplificador a válvulas Hi-Tone H300

Mensaje  javiclas el Jue 18 Oct 2012 - 23:03

Muy chulo te está quedando, ya nos comentarás como suena si consigues ponerle a punto, el frontal se da un aire a los Leben.

javiclas
Cum Laude
Cum Laude

Cantidad de envíos : 5504
Localización : toledo
Fecha de inscripción : 17/01/2012

Volver arriba Ir abajo

Re: Amplificador a válvulas Hi-Tone H300

Mensaje  Monr8 el Jue 18 Oct 2012 - 23:32

javiclas escribió: Muy chulo te está quedando, ya nos comentarás como suena si consigues ponerle a punto, el frontal se da un aire a los Leben.

Eso espero. El ampli ya tiene las resistencias cambiadas y los electrolíticos, a excepción de 2. Mañana voy a ver si están ya cambiados y si hay alguna novedad más.

Seguiré comentando.

Gracias Jump

Monr8
Novat@
Novat@

Cantidad de envíos : 68
Localización : Blanes
Fecha de inscripción : 10/09/2012

Volver arriba Ir abajo

Re: Amplificador a válvulas Hi-Tone H300

Mensaje  LuxmanKing el Vie 19 Oct 2012 - 21:18

Jo, Monr8, eres el rey de los mercadillos, hay que ver la de cosas que sacas en ellos, Je, Je ...
Me parece que voy a tener que ir a dar una vuelta por Blanes a ver si "cacharreo" un poco.
El ampli te puede quedar chulo, y ademas este si que es vintage auténtico !!
Animo, (i endavant)
OK

LuxmanKing
Principiante
Principiante

Cantidad de envíos : 392
Localización : Girona
Fecha de inscripción : 05/10/2011

Volver arriba Ir abajo

Re: Amplificador a válvulas Hi-Tone H300

Mensaje  Monr8 el Sáb 20 Oct 2012 - 0:27

LuxmanKing escribió:Jo, Monr8, eres el rey de los mercadillos, hay que ver la de cosas que sacas en ellos, Je, Je ...
Me parece que voy a tener que ir a dar una vuelta por Blanes a ver si "cacharreo" un poco.
El ampli te puede quedar chulo, y ademas este si que es vintage auténtico !!
Animo, (i endavant)
OK

Bueno, este ampli no lo he comprado en Blanes, pero allí tambien he encontrado cosas interesantes, aunque no tanto. si das una vuelta por allí, puede que no encuentres gran cosa, pero si te apetece puedes escuchar el ampli una vez reparado.

Yoy he ido al taller y el técnico estaba desoldando el último electrolítico que quedaba por cambiar, así que posiblemente mañana ya lo probemos con las válvulas de previo originales y las finales Electro Harmonix (de 7591 no hay más opciones a no ser que pagues una fortuna por unas Nos).

Gràcies!! Alcohol

Monr8
Novat@
Novat@

Cantidad de envíos : 68
Localización : Blanes
Fecha de inscripción : 10/09/2012

Volver arriba Ir abajo

Re: Amplificador a válvulas Hi-Tone H300

Mensaje  Monr8 el Vie 26 Oct 2012 - 14:10

Por fin se han cambiado los electrolíticos. Ahora queda comprobar que el resto de componentes están dentro de tolerancia y comprobar que las válvulas de previo estén bien.




Monr8
Novat@
Novat@

Cantidad de envíos : 68
Localización : Blanes
Fecha de inscripción : 10/09/2012

Volver arriba Ir abajo

Re: Amplificador a válvulas Hi-Tone H300

Mensaje  sembrador el Vie 26 Oct 2012 - 16:23

Enhorabuena y fantastico trabajo, seguire tu hilo con atencion, a ver si una dia encuentro yo algo asi y me pongo a ponerlo apunto, para mi sería una aventura en la que me embarcaria encantado.

Saludos

sembrador
Principiante
Principiante

Cantidad de envíos : 140
Localización : Uvieu
Fecha de inscripción : 23/09/2009

Volver arriba Ir abajo

Re: Amplificador a válvulas Hi-Tone H300

Mensaje  Monr8 el Vie 14 Dic 2012 - 21:07

sembrador escribió:Enhorabuena y fantastico trabajo, seguire tu hilo con atencion, a ver si una dia encuentro yo algo asi y me pongo a ponerlo apunto, para mi sería una aventura en la que me embarcaria encantado.

Saludos

Gracias sembrador!!

Por fin hay novedades; el ampli ya funciona!!! Very Happy

Hoy he ido al taller y el ampli estaba conectado a un radiocassette con salida rca y unos altavoces cutrillos, pero suficientes para comprobar que la cosa marcha sobre ruedas. Ahora queda probar las entradas de fono y micro, poner las bombillas que faltan (no lleva leds por que imagino que no existían cuando se fabricó el aparato) y cambiar el conector din y los rca de uso más común.



Qué bonitas que son las válvulas en la oscuridad Razz


Monr8
Novat@
Novat@

Cantidad de envíos : 68
Localización : Blanes
Fecha de inscripción : 10/09/2012

Volver arriba Ir abajo

Re: Amplificador a válvulas Hi-Tone H300

Mensaje  Tuco el Dom 16 Dic 2012 - 14:48

Enhorabuena, ya has resucitado un clásico, ahora cambia las valvulas y pruebalo con la entrada aux y phono, seguro que suena muy bien, de aspecto es precioso, aunque supongo que le falta la tapa superior,aunque sin esta queda mucho mas autentico.

Tuco
Master
Master

Cantidad de envíos : 2255
Localización : Alicante
Fecha de inscripción : 04/12/2011

Volver arriba Ir abajo

Re: Amplificador a válvulas Hi-Tone H300

Mensaje  Monr8 el Dom 16 Dic 2012 - 17:07

Tuco escribió:Enhorabuena, ya has resucitado un clásico, ahora cambia las valvulas y pruebalo con la entrada aux y phono, seguro que suena muy bien, de aspecto es precioso, aunque supongo que le falta la tapa superior,aunque sin esta queda mucho mas autentico.

Hola Tuco, las válvulas finales están cambiadas, sustituyéndose las 6v6GT por las 7591a que son las que tenía de origen, modificando las conexiones de los zócalos, pues se modificaron para albergar las 6v6. Las de previo son las que venían con el aparato (en principio, a no ser que las hayan sustituido por otras idénticas) unas Telefunken ecc83.

Lo que sí hay que cambiar, aunque sólo sea estético son las bombillas del frontal del aparato, ya que de las 4 sólo funciona una, o bien sustituirlas por leds.

El amplificador tiene una tapa metálica de color negro, pero necesita una mano de pintura. He pensado en construir una de madera, pues tambien hacían tapas con este material, aunque la haría de modo que se vean las válvulas finales. Pero esto son detalles para cuando el aparato ya esté en casa y 100% operativo.

Saludos.

Monr8
Novat@
Novat@

Cantidad de envíos : 68
Localización : Blanes
Fecha de inscripción : 10/09/2012

Volver arriba Ir abajo

Re: Amplificador a válvulas Hi-Tone H300

Mensaje  orejones el Lun 17 Dic 2012 - 16:21

Un pequeño detalle (aunque supongo que ya lo habrás tenido en cuenta) es que recuerdes que las entradas a nivel de línea en la norma DIN tienen una sensibilidad mucho más elevada que la hoy habitual en las entradas equipadas con conectores RCA, por lo que si no las adaptas puedes encontrarte con que, además de que se saturan muy fácilmente, apenas toques el mando de volumen el bicho bramará...

Un saludo, y suerte

orejones
Grand Master
Grand Master

Cantidad de envíos : 2958
Localización : Fácil
Fecha de inscripción : 15/03/2011

Volver arriba Ir abajo

Re: Amplificador a válvulas Hi-Tone H300

Mensaje  audiomalaga el Mar 18 Dic 2012 - 16:26

orejones escribió:Un pequeño detalle (aunque supongo que ya lo habrás tenido en cuenta) es que recuerdes que las entradas a nivel de línea en la norma DIN tienen una sensibilidad mucho más elevada que la hoy habitual en las entradas equipadas con conectores RCA, por lo que si no las adaptas puedes encontrarte con que, además de que se saturan muy fácilmente, apenas toques el mando de volumen el bicho bramará...

Un saludo, y suerte
Buen apunte.Felices fiestas.

audiomalaga
Master
Master

Cantidad de envíos : 1278
Fecha de inscripción : 14/12/2008

Volver arriba Ir abajo

Re: Amplificador a válvulas Hi-Tone H300

Mensaje  Mordecai el Mar 18 Dic 2012 - 17:20

Yo tengo un viejo Fisher x101d, muy parecido al tuyo, y el sonido es fabuloso. También lleva 6 bombillas ecc83 (lástima que las mías no eran Telefunken crybaby , sino unas EH cutres que cambié por unas Valvo) y unas 7591A, éstas originales. Efectivamente, hacerse con un cuarteto NOS de 7591A (raro encontrar estas válvulas típicamente americanas en un ampli francés, solo las he visto en aparatos yankis sesenteros) es caro y difícil, hay que conformarse con válvulas usadas o con las reediciones de EH que mencionas o JJ, que aparentemente suenan muy bien pero dejan mucho que desear en cuanto a fiabilidad... nada que ver con unas Westinghouse originales, que son prácticamente eternas gracias a su acojonante calidad de construcción.

Una cosa que deberías vigilar es el bias de las 7591A, hay amplis (los Fisher, por ejemplo) que las hacen trabajar tan a tope y se calientan tanto que su vida útil se reduce considerablemente, por lo que hay que rebajar un poco el bias... ignoro si este es el caso de tu ampli, pero no estaría de más investigar el tema y preguntarle a tu técnico si hay manera de comprobarlo.

Yo tengo que cambiar también las 7591A, pero después de pensarlo he decidido que me haré con un buen cuarteto Westinghouse, a costa de pagar el doble... pero es que me durarán toda la vida y no tendré problemas de compatibilidad ni tamaño (las EH son mucho más grandes que las originales, y si vas justito de espacio, mala cosa).

Y felicidades por la compra, a poco que se parezca a mi Fisher, alucinarás con el sonido y la fuerza que tienen estos viejos cacharros.


Saludos.

Mordecai
Grand Master
Grand Master

Cantidad de envíos : 2869
Localización : Barcelona
Fecha de inscripción : 16/12/2008

Volver arriba Ir abajo

Re: Amplificador a válvulas Hi-Tone H300

Mensaje  Monr8 el Mar 18 Dic 2012 - 19:08

Gracias por vuestros comentarios!

Lo de la sensibilidad de las entradas lo había tenido en cuenta sólo para la entrada de fono, y conozco el caso de un Dynaco al que le modificaron la entrada de tocadiscos para disminuir su sensibilidad. Mi amplificador tiene unos mandos en la parte posterior para regular el nivel de entrada.

Como he mencionado anteriormente, he podido escuchar el ampli conectado a una cutre radio y a unos altavoces sencillos, pero no parece que se sature. El sonido me pareció muy suave y agradable, pero hay que escucharlo en casa con una buena fuente y unos altavoces en condiciones.

Enhorabuena por tu Fisher Mordecai. Conocía el tema del bias, mi ampli tiene, así que lo regularé de modo que no haga trabajar al máximo las válvulas.

Ahora queda probar bien el ampli y a partir de ahí ver si hay que modificar alguna cosa. He visto algun ampli como el mio totalmente modificado, con condensadores de señal Audyn Cap y distinto valor. Un tema que no tengo muy claro es el de los electrolíticos, compré Mundorf, Panasonic y Elna, pero según el técnico los valores eran muy altos y sólo aprovechó los mundorf grandes y el resto son unos verdes que él dice que van muy bien, y que al ser de filtro no influyen en el resultado sonoro. Hay quien dice que sí y hay quien dice que no.

Lo importante ahora es probarlo en casa, luego ya se verá...

Saludos.

Monr8
Novat@
Novat@

Cantidad de envíos : 68
Localización : Blanes
Fecha de inscripción : 10/09/2012

Volver arriba Ir abajo

Re: Amplificador a válvulas Hi-Tone H300

Mensaje  Monr8 el Sáb 22 Dic 2012 - 20:20

MALAS NOTICIAS!!! Sad

Ayer probé el amplificador durante un par de horas y todo perfecto, pero hoy no ha sido así.

He conectado el amplificador con la intención de dejarlo conectado almenos 5 horas para permitir un buen rodaje de las válvulas y los condensadores electrolíticos. Durante una hora y media muy bien, pero cuando estaba escuchando el último tema antes de ir a cenar (por fortuna tenía las válvulas a la vista y he reaccionado muy rápido) una de las válvulas se ha puesto completamente azul y se ha oido un ruido que recordaba al de un disco cuando se detiene e inmediatamente he apagado el amplificador, comprobando que acerándome se percibía un olor similar al de los secadores de pelo cuando están un pelín chamuscados.

Ya se me ha advertido por aquí de la poca fiabilidad de las válvulas HE, pero no pensaba que fuesen tan malas scratch

Monr8
Novat@
Novat@

Cantidad de envíos : 68
Localización : Blanes
Fecha de inscripción : 10/09/2012

Volver arriba Ir abajo

Re: Amplificador a válvulas Hi-Tone H300

Mensaje  Monr8 el Mar 22 Ene 2013 - 19:42

Después del lamentable incidente volví a llevar el amplificador al taller. Aparentemente está todo bien; se ha mirado resistencias de polarización, trafos, condensadores, etc, y está todo correcto, e incluso la válvula que se puso completamente azul (parecía la espada láser de Star Wars) funciona sin problemas. Esta se ha cambiado de sitio para saber si la válvula está defectuosa en caso de que vuelva a fallar el ampli, y sigue sin ponerse azul. Lo único que se ha constatado es que los dos trafos de salida dan distinto valor. No sé si lo comenté aquí, pero los trafos originales Chrétien fueron sustituidos por unos Audax, seguramente para poder usar con las válvulas 6v6. Estos trafos, aunque no están pensados para las 7591a, en principio no deberían dar problemas, pero no sé si repercuten en el sonido.

Otro problema es el de los conectores rca, parecen un poco más grandes de lo habitual y al conectar el plato al previo de fono que tengo uno de los conectores "bailaba".

El ampli va más o menos, con el cd impecable, pero con el disco se oye ruido de fondo, y a veces uno de los 2 canales se oye muy flojo, y sospecho que ocurre al accionar el conmutador estéreo-mono.

Me da algo de apuro dejar mucho rato el ampli encendido por miedo a que vuelva a fallar y tarde más en apagar el ampli.


Monr8
Novat@
Novat@

Cantidad de envíos : 68
Localización : Blanes
Fecha de inscripción : 10/09/2012

Volver arriba Ir abajo

Re: Amplificador a válvulas Hi-Tone H300

Mensaje  Monr8 el Jue 20 Jun 2013 - 23:52

El ampli funciona (o funcionaba, por que le falta un trafo de salida) perfectamente, sin sobresaltos, aunque no lo he hecho funcionar más de 2 horas seguidas. Me miraron los trafos y aparte de no ser nada del otro mundo, el ampli no debía dar más de 10 w y los valores de estos no eran adecuados para las válvulas finales, así que opté por encargar unos nuevos, que si bien no llegarán a los 30w de los Chrétien originales, sí que llegarán a los 20.


Monr8
Novat@
Novat@

Cantidad de envíos : 68
Localización : Blanes
Fecha de inscripción : 10/09/2012

Volver arriba Ir abajo

Re: Amplificador a válvulas Hi-Tone H300

Mensaje  masmadera el Vie 21 Jun 2013 - 14:16

Precioso aparato, cuando lo tengas listo, disfrutaras, a ver si te lo tienen pronto. No le pongas la cubierta de madera, intenta repintar la chapa original. Vale la pena, echarlo a andar.

masmadera
Avanzad@
Avanzad@

Cantidad de envíos : 885
Localización : El Puerto de Santa Maria (Cadiz)
Fecha de inscripción : 23/01/2013

Volver arriba Ir abajo

Re: Amplificador a válvulas Hi-Tone H300

Mensaje  ronin20 el Mar 16 Jul 2013 - 7:58

Estoy siguiendo con interés esa recuperación. Felicidades por ese equipo.

ronin20
Novat@
Novat@

Cantidad de envíos : 12
Localización : Madrid
Fecha de inscripción : 12/07/2013

Volver arriba Ir abajo

Re: Amplificador a válvulas Hi-Tone H300

Mensaje  israel el Vie 9 Ago 2013 - 17:03

Hola,¿no hay novedades del aparato?BlahBlah 2 

israel
Principiante
Principiante

Cantidad de envíos : 421
Edad : 46
Localización : Asturias
Fecha de inscripción : 16/12/2008

Volver arriba Ir abajo

Re: Amplificador a válvulas Hi-Tone H300

Mensaje  Noncondition el Vie 16 Ago 2013 - 10:41

No había visto este hilo. Espectacular amplificador, y excelente trabajo de restauración. Especialmente buena idea me parece el recuperar las válvulas especificadas originalmente. Ya irás detallando información de tus progresos.

Saludos.

Noncondition
Cum Laude
Cum Laude

Cantidad de envíos : 12770
Localización : Sitges
Fecha de inscripción : 21/12/2008

Volver arriba Ir abajo

Re: Amplificador a válvulas Hi-Tone H300

Mensaje  Contenido patrocinado Hoy a las 9:42


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.