conexion altavoces no satisfactoria

Página 2 de 2. Precedente  1, 2

Ver el tema anterior Ver el tema siguiente Ir abajo

Re: conexion altavoces no satisfactoria

Mensaje  carlosmanzan el Mar 16 Oct 2012 - 22:40

Bueno, después de unos días cuando he podido dedicarme en pleno a ello, he revisado el manual y la impedancia la tenía bien a 8 ohmios, he probado la biamplificación co A+B, control de volumen individual de cada altavoz, retardo, etc y como bien decíais lo de la biamplificación no funciona bien, el sonido es más alto, pero de menos calidad sobre todo en graves, además con la biamplificación me daba problemas con las posibilidades del sonido envolvente, he subido el volumen individual de los front y bien lo único que al ser más grandes estos altavoces que los que tenía tengo que subir más el volumen, y probablemente el receptor igual lo cambio por otro con mejor calidad en stereo, pero me gustaría que siguiera siendo un multicanal, ¿qué me aconsejáis?, gracias a todos por la información que me ha sido de bastante ayuda.

carlosmanzan
Novat@
Novat@

Cantidad de envíos : 48
Edad : 46
Localización : san sebastian de los reyes
Fecha de inscripción : 21/11/2010

Volver arriba Ir abajo

Re: conexion altavoces no satisfactoria

Mensaje  DukeV6 el Lun 22 Oct 2012 - 6:39

Hola Carlos,

Yo tengo en casa un juego de JBL L890, y me resulta extraño lo que dices del volumen.

En mi caso, yo las muevo con un ampli Onkyo 605 ... y nunca he tenido la sensación de tener que subir mucho el volumen.
Una vez configurado, casi todo lo contrario Very Happy
Y por supuesto, no tengo las cajas bi-amplificadas ni nada.

Aunque es verdad que yo no tenía previamente nada para comparar, como es tu caso ... y que yo el uso que les doy es de 90% para cine.

Trabajate bien la configuración en el ampli, especialmente con los rangos de funcionamiento de los frontales y el HPF. Aunque no tengas subwoofer, ponle el corte "alto" ... ya que estas JBL trabajan casi en rango de subwoofer. (Llegan hasta 28 Hz).


En todo caso, y en mi opinión, ¡menudo regalazo te han hecho!

Cuando yo compré mi equipo, estuve investigando mucho por diversos foros especialistas ... y en ese momento no había nada similar en relación potencia-calidad-precio. Especialmente para cine. Yo estoy muy satisfecho con los altavoces.

Un saludo.

DukeV6
Novat@
Novat@

Cantidad de envíos : 1
Localización : Nuevo Baztan
Fecha de inscripción : 21/10/2012

Volver arriba Ir abajo

Re: conexion altavoces no satisfactoria

Mensaje  pablopi el Lun 22 Oct 2012 - 6:49

DukeV6 escribió:
Trabajate bien la configuración en el ampli, especialmente con los rangos de funcionamiento de los frontales y el HPF. Aunque no tengas subwoofer, ponle el corte "alto" ... ya que estas JBL trabajan casi en rango de subwoofer. (Llegan hasta 28 Hz).

Si no se está usando un sub el ajuste correcto en la configuración de altavoces es establecer el SUB a NO y los frontales en LARGE. En esta circunstancia el punto de corte es totalmente irrelevante y su ajuste no tiene efecto alguno a menos que existan más altavoces de rango limitado y el receptor permita establecerlos en SMALL para redirigir las bajas frecuencias a los que se han ajustado en LARGE. No todos lo permiten.

pablopi
Grand Master
Grand Master

Cantidad de envíos : 4876
Localización : Castellón
Fecha de inscripción : 21/06/2010

http://www.pablofelip.tk

Volver arriba Ir abajo

Re: conexion altavoces no satisfactoria

Mensaje  carlosmanzan el Vie 26 Oct 2012 - 13:21

Gracias por responderme a todos. Ya configuré los altavoces frontales con subwoofer en NO y LARGE, yo creo que el problema venía de los altavoces que tenía antes (JBL LX2004), que aúnque se vea que tiene twiter, medio y dos woofer, en realidad uno de los dos woofer, al desmontarlos, ví que uno era un radiador pasivo, y moverlos entonces necesitaba mucha menos potencia que para mover estos, aún así volveré a configurarlo concienzudamente, gracias.

carlosmanzan
Novat@
Novat@

Cantidad de envíos : 48
Edad : 46
Localización : san sebastian de los reyes
Fecha de inscripción : 21/11/2010

Volver arriba Ir abajo

Re: conexion altavoces no satisfactoria

Mensaje  Contenido patrocinado Hoy a las 4:24


Contenido patrocinado


Volver arriba Ir abajo

Página 2 de 2. Precedente  1, 2

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.