Fallo de un canal: amplificador o tocadiscos?? Me voy a volver loco... Ayuda please!!!!

Ver el tema anterior Ver el tema siguiente Ir abajo

Fallo de un canal: amplificador o tocadiscos?? Me voy a volver loco... Ayuda please!!!!

Mensaje  toto_hxcx el Lun Sep 17, 2012 1:20 pm

Hola a tod@s:

Os cuento un poco lo que "tengo en lo alto" porque la verdad es que me tiene loco y no doy con la tecla; y me gustaría sabr vuestra opinión:

A ver tengo un equipo formado por un amplificador Rotel RB960BX, un tocadiscos Pro-Jet Debut Esprit y dos columnas B&W 685.

El caso es que un canal falla; no siempre. Falla cuando lleva un rato sonando o igual falla de primeras. O igual no falla... hace lo que le sale de los c.....s...

Cuando falla, le toco al selector de la entrada del ampli (phono-cd-ux...), lo muevo de uno a otro, se pone bien y deja de fallar. Pero sobre todo falla con la entrada de phono. Con el resto creo que ha fallado una vez como mucho.

Aparte en el ampli, que ya tiene sus añitos, tampoco funciona el selector del equalizador integrado que trae, que puedes ponerlo en opcion bypass. En caso de que lo seleccione entonces es que directamente o no suena, o suena un solo canal.

Todo esto me hace pensar que es el ampli obviamente.
Mi "susto" vino ayer cuando dejo de funcionar un canal, y sin querer le di un "toque" a la aguja del tocadiscos y empezó a funcionar bien... y ya me quedé pensando que no fuera a ser una salida del tocadiscos o la señal que mandaba la aguja...

El tocadiscos no tiene ni un año y el ampli 15 aprox.... pero aun así no estoy seguro de lo que es.

Si me pudierais guiar un poco os lo agradecería MUCHO, ya que lo quiero llevar a un servicio técnico y no se si es el ampli o el plato. gracias!! Crying or Very sad

toto_hxcx
Novat@
Novat@

Cantidad de envíos : 23
Localización : Cadiz
Fecha de inscripción : 17/09/2012

Volver arriba Ir abajo

Re: Fallo de un canal: amplificador o tocadiscos?? Me voy a volver loco... Ayuda please!!!!

Mensaje  Pablito el Lun Sep 17, 2012 1:45 pm

A mí me pasaba lo mismo en un equipo antiguo rescatado de mi padre. La solución, desmontar, limpiar con spray limpiacontactos, dejar secar un par de días y de nuevo en marcha, ya sin ruidos al seleccionar o mover el volumen, los canales perfectos, etc. Si además compras un par de botes de aire a presión para quitar hasta la última mota de polvo, antes de pasar el limpiacontactos, mejor que mejor.

Pablito
Principiante
Principiante

Cantidad de envíos : 376
Localización : Granada
Fecha de inscripción : 24/05/2012

Volver arriba Ir abajo

:)

Mensaje  toto_hxcx el Lun Sep 17, 2012 1:58 pm

Gracias por la rápida respuesta... la verdad que no conocía este foro, soy nuevecito en estos temas.
Voy a empezar por ahí, tiene mucha pinta de ser suciedad o algo así, pero no sé, me escamó mucho el tema de que al tocar el brazo hiciera contacto y se solucionara el canal.

Gracias y sigo escuchando vuestras respuestas! Un abrazo!

toto_hxcx
Novat@
Novat@

Cantidad de envíos : 23
Localización : Cadiz
Fecha de inscripción : 17/09/2012

Volver arriba Ir abajo

Re: Fallo de un canal: amplificador o tocadiscos?? Me voy a volver loco... Ayuda please!!!!

Mensaje  Contenido patrocinado Hoy a las 11:35 am


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.