Problemilla con un ampli Audiolab 8000S

Ver el tema anterior Ver el tema siguiente Ir abajo

Problemilla con un ampli Audiolab 8000S

Mensaje  Invitado el Sáb Sep 15, 2012 4:04 pm

Tengo este ampli desde....creo que el año 1996. Y me encuentro que de unos meses para acá y de tarde en tarde mientras estoy escuchandolo baja por menos de un segundo el volumen de la música. No hace falta que esté el pote en ninguna posición en concreto, ya sea a poco volumen o uno más alto, el problema a aparece esporádicamente. A vece se tira casi un mes sin hacerlo para otras hacerlo cada pocos dias. Hoy por ejemplo escuchando un cd lo ha hecho tres veces.
Tiene un selector frontal de fuente que es al que le achaco el problema, ya que es un selector electrónico, no mecánico, con tocarlo para empezar a girarlo ya corta el sonido esperando la selección de la nueva fuente. No sé si he estado muy acertado al decir que es un selector electrónico y no mecánico, pero espero que capeten la idea de cómo funciona.
Pues bien, si le hago varios movimientos de selección parece no aparecer el problema durante un tiempo. Pero no estoy muy seguro que este haya sido el problem y la solución, porque puede ser casulidad.
No tengo ganas de mandarlo a ningún lado para que me lo devuelvan diciendo que a ellos no le ha dado este problema.
¿Alguien ha tenido un problema similar con este ampli? ¿Puede ser que tenga suciedad interior?¿Se puede desmontar y limpiar este selector ALPS?
Gracias y un saludo.

Invitado
Invitado


Volver arriba Ir abajo

Re: Problemilla con un ampli Audiolab 8000S

Mensaje  discokey el Jue Oct 11, 2012 7:12 pm

Hola,

Puedes intentar limpiarlo con un limpiador de contactos electónicos "CRC" viene con el típico tubito para poder meter el spray entre las ranuritas.

Suerte.


Última edición por discokey el Dom Oct 14, 2012 5:33 pm, editado 1 vez

discokey
Novat@
Novat@

Cantidad de envíos : 13
Localización : Sevilla
Fecha de inscripción : 28/09/2010

Volver arriba Ir abajo

Re: Problemilla con un ampli Audiolab 8000S

Mensaje  Invitado el Jue Oct 11, 2012 8:13 pm

Precisamente esta tarde he pillado un bote de CRC "Contac Cleaner". Lo que no tengo claro si es que hay que "disparar" por los agujeritos que se ven por arriba y creo que en el lateral tienen otros o hay que desmontar (de alguna manera que desconozco) la carcasa que pone ALPS.

Invitado
Invitado


Volver arriba Ir abajo

Re: Problemilla con un ampli Audiolab 8000S

Mensaje  discokey el Jue Oct 11, 2012 11:24 pm

Yo probaría primero sin desmontarlo, suelen venir encapsulados y desmontarlos es difícil, échale sin miedo y nos cuentas que tal ha ido Smile.
Tendrás que dejar unas cuantas horas que eso actúe y se seque.

discokey
Novat@
Novat@

Cantidad de envíos : 13
Localización : Sevilla
Fecha de inscripción : 28/09/2010

Volver arriba Ir abajo

Re: Problemilla con un ampli Audiolab 8000S

Mensaje  Invitado el Sáb Oct 13, 2012 6:38 pm

Esta tarde he echado un poquito de spray por los agujeritos de arriba, que corresponden con la parte posterior del módulo donde se puede ver que por dentro hay como dos plaquitas con un espacio infimo entre ellas, el resto del interior son engranajes. Vamos a ver en unos dias a ver que ocurre.
Gracias discokey.

Invitado
Invitado


Volver arriba Ir abajo

Re: Problemilla con un ampli Audiolab 8000S

Mensaje  Invitado el Dom Oct 21, 2012 6:47 pm

Pues nada, no ha servido o no ha limpiado lo que tenia que limpiar, porque hoy después de unos dias sin hacerlo me lo ha vuelto a hacer dos veces seguidas. Me he puesto en contacto con http://www.theaudiocellar.co.uk/ a ver si me puede orientar. La verdad que es un auténtico coñazo cuando algo afecta a un componente de muy tarde en tarde. Porque pienso que llevarlo a un sat es a tiro fijo de que tengan diagnosticado el problema y sepan directamente que es lo que hay que reparar.

Invitado
Invitado


Volver arriba Ir abajo

Re: Problemilla con un ampli Audiolab 8000S

Mensaje  Paco el Lun Oct 22, 2012 9:40 pm


Hola Audiolab.

El spray que has comprado (que es el correcto) se evapora en unos segundos, por lo que hay que actuar con rapidez.
Como no sabemos cual de los 4 agujeros es el más apropiado, tendrás que repetir esta acción en cada uno de ellos: al mismo tiempo que "insuflas" el CRC, giras rápidamente y varias veces el selector con el fin de que sus propios contactos "arrastren", por su roce, el óxido acumulado y, ahora, "reblandecido" por el limpiacontactos.
Recuerda hacerlo en pocos segundos porque, con este tipo de limpiador, no vale dejarlo varias horas o días (ya te digo que es muy volátil).
Me inclino a pensar que son los agujeros superiores. Prueba, de momento, sólo con ellos.
Es posible que tengas que repetir el proceso varias veces pero no tienes que esperar mucho para comprobar el efecto (un par de minutos como mucho).

Saludos y suerte,
Paco.

Paco
Principiante
Principiante

Cantidad de envíos : 382
Localización : Mare Nostrum
Fecha de inscripción : 20/10/2009

Volver arriba Ir abajo

Re: Problemilla con un ampli Audiolab 8000S

Mensaje  discokey el Miér Oct 24, 2012 6:59 pm

Tomo nota yo también Paco Embarassed

discokey
Novat@
Novat@

Cantidad de envíos : 13
Localización : Sevilla
Fecha de inscripción : 28/09/2010

Volver arriba Ir abajo

Re: Problemilla con un ampli Audiolab 8000S

Mensaje  thunderpussy el Miér Jun 15, 2016 9:14 pm

Buenos cacharros los Audiolab, a mí me han puesto a punto un 8000A que aunque nunca me había dado problema ya le tocaba una limpieza a fondo y
Los condensadores nuevos.

thunderpussy
Grand Master
Grand Master

Cantidad de envíos : 3207
Edad : 39
Localización : Huesca
Fecha de inscripción : 21/01/2009

Volver arriba Ir abajo

Re: Problemilla con un ampli Audiolab 8000S

Mensaje  Contenido patrocinado Hoy a las 3:28 pm


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.