Zumbido por culpa del Amplificador COPLAND

Página 2 de 2. Precedente  1, 2

Ver el tema anterior Ver el tema siguiente Ir abajo

Re: Zumbido por culpa del Amplificador COPLAND

Mensaje  Tomcat el Mar 6 Nov 2012 - 12:48

No, el previo de phono del CTA-405 es independiente del "previo de potencia", por llamarlo de alguna manera. El de phono es un modulo dedicado.

Y para ser rigurosos,no es que el previo de phono "no funcione" si no se tiene un plato conectado (aunque no este el plato, las valvulas del previo de phono estan encendidas) pero si trabajas exclusivamente con CD, no veo por que el hecho que cambies o no una de las valvulas del previo de phono tuviera que afectar al sonido...

Tomcat
Master
Master

Cantidad de envíos : 1121
Localización : Barcelona
Fecha de inscripción : 08/01/2011

Volver arriba Ir abajo

Re: Zumbido por culpa del Amplificador COPLAND

Mensaje  Fernando Andreu Font el Mar 6 Nov 2012 - 16:24

Antes ya de cambiar las válvulas, si la derecha la ponía a la izda y viceversa el sonido era mejor en uno u otro altavoz. Con las nuevas válvulas ya suena todo perfectamente (llevo una hora escuchando varios cd's y realmente el cambio de estas nuevas válvulas es muy, muy notorio Very Happy )
Thanks ... Por vuestro interés

Fernando Andreu Font
Principiante
Principiante

Cantidad de envíos : 317
Edad : 44
Localización : Zaragoza
Fecha de inscripción : 21/02/2009

Volver arriba Ir abajo

Página 2 de 2. Precedente  1, 2

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.