Ruido, creo que averiado

Ver el tema anterior Ver el tema siguiente Ir abajo

Ruido, creo que averiado

Mensaje  Pablito el Miér 13 Jun - 0:09:04

Este tema no es muy de alta fidelidad, puesto que es un equipo normalucho que tengo montado en un salón de unos 60 m2 en una casa rural donde hacemos fiestas en fin de año, cumpleaños, etc. pero que para lo que es, no va mal.

Está compuesto de:

Amplificador Sony TA-FE370 (2x70 W a 4 Ohm) http://www.sony.es/product/hfc-amplifier/ta-fe370#pageType=TechnicalSpecs + 2 x Altavoces WORK Studio 5 8Ω. 120W
Amplificador JB Systems AX-400 (2x200 a 4Ohm / 2x135 a 8 Ohm) http://superbassaudio.es/etapas-de-potencia-jbsystems/1571-jbsystems-ax-400.html + Warfedale Pro 2090 (200 W a 8 Ohm) http://www.wharfedalepro.com/Home/Products/INSTALLATIONLOUDSPEAKERS/90SERIES/2090/tabid/214/Default.aspx
Mesa mezcla: JB Systems 2 canales.
Fuente de sonido: PC con mp3 y DVD Pioneer

En la última fiesta, creo que nos hemos cargado algo. Una cosa segura, un tweter de uno de los altavoces Work, que ha he comprado (2 por si acaso). Pero los amplificadores, sobre todo el Sony, al encenderlos, emiten un zumbido, como cuando un ventilador de un ordenador está ya desencajado y lleno de mugre.

Qué podría ser.

Pablito
Principiante
Principiante

Cantidad de envíos : 376
Localización : Granada
Fecha de inscripción : 24/05/2012

Volver arriba Ir abajo

Re: Ruido, creo que averiado

Mensaje  joule el Jue 14 Jun - 5:38:25

Hola pablito, lo unico que se me ocurre es que se te alla averiado el transformador, suelen emitir zumbidos cuando se sobrecalientan, algunos amplificadores suelen llevar un rele de proteccion que suele desconectar el amplificador para evitar averias.

joule
Novat@
Novat@

Cantidad de envíos : 10
Localización : almeria
Fecha de inscripción : 19/04/2012

Volver arriba Ir abajo

Re: Ruido, creo que averiado

Mensaje  Pablito el Jue 14 Jun - 18:20:41

De hecho, el Sony ya estaba reparado del transformador (80 €), la otra vez es que directamente ya ni sonaba.

Pablito
Principiante
Principiante

Cantidad de envíos : 376
Localización : Granada
Fecha de inscripción : 24/05/2012

Volver arriba Ir abajo

zumbido

Mensaje  acune el Jue 6 Sep - 17:46:02

Hola,
¿Ya lo has reparado?
Si no lo has hecho, simplemente cambia los condensadores electrolíticosde filtraje , unos botes mas o menos gordos cerca de la fuente de alimentación.
Normalmente se sustituyen por unidades de mala calidad y dejan de funcionar en poco tiempo.
Otro motivo por el que se estropean es porque alguno de los componentes de la parte rectificadora no funciona bien y se carga la unidad de filtraje.
El zumbido que se oye es la frecuencia de la red multipicada por 2, o sea, 100 Hz.
Espero que aún te sirva el dato.
Saludos

acune
Novat@
Novat@

Cantidad de envíos : 6
Localización : Valencia
Fecha de inscripción : 30/08/2012

Volver arriba Ir abajo

Re: Ruido, creo que averiado

Mensaje  Pablito el Vie 7 Sep - 19:09:15

acune escribió:Hola,
¿Ya lo has reparado?
Si no lo has hecho, simplemente cambia los condensadores electrolíticosde filtraje , unos botes mas o menos gordos cerca de la fuente de alimentación.
Normalmente se sustituyen por unidades de mala calidad y dejan de funcionar en poco tiempo.
Otro motivo por el que se estropean es porque alguno de los componentes de la parte rectificadora no funciona bien y se carga la unidad de filtraje.
El zumbido que se oye es la frecuencia de la red multipicada por 2, o sea, 100 Hz.
Espero que aún te sirva el dato.
Saludos

Ok, tomo nota. Aún no le he metido mano. Sólo he cambiado los twiters de los altavoces Work que están con el Sony y suenan bien. Alejándote de la zona de los amplificadores y PC, el sonido en la salta tapa los zumbidos. Embarassed

Pablito
Principiante
Principiante

Cantidad de envíos : 376
Localización : Granada
Fecha de inscripción : 24/05/2012

Volver arriba Ir abajo

Re: Ruido, creo que averiado

Mensaje  Pablito el Lun 8 Sep - 23:51:25

Bueno, ya he llevado el pequeño Sony, me dicen que el transformador hay que bobinarlo de nuevo, que está mal bobinado y vibra. Realmente debe ser eso, porque por los altavoces no salía ninguna señal rara.

Pablito
Principiante
Principiante

Cantidad de envíos : 376
Localización : Granada
Fecha de inscripción : 24/05/2012

Volver arriba Ir abajo

Re: Ruido, creo que averiado

Mensaje  Contenido patrocinado Hoy a las 7:55:42


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.