consulta sobre altavoz

Ver el tema anterior Ver el tema siguiente Ir abajo

consulta sobre altavoz

Mensaje  juanquirrr el Dom 13 Mayo 2012 - 19:02

Tengo unas Restek autoamplificadas con unos cuantos años, aunque quien conozca la marca sabra que son un tanque ,desde hace unos dias en una de ellas a empezado a sonar mal, el altavoz de graves chisporrotea y a veces deja de sonar.Estoy tentado de abrirla a ver que pasa pero antes me gustaria contar con la opinion de algun entendido .
Muchas gracias y un saludo. Juan

juanquirrr
Novat@
Novat@

Cantidad de envíos : 46
Localización : sevilla
Fecha de inscripción : 20/09/2010

Volver arriba Ir abajo

Re: consulta sobre altavoz

Mensaje  audiomalaga el Lun 14 Mayo 2012 - 9:54

Puede ser que el graves esté cascado u otra cosa. Abrelo y miralos. Cambia un woofer por otro y sales de la duda si es el woofer. Una fotito ayudaría...

audiomalaga
Master
Master

Cantidad de envíos : 1278
Fecha de inscripción : 14/12/2008

Volver arriba Ir abajo

Re: consulta sobre altavoz

Mensaje  pecci el Lun 14 Mayo 2012 - 10:03

Al ser autoamplificadas yo pensaría en problemas con la electrónica.

¿Tienen control de volumen? Si es así, el potenciómetro puede estar sucio. Gíralo rápidamente en ambos sentidos (con el ampli desconectado) y mira a ver si solucionas algo. Intenta acceder a él y limpiarlo con lubrilimp, 3 en 1, etc.

Si tienen mucho tiempo puedes tener algún condensador de la fuente seco, o los transistores de potencia tocados. Ya que tienes 2 cajas, con un polímetro puedes comprobar tensiones en cada una de ellas cuando una falla. Además, si no es muy complicado intenta intercambiar los altavoces de ambas cajas para comprobar si el fallo está en altavoces o en electrónica.

Un saludo


Última edición por pecci el Lun 14 Mayo 2012 - 10:40, editado 1 vez

pecci
Master
Master

Cantidad de envíos : 1751
Localización : Rivas Vaciamadrid
Fecha de inscripción : 08/03/2011

http://alberto.ciccp.es

Volver arriba Ir abajo

Re: consulta sobre altavoz

Mensaje  audiomalaga el Lun 14 Mayo 2012 - 10:24

No sabia que eran autoamplificadas. Lo de la suciedad del potenciometro de volumen puede ser la causa más lógica.

audiomalaga
Master
Master

Cantidad de envíos : 1278
Fecha de inscripción : 14/12/2008

Volver arriba Ir abajo

Re: consulta sobre altavoz

Mensaje  orejones el Lun 14 Mayo 2012 - 12:07

juanquirrr escribió: Tengo unas Restek autoamplificadas con unos cuantos años, aunque quien conozca la marca sabra que son un tanque ,desde hace unos dias en una de ellas a empezado a sonar mal, el altavoz de graves chisporrotea y a veces deja de sonar.Estoy tentado de abrirla a ver que pasa pero antes me gustaria contar con la opinion de algun entendido .
Muchas gracias y un saludo. Juan


Antes de andar hurgando en los entresijos de una caja autoamplificada hay que asegurarse de que efectivamente el problema está en la caja: bastará con que apagues todo el equipo y, tras esperar al menos un minuto, intercambies las conexiones entre cajas y previo (a la salida del previo conectas a la salida derecha la que antes estaba conectada a la salida izquierda, y viceversa).

Vuelve a encender el equipo, y comprueba si el fallo sigue en el mismo altavoz, o si ha pasado al otro altavoz: si el fallo aparece en el otro altavoz, el problema estará en el previo ( o en la fuente, pero eso es más raro); si sigue en el mismo altavoz, ahí es donde has de buscar.

Aunque si sólo fallan los graves, lo más probable es que el fallo esté en la etapa que los amplifica (a la entrada de la pantalla habrá un filtro divisor de frecuencias activo, y luego una etapa de potencia para los graves y otra para medios y agudos), en el altavoz de graves, o en la conexión entre éste y su etapa.

Si no tienes conocimientos de electrónica, no te aconsejo que andes trasteando más allá de intercambiar (cuidado con la polaridad de los altavoces) el woofer de una pantalla por el de la otra.

Suerte, y un saludo

orejones
Grand Master
Grand Master

Cantidad de envíos : 2958
Localización : Fácil
Fecha de inscripción : 15/03/2011

Volver arriba Ir abajo

Re: consulta sobre altavoz

Mensaje  juanquirrr el Lun 14 Mayo 2012 - 12:32

GRacias por los consejos, ya tengo tarea para esta tarde.

De nuevo gracias,un saludo. Juan CArlos

juanquirrr
Novat@
Novat@

Cantidad de envíos : 46
Localización : sevilla
Fecha de inscripción : 20/09/2010

Volver arriba Ir abajo

Re: consulta sobre altavoz

Mensaje  juanquirrr el Lun 14 Mayo 2012 - 15:58

Lo que llevo hecho:
-desconectar altavoces y activar el potenciometro
-cambiar los cables izdo-dcho
Sigue igual,es mas, cuando le doy potencia deja de sonar...........oh cielos, me pongo en lo peor

juanquirrr
Novat@
Novat@

Cantidad de envíos : 46
Localización : sevilla
Fecha de inscripción : 20/09/2010

Volver arriba Ir abajo

Re: consulta sobre altavoz

Mensaje  juanquirrr el Lun 14 Mayo 2012 - 16:41

Por si las moscas , me interesaria saber si conoceis algun taller en Sevilla o alrededores que sea de fiar

juanquirrr
Novat@
Novat@

Cantidad de envíos : 46
Localización : sevilla
Fecha de inscripción : 20/09/2010

Volver arriba Ir abajo

Re: consulta sobre altavoz

Mensaje  Contenido patrocinado Hoy a las 16:26


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.