6v6 pp previo//feedback

Ver el tema anterior Ver el tema siguiente Ir abajo

6v6 pp previo//feedback

Mensaje  serpico el Mar 1 Mayo 2012 - 17:13

Muy buenas, siguiendo el hilo de mi ultimo mensaje publicado sobre el PP6V6 comentar lo siguiente:

El problema que tenia con el consumo lo cual hacia que me saltaran los fusibles, creo que es por los picos en el encendido del equipo. Debo de dimensionar y nada mas, al menos la duda de corto ya no la tengo porque ahora el equipo esta funcionando y sonando. Eso si, como anecdota, he visto que al trabajar con el interruptor STANDBY, la valvula rectificadora petardea incluso me ha generado algun que otro arco en su interior. De momento, sigue funcionando. Si alguien puede decir el porque al respecto.

El nuevo problema viene aqui, (adjunto el esquema por si algún entendido en la materia puede darme consejo de nuevo) he tenido que obviar el circuito de preamplificador (valvulas 6SL7) porque al inyectar señal de audio en el previo no sonaba el equipo. Lo que he hecho ha sido inyectar esta tension de audio a las rejillas de las valvulas de potencia 6V6, donde el equipo ha comenzado a sonar. Estoy probando las 4 valvulas de potencia (de 2 en dos) y las 4 logran amplificar correctamente, es decir, tengo audio en los altavoces, eso si, a un volumen medio bajo.

Lo que no logro entender es porque el circuito de previo no me logra amplificar. Como se puede ver en el esquema en el doble triodo hay un catodo que dispone de un FEEDBACK, ese feedback, se lo quite en un principio, porque los altavoces me petardeaban y no reproducian. El otro catodo esta polarizado con una R y un C a masa. Ahora tengo el feedback eliminado y el 2º catodo del doble triodo al aire (sin polarizar entiendo).

Si alquien puede ayudarme se lo agradeceria.

Saludos amigos.



ESQUEMA 6V6PP

http://skemarangkaian.com/wp-content/uploads/2010/08/Hammond-Transformers-6V6-Push-Pull-Tube-Amplifier-Circuit.png


http://diyaudioprojects.com/Schematics/DIY-Push-Pull-PP-6V6-Tube-Amplifier/


Última edición por serpico el Mar 1 Mayo 2012 - 18:15, editado 1 vez

serpico
Principiante
Principiante

Cantidad de envíos : 149
Edad : 33
Localización : Barcelona
Fecha de inscripción : 02/11/2011

Volver arriba Ir abajo

Re: 6v6 pp previo//feedback

Mensaje  fdpa el Mar 1 Mayo 2012 - 17:31

Perdona pero tu esquema no aparece.
intentalo otra vez
Saludos

fdpa
Principiante
Principiante

Cantidad de envíos : 270
Localización : Madrid
Fecha de inscripción : 19/09/2009

Volver arriba Ir abajo

Re: 6v6 pp previo//feedback

Mensaje  fdpa el Miér 2 Mayo 2012 - 11:42

Ahh a veo el esquema.
Si quitas la realimentación, lo primero que tendrás es un volumen desmesurado.
No puedes quitar la valvula preamplificadora, porque es la que hace de inversora. Si no a ver como metes en las válvulas de potencias dos señales simetricas, no se muy bien lo que has hecho ahí.
Pero volviendo al esquema, no hay mucho dom¡nde mirar, repasa las conexsiones de la 6SL7. Que el filamento se encienda.
MIde la caida de tensión en la resistencia del anodo, para ver que corriente circula. Es que no hay más. Si la válvula está bien te debe de funcionar.

Ahhh, y vuelve a conectar la realimentación

fdpa
Principiante
Principiante

Cantidad de envíos : 270
Localización : Madrid
Fecha de inscripción : 19/09/2009

Volver arriba Ir abajo

Re: 6v6 pp previo//feedback

Mensaje  Contenido patrocinado Hoy a las 2:22


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.