Zumbido parasitario ¿como solucionarlo?

Ver el tema anterior Ver el tema siguiente Ir abajo

Zumbido parasitario ¿como solucionarlo?

Mensaje  Viper gtr-10 el Lun 30 Mayo 2011 - 14:11

Muy buenos tardes, este fin de semana estuve con un amiguete que tiene un previo y una etapa y tras muchos meses sin usarlo al encenderlo se le queda un zumbido de fondo constante en cuanto se enciende la fuente (un CD) que en ocasiones cambia el selector de fuente y vuelve al CD y le desaparece, luego en otras fuentes no le pasa nada.
¿de que es? ¿como se puede solucionar?
Ademas al apagar la etapa se queda un canal haciendo algo de ruido de fondo (siempre el mismo canal) y luego a los 10 segundos sube de intensidad y deja de sonar completamente.
¿a es que devido esto? yo no se que explicarle.

Viper gtr-10
Master
Master

Cantidad de envíos : 1422
Localización : Madrid
Fecha de inscripción : 03/03/2010

http://www.futurvia.es

Volver arriba Ir abajo

Re: Zumbido parasitario ¿como solucionarlo?

Mensaje  orejones el Mar 31 Mayo 2011 - 18:44

Tal y como lo describes, yo apostaría por un selector de entradas algo oxidado: dile que antes de encender el aparato pruebe a girar el selector de tope a tope rápidamente (pero sin violencia) tres o cuatro veces, y que vea si en esas condiciones lo sigue haciendo. Si, como pienso, desaparece el problema (aunque sólo sea temporalmente), lo mejor es que alguien competente lo desmonte y limpie.

En cuanto al ruido ese que aparece al apagarlo, que no se preocupe: son los condensadores de la fuente de alimentación, descargándose: si, oyendo un CD, apaga la etapa sin antes parar el lector de CD, es casi seguro que siga oyendolo durante unos segundos, y que la música "se rompa" antes de silenciarse por completo. Cosas del fabricante, que no ha querido molestarse en currarse un circuito silenciador...

Saludos

orejones
Grand Master
Grand Master

Cantidad de envíos : 2962
Localización : Fácil
Fecha de inscripción : 15/03/2011

Volver arriba Ir abajo

Re: Zumbido parasitario ¿como solucionarlo?

Mensaje  Viper gtr-10 el Mar 31 Mayo 2011 - 19:20

orejones escribió:Tal y como lo describes, yo apostaría por un selector de entradas algo oxidado: dile que antes de encender el aparato pruebe a girar el selector de tope a tope rápidamente (pero sin violencia) tres o cuatro veces, y que vea si en esas condiciones lo sigue haciendo. Si, como pienso, desaparece el problema (aunque sólo sea temporalmente), lo mejor es que alguien competente lo desmonte y limpie.

En cuanto al ruido ese que aparece al apagarlo, que no se preocupe: son los condensadores de la fuente de alimentación, descargándose: si, oyendo un CD, apaga la etapa sin antes parar el lector de CD, es casi seguro que siga oyendolo durante unos segundos, y que la música "se rompa" antes de silenciarse por completo. Cosas del fabricante, que no ha querido molestarse en currarse un circuito silenciador...

Saludos
Pues le llamo y se lo cuento, de hecho el zumbido solo lo tiene en ea fuente (en las otras no) y da la casualidad que es la que estaba por defecto (lo ha dejado mucho tiempo sin usar)
Con respecto lo otro perfecto, no es nada del otro mundo.
Muchas gracias y te cuento.
Un abrazo

Viper gtr-10
Master
Master

Cantidad de envíos : 1422
Localización : Madrid
Fecha de inscripción : 03/03/2010

http://www.futurvia.es

Volver arriba Ir abajo

Re: Zumbido parasitario ¿como solucionarlo?

Mensaje  Contenido patrocinado Hoy a las 6:06


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.