Problemas con crossover de Ekta Grande DIY

Ver el tema anterior Ver el tema siguiente Ir abajo

Problemas con crossover de Ekta Grande DIY

Mensaje  COTINA el Dom 5 Dic 2010 - 19:28

Hola me llamo Enrique y aunque es mi primer post me encanta este tema del high end. En definitiva estoy buscando alguien que sepa sobre armar o reparar crossovers pues tengo un par de altavoces Ekta Grande hechos por mi y despues de un año de funcionamiento perfecto los woofers de uno de los altavoces dejaron de funcionar y como no se de electrónica no se como reparalo, aunque los crossover me los enviaron ensamblados de Dinamarca. Podeis verlos en este enlace. http://www.troelsgravesen.dk/ektaG_Enrique.htm

.

Si alguien que viva por la zona de Alicante puede hecharme una mano se lo agradecería.
Saludos

COTINA
Novat@
Novat@

Cantidad de envíos : 7
Localización : alicante
Fecha de inscripción : 19/04/2010

Volver arriba Ir abajo

Re: Problemas con crossover de Ekta Grande DIY

Mensaje  Paco el Dom 5 Dic 2010 - 20:03

Hola Enrique.

Si has tenido suerte y no se ha quemado ningún altavoz, puede que sea un fallo de conexión en la placa hacia los altavoces de graves o en la placa pequeña del filtro (que debe ser la que se ocupa de los graves). Echa un vistazo a dicha placa y, si se ha quemado una resistencia (de ser, sería R3011 de 0,2 ohmios), estará oscura. ¿Tienes polímetro para comprobar la continuidad de las resistencias, bobina o altavoces?

Aparte de ésto, las resistencias están muy cerca de los condensadores y no es bueno para ellos.

Un saludo y suerte.

Paco
Principiante
Principiante

Cantidad de envíos : 382
Localización : Mare Nostrum
Fecha de inscripción : 20/10/2009

Volver arriba Ir abajo

Re: Problemas con crossover de Ekta Grande DIY

Mensaje  Invitado el Lun 6 Dic 2010 - 19:04

Primero saca dicho woofer y mira a ver si funciona conectándolo directamente a un canal de ampli con cuidado de no hacer tocar los dos extremos del cable, naturalmente.

Saludos.


Invitado
Invitado


Volver arriba Ir abajo

Re: Problemas con crossover de Ekta Grande DIY

Mensaje  COTINA el Lun 6 Dic 2010 - 22:34

Cuando utilizo un cable y puenteo uno de los condensadores los woofers comienzan a funcionar, he probado con un multímetro y los distintos componentes parecen no estar en corto pues me da valores cercanos a cero y no a uno.
Sinceramente no se que hacer.

COTINA
Novat@
Novat@

Cantidad de envíos : 7
Localización : alicante
Fecha de inscripción : 19/04/2010

Volver arriba Ir abajo

Re: Problemas con crossover de Ekta Grande DIY

Mensaje  contni2 el Mar 7 Dic 2010 - 18:38

Cotina, supongo por lo que cuentas que el condensador que cuando puenteas logras que la caja suene es el negro gordo (68uF). Si es así está seguramente roto. Asegurate que el puente lo haces en los terminales del condensador y lo mas proximo al cuerpo de éste, no vaya a ser que sólo sea un problema de soldadura de éste con la resistencia o con la conexión de salida al negativo de los woofers.

contni2
Principiante
Principiante

Cantidad de envíos : 112
Fecha de inscripción : 14/12/2008

Volver arriba Ir abajo

Re: Problemas con crossover de Ekta Grande DIY

Mensaje  Paco el Mar 7 Dic 2010 - 18:48

El condensador que puenteas y funcionan los woofers es el pequeño que va en la madera pequeña de la derecha de la foto, de 0.56uf, ¿No?

Comprueba que entre la entrada y el positivo de los woofers hay aproximadamente 1 ohmio; estará abierto y no marcará nada y por eso no van los Woofers. El fallo estará entre esos dos puntos (resistencia larga, bobina, y sus conexiones). Repasa bien las conexiones de la placa pequeña.

Paco
Principiante
Principiante

Cantidad de envíos : 382
Localización : Mare Nostrum
Fecha de inscripción : 20/10/2009

Volver arriba Ir abajo

Re: Problemas con crossover de Ekta Grande DIY

Mensaje  COTINA el Mar 7 Dic 2010 - 22:17

Paco escribió:El condensador que puenteas y funcionan los woofers es el pequeño que va en la madera pequeña de la derecha de la foto, de 0.56uf, ¿No?

Comprueba que entre la entrada y el positivo de los woofers hay aproximadamente 1 ohmio; estará abierto y no marcará nada y por eso no van los Woofers. El fallo estará entre esos dos puntos (resistencia larga, bobina, y sus conexiones). Repasa bien las conexiones de la placa pequeña.


La verdad es que reemplazé esa pequeña que dices pero sigue igual, además jamás los toqué y anduvieron de lujo durante año y medio.
Probaré con lo otro..

COTINA
Novat@
Novat@

Cantidad de envíos : 7
Localización : alicante
Fecha de inscripción : 19/04/2010

Volver arriba Ir abajo

Re: Problemas con crossover de Ekta Grande DIY

Mensaje  Paco el Mar 7 Dic 2010 - 23:42

Yo estoy siguiendo el esquema (la parte izda. donde están los wofers) en la web que has puesto:

http://www.troelsgravesen.dk/ektagrande.htm

Creo que es fácil ver por dónde ha de ir la señal. Los dos componentes en paralelo con los wofers están bien y no los tengas en cuenta con tus síntomas.

Paco
Principiante
Principiante

Cantidad de envíos : 382
Localización : Mare Nostrum
Fecha de inscripción : 20/10/2009

Volver arriba Ir abajo

Re: Problemas con crossover de Ekta Grande DIY

Mensaje  contni2 el Miér 8 Dic 2010 - 11:46

Disculpa Cotina ayer me precipité y metí la pata. evidentemente Paco tiene razón. En cuanto al condensador gordo verifica tan sólo que este bien conectado/soldado
al terminal de entrada negativo y a su vez al cable que va al terminal negativo de los woofers.

Saludos

contni2
Principiante
Principiante

Cantidad de envíos : 112
Fecha de inscripción : 14/12/2008

Volver arriba Ir abajo

Re: Problemas con crossover de Ekta Grande DIY

Mensaje  Contenido patrocinado Hoy a las 4:06


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.