Problemas con conmutador de altavoces

Ir abajo

Problemas con conmutador de altavoces Empty Problemas con conmutador de altavoces

Mensaje  josemaria60 el Lun Jun 10, 2019 5:16 am

Hola. Yo soy un simple aficionado a la música que tiene el siguiente problema, si ustedes fueran tan amables de contestarme algo.

Dispongo de un ampli Pioneer VSX 415 –creo que les llaman 5.1- de 80 w, 8 ohmios; unos altavoces Elipson Horus  80 w., 8 ohmios; y unos altavoces Thompson tres vías, 40 w, 8 ohmios. Los altavoces están conectados a través de un conmutador Fonestar C-2, de manera que puedo escuchar o bien los Elipson en mi salita, salida A; o bien los Thompson en el comedor, salida B, comentar que del ampli a estos altavoces del comedor habrá unos 12 metros de cable de sonido rojo y negro; o bien los dos pares de altavoces a la vez, que no sé si de ese modo es  muy aconsejable para mi amplificador.

Esto durante unos 10 años funcionó bien, pero ahora llevaré unos cinco años en los que he tenido que cambiar tres veces el conmutador y el problema persiste, al  principio este último conmutador fue bien unos 6 meses, luego, únicamente en los altavoces del comedor, salida B, tienen fallos de sonido: parece que los agudos suenan más agudos de la cuenta, o se oye un leve “rrrrrr” de fondo, o en una canción que se oiga bien, sobre el final, cuando el volumen baja, se entrecorta el sonido. En el anterior conmutador que tuve que sustituir  probé de cambiar los dos únicos  ¿transistores?,¿ resistencias? que lleva por otros de equivalentes valores, me lo hizo un técnico, y nada,  seguía igual. Todos estos problemas desaparecen cuando puenteo el conmutador, o sea,  conecto directamente los cables de la salida B del conmutador, los del comedor, con el amplificador.  Y me ocurre igual con la radio, que va incorporado en el mismo cuerpo que el ampli, es un ampli-radio.

He intentado adjuntar fotos para ilustrar el tema, pero no me deja subirlas


En fin, esto es lo que me ocurre, si alguien me quiere aconsejar lo agradeceré. Gracias de antemano.
Perales.

josemaria60

Cantidad de envíos : 6
Localización : Tamarite
Fecha de inscripción : 07/06/2018

Volver arriba Ir abajo

Problemas con conmutador de altavoces Empty Re: Problemas con conmutador de altavoces

Mensaje  casito el Miér Jun 12, 2019 2:43 am

y no puedes desde el mando a distancia bajar el volumen independiente, me creo que si y no haría falta el conmutador, podrías construirte tu mismo uno con buenos interruptores, esos conmutadores dudo que sus contactos sean de muy buena calidad
casito
casito

Cantidad de envíos : 1051
Localización : Vitoria
Fecha de inscripción : 14/02/2010

Volver arriba Ir abajo

Problemas con conmutador de altavoces Empty Re: Problemas con conmutador de altavoces

Mensaje  josemaria60 el Miér Jun 12, 2019 7:28 am

hola, el mando a distancia baja o sube el volumen del altavoz que en ese momento esté en funcionamiento, pero eso no soluciona nada. Los de Fonestar me proponen que me gaste 170 euros en el conmutador CB 400V, menuda broma.
Un saludo y gracias.

josemaria60

Cantidad de envíos : 6
Localización : Tamarite
Fecha de inscripción : 07/06/2018

Volver arriba Ir abajo

Problemas con conmutador de altavoces Empty Re: Problemas con conmutador de altavoces

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.