Ruido de 50Hz en phono

Página 1 de 2. 1, 2  Siguiente

Ir abajo

Ruido de 50Hz en phono Empty Ruido de 50Hz en phono

Mensaje  ppcomo el Vie 10 Mayo 2019 - 9:55

Hola:
Hace unos meses un amigo se encaprichó de mi preamp de phono, y decidí construir, de nuevo, otro para mi.
Lo finalice hace unas semanas y tengo un ruido que no soy capaz de eliminar. Es ruido de de 50 Hz (no dispongo de osciloscopio pero lo comprobe con una app de analisis de espectros, y me da picos a 50Hz-100-150..
El ruido es similar en ambos canales. He probado a cortocircuitar las entradas, el ruido se incrementa.
El ruido desaparece cuando:
-tras un rato encendido (para que carguen los condensadores de la fuente) retiro el cable de alimentación. Silencio total.
-si desconecto el cable que conecta el rca de entrada de señal a la rejilla de la primera etapa de amplificación. Silencio total

El circuito funciona perfectamente (las tensiones son correctas y suena de pm), he revisado y modificado el circuito de tierra varias veces. Nada.
He probado a desacoplar con un ground breaker (resistencia de 10ohm y condensador de 0.1u en paralelo) la tierra (otras veces me ha funcionado). Nada.
He desacoplado con un bipolar de 4.7u el divisor que eleva la baja tensión sobre la tierra. Nada
He cambiado los cables de señal de un trenzado a unos apantallados de 40 pavos metro. Nada.

El circuito es el Phonodude, si bien la fuente la he modificado un poquito al añadir un LC más.

Realmente ya no tengo ni idea de por donde seguir ¿alguna idea de por donde mirar?
saludos
Jose


ppcomo
ppcomo

Cantidad de envíos : 1091
Localización : Asturias
Fecha de inscripción : 07/01/2009

Volver arriba Ir abajo

Ruido de 50Hz en phono Empty Re: Ruido de 50Hz en phono

Mensaje  galena el Vie 10 Mayo 2019 - 10:39

El zumbido de 100 Hz apunta hacia el filtrado de la fuente de alimentación.
¿Tienes un bus de masas? hay que hacerlo desde los conectores RCA de entrada hasta el punto donde el transformador de alimentación va a masa, en ese punto se suelda el final del bus.
Y ya no se que más indicarte.

Un saludo



galena

Cantidad de envíos : 3366
Localización : Valencia
Fecha de inscripción : 06/08/2014

Volver arriba Ir abajo

Ruido de 50Hz en phono Empty Re: Ruido de 50Hz en phono

Mensaje  Gul el Vie 10 Mayo 2019 - 11:39

¿Bases RCA aisladas del chasis, si es metálico?

Gul

Cantidad de envíos : 284
Localización : España
Fecha de inscripción : 16/01/2013

Volver arriba Ir abajo

Ruido de 50Hz en phono Empty Re: Ruido de 50Hz en phono

Mensaje  ppcomo el Vie 10 Mayo 2019 - 11:50

Gracias por las respuestas.
He probado diferentes configuraciones de conexion a tierra. Todas ellas comparten un unico punto de conexion al chasis. Nada. He revisado soldaduras, por si algunas de ellas estaba mal. Nada. He probado a conectar y soltar la pantalla del trafo. Nada. Incluso he eliminado la conexión del chasis a la tierra del edificio. Nada.
Si, los RCA están totalmente aislados del chasis.

Por si sirve de ayuda, el pico de 150 Hz está unos 17 dB por encima de los de 50 Hz y 100 Hz.

Por cierto, el ruido se incrementa o atenua al girar el pot del preamplificador.
Saludos
Jose
ppcomo
ppcomo

Cantidad de envíos : 1091
Localización : Asturias
Fecha de inscripción : 07/01/2009

Volver arriba Ir abajo

Ruido de 50Hz en phono Empty Re: Ruido de 50Hz en phono

Mensaje  ppcomo el Vie 10 Mayo 2019 - 14:14

Más pistas:
Desconecto canal izquierdo, y desaparece ruido en el derecho y viceversa.

ppcomo
ppcomo

Cantidad de envíos : 1091
Localización : Asturias
Fecha de inscripción : 07/01/2009

Volver arriba Ir abajo

Ruido de 50Hz en phono Empty Re: Ruido de 50Hz en phono

Mensaje  adiaz el Dom 12 Mayo 2019 - 11:07

ppcomo escribió:Más pistas:
Desconecto canal izquierdo, y desaparece ruido en el derecho y viceversa.


Eso pasa cuando unes las masas de las entradas de audio a través de la conexión del aparato que le antecede.

Es el típico bucle de tierra. Es la la unión de los gnds de audio con los gnds de alimentación. Pero solo me había pasado en amplificadores.

En los amplificadores cuando pasa eso mismo hay que separar la gnd de entrada de audio junto la gnd del circuito de realimentacion del gnd general de la alimentación, con una resistencia de 10 Ohms.

En tu esquema podrías buscar más o menos los mismos puntos y aislarlos del gnd de la alimentación con esa resistencia, es una independiente para cada canal.

En este esquema hace lo que te explico. Fijate que la entrada y la realimentacion no van directamente al gnd, pasan por la resistencia de 10 Ohms

https://i.stack.imgur.com/NoGVK.jpg

La verdad es que a mi solo me había pasado eso en amplificadores, nunca en previos.

De todas formas si hiciste uno antes deberías haber seguido los mismos pasos de cableado y construcción. Prueba hacerlo como el otro exactamente y mira si no tienes ruido.

Por cierto, las conexiones en único punto deben ser las gnds del circuito a un solo punto en la gnd de fuente, no en la conexión del chasis que es otra cosa.

Otra sugerencia. Cuando uno construye algunos cacharrillos de este tipo es más que recomendable tener un osciloscopio, te puedes llevar sorpresas cuando lo tengas y lo uses.... ahora están muy económicos en comparación a cuando yo compre mi primero...
adiaz
adiaz

Cantidad de envíos : 471
Localización : Ciudad Real
Fecha de inscripción : 10/11/2015

Volver arriba Ir abajo

Ruido de 50Hz en phono Empty Re: Ruido de 50Hz en phono

Mensaje  fdpa el Lun 13 Mayo 2019 - 17:01

Hola a toods.
Sin ver el circuito es un poco hablar por hablar, pero si dices que desconectas un canal y el ruido se va, es una pista.
Cuando dices que desconectas un canal, te refieres a que le quitas la alimentación también? si eso es así tienes un filtrado defectuoso tanto en la tensión anodica, como en la de los filamentos, que deben estar alimentados con corriente continua. Si los estás alimentando en alterna, todos los lios te vienen por ahi.
Si no es eso mira aqui; https://www.tubecad.com/2010/06/blog0188.htm descargate el archivo que está en esa página Aikido cathode follower y ahi te explica las opciones para conectar el circuito a masa.

Pero vamos a mi me suena a un filtrado deficiente.


Espero que lo soluciones.
fdpa
fdpa

Cantidad de envíos : 299
Localización : Madrid
Fecha de inscripción : 19/09/2009

Volver arriba Ir abajo

Ruido de 50Hz en phono Empty Re: Ruido de 50Hz en phono

Mensaje  ppcomo el Lun 13 Mayo 2019 - 18:32

Bueno, pues al final lo desmonté de nuevo, y rehice las conexiones de tierra de igual forma que había hecho en el primer preamp que monté.
Resultado, nada, el ruido continúa.
El domingo, de casualidad, decidí mover el SUT de sitio, y el dichoso hum ha desaparecido totalmente. Hay que joderse.
Lo curioso es que el SUT lleva en esa posicion algo así como 8 años, y lo usé con un phono igual a éste durante tres o cuatro años sin que en ningún momento indujera hum alguno.
Cierto es que antes usaba de preamp un TVC y ahora un bien un activo bien un pasivo resistivo.
En todo caso probare a separar la tierra de la señal con un resistor de 10 Ohm, a ver si de esta forma puedo retornar el trafo elevador a su lugar original.
Gracias por vuestra ayuda.
Saludos
Jose
ppcomo
ppcomo

Cantidad de envíos : 1091
Localización : Asturias
Fecha de inscripción : 07/01/2009

Volver arriba Ir abajo

Ruido de 50Hz en phono Empty Re: Ruido de 50Hz en phono

Mensaje  Vid_re el Mar 14 Mayo 2019 - 7:58

Hola Jose,
como aficionado al vinilo, SUTs, fonos de válvulas, y productos DIY, me resulta atrayente esta realización, y en este sentido ¿podrías aportarnos algún dato más, si no es molestia, especialmente de como suena en tu sistema, sus virtudes, de qué modo te decidiste por este sistema (y no otro) etc? Además, no acabo de verlo claro en la web, ¿qué válvulas monta finalmente?
Nota: seguro que solucionaras lo del hum sweatdrop
Saludos
Vid_re
Vid_re

Cantidad de envíos : 1396
Localización : discreta
Fecha de inscripción : 07/03/2014

Volver arriba Ir abajo

Ruido de 50Hz en phono Empty Re: Ruido de 50Hz en phono

Mensaje  ppcomo el Mar 14 Mayo 2019 - 9:59

Hola:
No, no creo que sea el filtrado. Está sobredimensionada respecto al esquema original y calculada con PSU. El rizado es muy muy bajo.

La baja tiene un filtrado de 20.000 uf y está regulada. Por si acaso cambié el puente, y nada.

El ruido solo sucede cuando conecto el Step Up a la entrada del phono y lo dejo en la posicion en la que habitualmente lo tenía. Si lo separo, se reducen mucho, aunque no totalmente. Si elimino el SUT y conecto la capsula directamente adios al hum. El problema es que uso MC.
He probado a usar otro sut que un amigo me ha prestado y (no podía ser de otra manera) lo mismo, ruido.
Probe a separar la tierra de la señal con una resistencia de 1ohm y un condensador de 0.1u en paralelo. Los conecté en la masa de cada uno de los rca de entrada. Nada.

Se me acaban las opciones antes de pegarle fuego.



ppcomo
ppcomo

Cantidad de envíos : 1091
Localización : Asturias
Fecha de inscripción : 07/01/2009

Volver arriba Ir abajo

Ruido de 50Hz en phono Empty Re: Ruido de 50Hz en phono

Mensaje  adiaz el Mar 14 Mayo 2019 - 12:10

Vid_re escribió:Hola Jose,
como aficionado al vinilo, SUTs, fonos de válvulas, y productos DIY, me resulta atrayente esta realización, y en este sentido ¿podrías aportarnos algún dato más, si no es molestia, especialmente de como suena en tu sistema, sus virtudes, de qué modo te decidiste por este sistema (y no otro) etc? Además, no acabo de verlo claro en la web, ¿qué válvulas monta finalmente?
Nota: seguro que solucionaras lo del hum  sweatdrop
Saludos

No es precisamente el primero que dice tener problemas con los "SUTs", escucho mas gente con parecidos problemas. A mi personalmente me gustan menos que un diseño electrónico completo bien hecho. Yo tengo un diseño de previo de phono transistorizado muy bueno, prácticamente valido para cualquier capsula del mercado, es este:

Ruido de 50Hz en phono 20180915

Ruido de 50Hz en phono 20180914

Ruido de 50Hz en phono 20180916

Ruido de 50Hz en phono 20180917

Ruido de 50Hz en phono Img-2023

Ruido de 50Hz en phono Img-2022

Este concretamente lo hemos comparado entre otros con un EAR 834 de válvulas y se lo "merendó con patatas", tiene un diseño de corrección del RIAA híbrido, es decir la corrección es activa y pasiva a la vez, mezclada, filtro subsonico y buffer de salida,, utiliza los operacionales de mas bajo ruido y distorsión, condensadores muse nichicon y wima mkp de baja tolerancia, ademas de doble fuente independiente por canal con reguladores LDO y transformador de baja emisión magnética. Aparte de la cantidad de ajustes posibles para adaptarse "al milímetro" a las condiciones de la capsula. La relación señal ruido es brutal, por encima de los 100dB y porque mi sistema de medición no alcanza mas, la corrección del RIAA tiene una precisión del +/- 0,05%, la distorsión total es de 0,003%, suena muy limpio y con mucho detalle.

Si viviéramos mas cerca no me importaría dejarte el mio que fue el primer prototipo, solo tiene dos opciones, una MM y otra MC, y esta montado en otro tipo de caja menos vistosa, pero suena de fabula!.
adiaz
adiaz

Cantidad de envíos : 471
Localización : Ciudad Real
Fecha de inscripción : 10/11/2015

Volver arriba Ir abajo

Ruido de 50Hz en phono Empty Re: Ruido de 50Hz en phono

Mensaje  Vid_re el Mar 14 Mayo 2019 - 12:45

Hola ‘adiaz’,
gracias por tu ofrecimiento.
Bueno, yo he expresado muchas veces aquí en el foro que uno de los sistemas más ‘atractivos’ de alto nivel para analógico es una ‘buena’ combinación MC (baja-media salida) – SUT – fono de válvulas (y no digo más si se utiliza un simple 2A3 de amplificación). Bien es cierto que también indico que esto es más para usuarios ‘avanzados’ por decirlo de algún modo.

También debo incidir que, lo dicho anteriormente, en ningún caso debe significar el arrumbamiento de sistemas SS o híbridos, ni mucho menos, de suerte que yo tengo (y he tenido) un poco de todo.

La pasión que me ha movido por esto del analógico ha hecho que experimentara más de lo que en mis inicios yo hubiera imaginado. En este momento cuento con dos fonos de válvulas (más o menos artesanales) y 4 SUTs (creo que los he contado bien); asimismo cuento con un fono SS integrado en un previo de referencia de la época dorada (USA) +- años 80. Y durante unos meses tengo otro fono SS (baterías y corriente) que estoy valorando. También bastantes platos y cápsulas para mantener todo esto biencaliente.

Y todo esto, ciertamente, hay que integrarlo en el modo en que yo también he ido evolucionando con la escucha de vinilos (más de 40 años ya), de suerte que cada vez disfruto muchísimo más con ‘sutilizas’ (por decirlo de algún modo) que de otros factores, a la vez que me he dado cuenta de que modo voy aplicando cada vez más la ‘navaja de Occam’ (cuanto mayor sencillez, mejor) y viendo como sistemas DIY de baja potencia, con diseños de principios del siglo XX, y válvulas en consonancia, han ido desbancando grandes producciones de bastante nivel (y que yo valoro suficientemente)

Bueno, no me enrollo más. En resumen, es altamente satisfactorio si se consigue amplificar correctamente (repito, correctamente) una MC con SUT en fonos de válvulas. No siempre es llegar y besar el santo, pero vale la pena. De hecho esta semana he podido solucionar un tema que me tenía absorbido mucho tiempo (con un proyecto complicado) entre una cápsula y un SUT, en el cual me estaba ganando la batalla pero, tras las últimas horas de pruebas, casi me atrevo a decir que ya los he ‘dominado’ (afortunadamente).

Nota.
(1) Sólo dispongo de ratos libres como aficionado, es decir, los procesos se alargan en el tiempo: sin prisas.
(2) Dices que ‘nunca’ te gustaron, ¿quizás algo no se hizo bien?

Un saludo (¡y que disfrutes con ese sistema!)
Vid_re
Vid_re

Cantidad de envíos : 1396
Localización : discreta
Fecha de inscripción : 07/03/2014

Volver arriba Ir abajo

Ruido de 50Hz en phono Empty Re: Ruido de 50Hz en phono

Mensaje  ppcomo el Mar 14 Mayo 2019 - 12:52

Tienen muy buena pinta ese preamp adiaz. La construcción es impecable.

Actualmente tengo dos preamp más. Uno basado en operacionales, no me atrevo a decir similar al tuyo, pero al menos conceptualmente cercano y otro que forma parte del preamp Sony TAE 86B (de este no me he preocupado por mirar el esquema). Tambien tuve un EAR 834P.
El Phonodude, en mi opinión, no es comparable a ninguno de ellos. De hecho lo que nos animó (a un buen amigo y a mi) a realizar el primero fué hablar con una persona que tras construirlo largo un preamp riia de 6000 pavos.
Tambien he tenido unos pocos SUT (ahora uso un Hashimoto HM-3, pero por casa han pasado Tamuras, Sowter, Beyerdinamics, Shure, Denon..) y la verdad, jamás he tenido problema alguno con ellos.
El Sony monta un pre-pre para amplificar las capsulas MC, no es, en mi opinion, comparable al SUT HM-3. Tambien tuve un Pre-pre Hagermann, con muy buena prensa en los foros. Pero un SUT Beyerdinamic sonaba, para mi, mucho mejor.
 
Conclusión:
(1) soy un inutil que no es capaz de hacer funcionar correctamente un preamp riia que antes ya habia construido.
(2) sin duda percibimos de forma diferente.



Saludos
Jose
ppcomo
ppcomo

Cantidad de envíos : 1091
Localización : Asturias
Fecha de inscripción : 07/01/2009

Volver arriba Ir abajo

Ruido de 50Hz en phono Empty Re: Ruido de 50Hz en phono

Mensaje  adiaz el Mar 14 Mayo 2019 - 13:02

Vid_re escribió:
(2) Dices que ‘nunca’ te gustaron, ¿quizás algo no se hizo bien?

Un saludo (¡y que disfrutes con ese sistema!)

Bueno, creo que en al menos dos pruebas si se hizo bien por que los dueños tenían bastante experiencia, una de ellas fue en Cosmoshifi con el señor Cliff Orman y otra en casa de un amigo que disponía de dos sistemas completos de giradiscos de bastante nivel, tanto en platos como previos y capsulas, estas ultimas con precios de 4 cifras en ambos casos. Las altavoces utilizados en cosmoshifi fueron los Carmel YG Acoustik creo que de suficiente nivel, el plato no lo recuerdo, la capsula era la Lyra Etna.

Hacerse se hizo bien seguro, si me gustaron, pero menos, solo es mi gusto personal, si estuviéramos mas cerca te propondría una prueba a ciegas. Y te podría dejar el previo para que lo probases bien. Lo del sonido es muy personal a cada uno le gusta de una forma diferente.

Al saber diseñar he podido hacer algo que encaje con lo que a mi me gusta y puedo afinar mucho en ese sentido, si algo le falta o le sobra según mi criterio lo corrijo.
adiaz
adiaz

Cantidad de envíos : 471
Localización : Ciudad Real
Fecha de inscripción : 10/11/2015

Volver arriba Ir abajo

Ruido de 50Hz en phono Empty Re: Ruido de 50Hz en phono

Mensaje  adiaz el Mar 14 Mayo 2019 - 13:21

ppcomo escribió:Tienen muy buena pinta ese preamp adiaz. La construcción es impecable.

Actualmente tengo dos preamp más. Uno basado en operacionales, no me atrevo a decir similar al tuyo, pero al menos conceptualmente cercano y otro que forma parte del preamp Sony TAE 86B (de este no me he preocupado por mirar el esquema). Tambien tuve un EAR 834P.
El Phonodude, en mi opinión, no es comparable a ninguno de ellos.

Saludos
Jose

Muchas Gracias!

El diseño electrónico si marca la diferencia.

No creo que sea similar al mio ya que fue un experimento que hice hace un par de años y que fui refinando poco a poco para solapar la parte activa y la pasiva como si fuera un único filtro, ademas he visto muy pocos diseños en los que por lo menos lleven fuentes independientes por cada canal, una para todo y ni siquiera como una de las mías, entre otras cosas.

El phonodude si no me equivoco es un clásico diseño de válvulas con corrección pasiva, muy similar a la mayoría de diseños de válvulas, es mas diría que algunos de ellos similares incluyen ademas un paso mas de buffer como seguidor de catodo, que siempre viene bien.


Última edición por adiaz el Mar 14 Mayo 2019 - 13:47, editado 1 vez
adiaz
adiaz

Cantidad de envíos : 471
Localización : Ciudad Real
Fecha de inscripción : 10/11/2015

Volver arriba Ir abajo

Ruido de 50Hz en phono Empty Re: Ruido de 50Hz en phono

Mensaje  fdpa el Mar 14 Mayo 2019 - 13:43

Hola Yo tengo un previo de Phono esperando para montar,
He recurrido a un amigo mio,que tiene una carpiteria metálica para que la caja tenga muy buen aspecto y parece el parto de la burra, espero que esta semana me la tenga. El frontal lo voy a hacer de metraquilato aqui, https://laserx.es que tenga buena pinta

Yo le he hecho de transistores la primera etapa (THAT 300) y operacionales la segunda, con un filtro RIAA pasivo entre medias. Lo que he hecho es tener ganancia variable en la primera etapa para con un switch y unos reles en la placa cambiar a MC o MM (bueno y modificando la impedancia de entrada, claro). La fuente está dentro de la caja y separada del previo por una pletina de aluminio por el ruido, pero el transformador está en otra caja, separado más 1 metro para eliminar en lo posible el ruido de alterna.
El trafo de alimentación para un previo MC es un dolor de cabeza, ten mucho cuidado con eso.
Ya nos contarás si das con la tecla
fdpa
fdpa

Cantidad de envíos : 299
Localización : Madrid
Fecha de inscripción : 19/09/2009

Volver arriba Ir abajo

Ruido de 50Hz en phono Empty Re: Ruido de 50Hz en phono

Mensaje  adiaz el Mar 14 Mayo 2019 - 14:07

fdpa escribió:
El trafo de alimentación para un previo MC es un dolor de cabeza, ten mucho cuidado con eso.
Ya nos contarás si das con la tecla

Ese previo esta muy probado, y en sitios de mucho nivel, ya hice unos cuantos. No hay problemas con eso ni mucho menos hombre!

Cuando quieras te invito a casa y pegas la oreja al altavoz y miras si se oye algún ruido de algo, de lo que sea, "0".

El transformador si usas el que yo tengo lo puedes poner pegado que no pasa nada, de hecho encima si te fijas mis cables de salida de audio son sin apantallar y no hay ni un solo minúsculo ruido de fondo, mejor prueba que esa...

La clave esta en varias cosas, trafo bueno esa marca (cuidado hay imitaciones chinas), fuente altamente filtrada de muy bajo ruido, usar filtros clc, crc, reguladores de precisión, y un diseño de pistas de PCB muy estudiado, esto ultimo es muy importante, se optimiza la distorsión y el ruido, las pistas de masa deben ser cuidadosamente colocadas y de diferentes gruesos, y conducidas teniendo en cuenta el audio y la tensión de alimentación por separado lo máximo posible. Todo eso hace mucho mas en mi opinión que otras leyendas urbanas, y lo digo porque lo he comprobado físicamente en mis carnes, siempre que descubro o leo algo nuevo compruebo la realidad.

No vale casi para nada si usas un trafo fuera si después la fuente no tiene un filtrado o un ruido mucho menor que otra, en uno de válvulas a lo mejor si es mas interesante ya que algunas válvulas son muy microfonicas y captan ruidos magnéticos muy leves al tener mucha ganancia.

Cuando hay ruido en algún diseño te sorprenderías cuando pinchas con un buen osciloscopio y vas midiendo cosas, solo así descubres realmente cuando y que componente o que parte del pcb esta mal diseñado, por ponerte un ejemplo la ultima fuente que diseñe descubrí un rizado intermitente de 5mV que se repetía cada 1,5seg (aunque es muy poco y probablemente no tendría un efecto negativo), lo conseguí eliminar cortando un trozo de pista y trazarla por otro sitio haciendo un puente de 3mm y quedo perfecto, para los próximos PCBs corregí el diseño y listo. Cualquier trazo de pista puede joder el panizo, el diseño del PCB es altamente importante para los detalles "finos" de muchos parámetros. Pero sin osciloscopio estas completamente ciego a casi todo lo que ocurre en electrónica.
adiaz
adiaz

Cantidad de envíos : 471
Localización : Ciudad Real
Fecha de inscripción : 10/11/2015

Volver arriba Ir abajo

Ruido de 50Hz en phono Empty Re: Ruido de 50Hz en phono

Mensaje  Vid_re el Mar 14 Mayo 2019 - 14:25

adiaz escribió:
Al saber diseñar he podido hacer algo que encaje con lo que a mi me gusta y puedo afinar mucho en ese sentido, si algo le falta o le sobra según mi criterio lo corrijo.

Efectivamente, lo mismo pasa con los SUTs, cuando sabes lo que quieres puedes intervenir.
Respecto a las pruebas bien hechas.
No se trata tanto del nivel del sistema, que también, sino de pillarle el punto adecuado, lo cual, generalmente, no se consigue en una tarde. Hay muchos factores en liza y cualquier pequeña diferencia es percibida por nuestra atenta percepción. Cuando las pruebas las haces en tu sistema y en tu sala conoces muchos sobre los límites y en este sentido sabes si puedes mejorar o no. Yo tengo (y he tenido) cápsulas de diferentes niveles, algunas de alto nivel, y el ajuste posterior es necesario. Además me ha sido altamente sorprendente de que modo “cualquiera” de estas cápsulas cuando se le da lo que necesita (ajustes físicos y eléctricos, incluyendo brazo, etc) los resultados son excelentes; de ahí que muchas veces he definido mis acciones como “sacar el máximo partido del sistema”.
Saludos
Vid_re
Vid_re

Cantidad de envíos : 1396
Localización : discreta
Fecha de inscripción : 07/03/2014

Volver arriba Ir abajo

Ruido de 50Hz en phono Empty Re: Ruido de 50Hz en phono

Mensaje  fdpa el Mar 14 Mayo 2019 - 19:07

Bueno en mi caso el diseño es mio. Lo que hecho es un regulador paralelo para el ampli y luego un filtro en CLC para cada canal. Para eliminar diafonias
fdpa
fdpa

Cantidad de envíos : 299
Localización : Madrid
Fecha de inscripción : 19/09/2009

Volver arriba Ir abajo

Ruido de 50Hz en phono Empty Re: Ruido de 50Hz en phono

Mensaje  fdpa el Mar 14 Mayo 2019 - 19:09

Intentaba subir una foto pero no me sale. Voy a reintentarlo
A ver si ahora me sale.
fdpa
fdpa

Cantidad de envíos : 299
Localización : Madrid
Fecha de inscripción : 19/09/2009

Volver arriba Ir abajo

Ruido de 50Hz en phono Empty Re: Ruido de 50Hz en phono

Mensaje  fdpa el Mar 14 Mayo 2019 - 19:10

Ruido de 50Hz en phono 20190511
Ahora?
fdpa
fdpa

Cantidad de envíos : 299
Localización : Madrid
Fecha de inscripción : 19/09/2009

Volver arriba Ir abajo

Ruido de 50Hz en phono Empty Re: Ruido de 50Hz en phono

Mensaje  hifiliberator el Mar 14 Mayo 2019 - 19:33

adiaz escribió:
Vid_re escribió:
(2) Dices que ‘nunca’ te gustaron, ¿quizás algo no se hizo bien?

Un saludo (¡y que disfrutes con ese sistema!)

Bueno, creo que en al menos dos pruebas si se hizo bien por que los dueños tenían bastante experiencia, una de ellas fue en Cosmoshifi con el señor Cliff Orman y otra en casa de un amigo que disponía de dos sistemas completos de giradiscos de bastante nivel, tanto en platos como previos y capsulas, estas ultimas con precios de 4 cifras en ambos casos. Las altavoces utilizados en cosmoshifi fueron los Carmel YG Acoustik creo que de suficiente nivel, el plato no lo recuerdo, la capsula era la Lyra Etna.

Hacerse se hizo bien seguro, si me gustaron, pero menos, solo es mi gusto personal, si estuviéramos mas cerca te propondría una prueba a ciegas. Y te podría dejar el previo para que lo probases bien. Lo del sonido es muy personal a cada uno le gusta de una forma diferente.

Al saber diseñar he podido hacer algo que encaje con lo que a mi me gusta y puedo afinar mucho en ese sentido, si algo le falta o le sobra según mi criterio lo corrijo.

Tengo ganas de escuchar tu previo. Creo que el amigo del que hablas también le conozco yo. El día que fu,í no tenía puesto tu previo. A ver si en otra visita tengo mas suerte.

Saludos
hifiliberator
hifiliberator

Cantidad de envíos : 2437
Localización : TABARNIA
Fecha de inscripción : 06/08/2009

Volver arriba Ir abajo

Ruido de 50Hz en phono Empty Re: Ruido de 50Hz en phono

Mensaje  adiaz el Mar 14 Mayo 2019 - 19:44

fdpa escribió:Ruido de 50Hz en phono 20190511
Ahora?

Buena realización!!!

Si usarás fuente independiente tendrías mejor separación de canales, mejor que con los clc, o mejor dicho con ellos ademas también. Yo uso además los CLC independientes para cada operacional.

Otra cosa que da un gran paso en la calidad del audio en un phono sin duda es usar la correccion RIAA activa y pasiva a la vez entre pasos de operacionales, eso es lo que más se nota.

Se trata de en el primer paso de operacional hacer una corrección activa pero calculada solo de la mitad inferior de la curva RIAA, y a continuación poner una red pasiva calculada para la otra mitad superior de la curva RIAA. El filtro activo rinde mejor a frecuencias bajas y el pasivo mejor en las frecuencias altas. El cálculo de componentes de ambos filtros para que se comporten como un solo único filtro es lo más difícil, pero una vez conseguido el sonido es impresionante.
adiaz
adiaz

Cantidad de envíos : 471
Localización : Ciudad Real
Fecha de inscripción : 10/11/2015

Volver arriba Ir abajo

Ruido de 50Hz en phono Empty Re: Ruido de 50Hz en phono

Mensaje  ppcomo el Mar 14 Mayo 2019 - 19:57

Una foto de la criatura por dentro.

Ruido de 50Hz en phono Phono10
ppcomo
ppcomo

Cantidad de envíos : 1091
Localización : Asturias
Fecha de inscripción : 07/01/2009

Volver arriba Ir abajo

Ruido de 50Hz en phono Empty Re: Ruido de 50Hz en phono

Mensaje  hifiliberator el Mar 14 Mayo 2019 - 20:00

ppcomo escribió:Hola:
No, no creo que sea el filtrado. Está sobredimensionada respecto al esquema original y calculada con PSU. El rizado es muy muy bajo.

La baja tiene un filtrado de 20.000 uf y está regulada. Por si acaso cambié el puente, y nada.

El ruido solo sucede cuando conecto el Step Up a la entrada del phono y lo dejo en la posicion en la que habitualmente lo tenía. Si lo separo, se reducen mucho, aunque no totalmente. Si elimino el SUT y conecto la capsula directamente adios al hum. El problema es que uso MC.
He probado a usar otro sut que un amigo me ha prestado y (no podía ser de otra manera) lo mismo, ruido.
Probe a separar la tierra de la señal con una resistencia de 1ohm y un condensador de 0.1u en paralelo. Los conecté en la masa de cada uno de los rca de entrada. Nada.

Se me acaban las opciones antes de pegarle fuego.




Por lo que cuentas, me da la sensación de que es ruido inducido por el transformador de alimentación. Prueba a girarlo 90 grados, en un eje y en otro  a ver que sucede. No se si has puesto choques de alimentación. También pueden ser ellos los causantes. Mismo remedio.

En una ocasión, por puñetera vaguería, una fuente de alimentación me jugó una parecida. Por aprovechar los agujeros de montaje existentes, la puse en orientación normal a las otras. Metía mucho ruido. Luego la puse en el mismo sentido que las demás, y el ruido se marchó.

En otra ocasión, quemaron el transformador original de alimentación, que era uno que tenía en el cajón desde hace décadas. Compré uno actual, y aquello metía un ruido de narices. Solo conseguí arreglarlo sacando el transformador a una caja externa.

Supongo que tendrás conectada la masa del elevador. Juega también con eso. Como los previos de fono que he montado son balanceados, hay transformadores que no he podido usar por culpa de la masa.

Saludos
hifiliberator
hifiliberator

Cantidad de envíos : 2437
Localización : TABARNIA
Fecha de inscripción : 06/08/2009

Volver arriba Ir abajo

Ruido de 50Hz en phono Empty Re: Ruido de 50Hz en phono

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 1 de 2. 1, 2  Siguiente

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.